Question about GigaFast Ethernet GigaFast EF 1600-SI (EF1600-SI) Networking Switch

2 Answers

VLAN and TRUNK DIP swiches configuration???

Hello,
i have the GIGAFAST networking switch so how to make its DIP switches for VLAN and TRUNK?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hello,
i have the GIGAFAST networking switch so how to make its DIP switches for VLAN and TRUNK?.

Posted on Jun 30, 2010

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Contributor
  • 57 Answers

It's pretty complicated. Here's the manual.

Posted on Oct 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

1 Answer

Vlan trunk on summit 24e2


Extreme uses tagged and I untagged instead of trunk/access, so it would look like this for a trunk:

conf vlan test add port gi1 tagged
(and of course you could put other VLAN's on this same port too since it's a trunk)
conf vlan user1 add port gi1 tagged

and this for handoff:

conf vlan lam test add port fa1 untagged

Feb 14, 2012 | Extreme Networks Summit 24e2 Networking...

1 Answer

I have linksys srw224g4 layer 2 switch how can i create trunk port in this switch


Log into the web management of the switch.

Go to settings --> Vlan Tabb
Under the VLAN click on the VLAN and you can see the ports .

Click on the trunk box under the switch port which you want to make as trunk.

Jan 10, 2011 | Linksys SRW224G4 24-Port Ethernet Switch

1 Answer

Sir I have 4200 series 26 ports Switch i want to Configure intra VLAN But I am Getting a problem to Configure that switch . After Cnfigure VLAN on Consol prompt. I am not accessing to my Server & WAN...


Hi,
If you are creating only Layer 2 VLANs on the switch , you wont be able to ping the servers and Routers as they are in default VLAN1.
you can do the below steps
1. Create sub interfaces on the router LAN interface
2. Provide a new ip range to the new sub interface
3. Make the switch port connecting router as trunk, so that it will carry both the VLAN info
4. on your Labtop/PC give the IP address in the newly defined range
5. Make your switch port to be in the new VLAN

This will work , if you wont be able to configure the above settings, let me know i will give you the detailed config

Nov 01, 2010 | 3Com 4500 24-Port Ethernet Switch

2 Answers

Hello, I have a Linksys SRW2016 and 2048 switches with one cisco 1800 series router. I have successfully created two vlans on one switch and when i try to connect a trunk port to cisco router it...


Make sure that the frame encapsulation is set on the router to 802.1q on each of the sub-interfaces. You could also try fixing the speed and duplex on both the router and the switch in case there is a problem negotiating the speed and duplex.

Hope that helps!

Oct 04, 2010 | Linksys SRW2016 (745883562435) 16x1000...

2 Answers

IP Addressing by dhcp for vlans


tell each vlan about DHCP server using

ip helper <DHCP servers ip adddress>.

in config mode.

Mar 03, 2009 | Cisco Catalyst 2950 24x10/100 Mbps...

1 Answer

Can we able to trunk one vlan to another vlan


interface GigabitEthernet0/1
switchport access vlan X
!
interface GigabitEthernet0/2
switchport access vlan Y
!
interface GigabitEthernet0/3
description trunk port
switchport mode trunk
switchport trunk allowed vlan X,Y

Aug 19, 2008 | Trendware 8PORT SMART POE SWITCH SNMP VLAN...

1 Answer

Cisco error on switch


%SYS-4-P2_WARN: 1/Tag 0 The switch generates %SYS-4-P2_WARN: 1/Tag 0… messages.
This example shows the syslog output that you see when this error occurs:
%SYS-4-P2_WARN: 1/Tag [dec] on packet from [ether] port [chars],
but port's native vlan is [dec] This message indicates that an 802.1Q-tagged packet was received on a nontrunk port. The VLAN that is derived from the packet tag is different from the port native VLAN. In the error message:
  • The Tag [dec] is the VLAN identifier from the packet.
  • The [ether] is the host MAC address.
  • The port [chars] is the port identifier.
  • The second [dec] is the native VLAN number.
There is a possibility that the local port is incorrectly configured as an access port instead of a trunk port. Alternately, the remote side can have been configured as a trunk port instead of an access port.
Verify that the local port is not incorrectly configured as an access port instead of a trunk port. Also, verify that the remote side is not configured as a trunk port instead of an access port.

Feb 06, 2008 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
GigaFast Ethernet GigaFast EF 1600-SI (EF1600-SI) Networking Switch Logo

Related Topics:

226 people viewed this question

Ask a Question

Usually answered in minutes!

Top GigaFast Ethernet Networking Hubs & Switches Experts

Mike

Level 3 Expert

4331 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a GigaFast Ethernet Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...