Question about Haier 42EP24S 42 in. EDTV-Ready Plasma Television

1 Answer

Sound issue It sounds like only one speaker works at a time, when you switch connections the problem switches speakers. It seems to come on and off of the speakers, i checked all the settings, and there should be an even distribution of sound. But, only one speaker seems to work at a time. Now my screen went black, and I only have audio, no visual. Could these be related? I checked the forums and I am having the kit come to my house, so that should fix that issue. But, I won't know if the one speaker at a time will be fixed by it too.

Posted by on

  • Vlademir Sep 25, 2008

    Btw its the Haier, 42" Plasma TV 42EP24S

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 61 Answers

It is not necessasry to change the kit all time.
Check whether this unit has been upgraded before or not.If this unit upgraded before you dont need to change Kit.
May be problem with Y-sus or Z-sus boards.

Good luck
Dals123

Posted on Oct 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What would cause the driver side front door speaker and the passenger side rear deck speakers not to work. When if fade the sound all the way to the front with no sound in rear and with the balance turned...


Check the speakers if they work. Connect the speaker terminals using a short wire to a 1.5 volt battery (AA or any dry cell batter) and listen if there's a thumping sound when the wires are connected to the battery terminals. If there's no sound, your speakers are busted. If there's a sound, check if the wires are okay. Use the same method with the battery with the wires from the back of your stereo. Make a small cut on the wire and attach the short wires you used earlier.

Nov 04, 2013 | Cars & Trucks

1 Answer

No sound from speaker but through ear piece I get sound.


Many devices will automatically switch off the large speaker when ear phones are plugged into them. Also there may be a switch or button or prompt on your radio to switch between regular speaker and ear phone jack. Look for that first.
Try connecting and disconnection ear phones while listening to a station and see if the problem is intermittent. If is works sometimes but not every time then it is most likely an internal connection.
You will have to access the inside of the radio to investigate further. Connect a working external music or sound source with speaker wire to the terminals inside the radio that connect to the radio's speaker. If the radio's speaker works with the external sound source then you know it is a bad connection inside your radio. If the radio's speaker does not work with the external sound source then it is most likely a faulty radio speaker. Look closely for a broken solder point or broken/disconnected wire.

Sep 10, 2013 | Eton E100 SW/FM/AM Radio

1 Answer

No sound


just remove the speaker wire from computer and check some other speakers with it like headphones if sound is there or not???if yes then might be problem with your speakers if not then you have to update your sound drivers...for that you can use softwares like driver genius it is really a good software...

Jan 06, 2012 | Labtec Pulse 485 Computer Speakers

1 Answer

Same issue -very little sound coming from two of the speakers


Negitave, the problem is your receiver. Speakers only work when there's enough sound being amplified. Your receiver is what powers out the sound. Open it up and check for loose connections. Even cleaning it out sometimes helps.

Sep 16, 2009 | Audio Players & Recorders

1 Answer

Sony speakers do not switch on


I think ur sound driver not properly installed plz reinstall again properly .

May 26, 2009 | Sony SRS-D2100 Computer Speakers

1 Answer

Sound comes only fron one rear speaker


Did you try switching Speakers A and Speakers B button on the AV receiver?

Jan 10, 2009 | Bose Acoustimass 10 III System

3 Answers

GCS632U - Speaker issues


I think you have a defective device there. RMA!

Dec 15, 2008 | IOGear GCS632U 2-port KVM Switch

3 Answers

Rear speaker connection issue


OK, the fix for the missing rear speaker sound on the DELL WL6000 5.1 Surround Speaker System is relatively simple, just 7 simple steps (Verified by Dell at http://support2.jp.dell.com/docs/acc/P121646/multlang/srg/DAO/srg_dao.pdf..

First, power down everything. Second, disconnect the rear speaker and subwoofer from the power source and wait about 5 minutes. Third, be sure the power switch is off on subwoofer and the center speaker. Fourth, plug in the power for the subwoofer but DO NOT turn on the power yet. Fifth, plug in the rear speaker power cord. Sixth, turn on the swtich on the subwoofer (this is the start of the resync mode). Seventh, turn on the center speaker power and the system will change the rear speaker system LED from flashing blue to solid blue in 5-8 seconds. The surround system is functioning again. You may test this under sound in the Control Panel but I would prefer to use a modern music CD that has Dolby Digital Support for 5.1 sound or better. YOU WILL HEAR INSTANTLY THE SOUND DIFFERENCE WHEN THE REAR SPEAKERS ARE CONNECTED.

Nov 10, 2007 | Dell WL6000 Computer Speakers

2 Answers

TX-DS494 Surround Sound Issue


don't switch to stereo mode. switch to prologic mode

Aug 06, 2007 | Onkyo TX-DS494 Receiver

Not finding what you are looking for?
Haier 42EP24S 42 in. EDTV-Ready Plasma Television Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Haier Televison & Video Experts

The Knight
The Knight

Level 3 Expert

71672 Answers

Jaime Hernandez

Level 3 Expert

2294 Answers

CoppellTVRepair.com

Level 3 Expert

749 Answers

Are you a Haier Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...