Question about PC Desktops

1 Answer

I have a new computer. On my old computer is Adobe Pagemaker 6.5 Plus with a lot of important files. I want them on my new computer. What is the best way to do that? Thanks.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,124 Answers

First of all you need to do a back up of your files. Take a look which documents done by adobe you want to keep and copy them to a CD.

Then you have to install the adobe on the new machine.
After that simply copy to the same folder (that you had it before) the files from your cd.
That's it.

PS: To see where are located your adobe files, simply open the adobe program and select one file and take a look which is the path on the adress bar.

Posted on Sep 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Downloaded latest adobe flash player but iplayer still wont play?


Things they don't tell you

When installing the newest version of Adobe Flash Player, it will NOT automatically uninstall the old version.

If the old version is still there, the new version will not install.

Fun stuff, huh?

Use the Adobe Flash Player Uninstaller tool.

http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

Go down to -
1. Download the uninstaller for Flash Player,
and click on the blue - uninstaller (674KB)

A small window will come up on the Right -
Opening uninstall_flash_player.exe
Click on Save File.

Another small window will come up on the left. (Download window)
After the file has fully downloaded, DOUBLE-click on it.
Click on Next, Next, and Finish.

Run the tool.
When finished restart your computer if not asked to do so.
Now go here,

http://get.adobe.com/flashplayer/

[NOTE*
Suggest clicking on the box to the left of -
Yes, install McAfee Security Scan Plus, ya-da, ya-da.
Removes the green checkmark.
McAfee bl-ows, and just slows your computer down anyway ]

I'm different. I use Mozilla Firefox. Don't care for Chrome, and sure don't care for Internet Explorer.

For additional questions please post in a Comment.
Regards,
joecoolvette

Dec 16, 2012 | PC Desktops

1 Answer

You tube vidoes wont load


1) Make sure your Adobe Flash Player is up to date,

http://get.adobe.com/flashplayer/

[ Advise click on the small square to the left of -
Yes, install McAfee Security Scan Plus - optional
,and remove the green checkmark. THEN click on Download now ]

Be advised though, sometimes the new Adobe Flash Player download, will not automatically remove the old Adobe Flash Player version that is installed; and the Adobe Flash Player Uninstaller Tool is needed.

http://www.adobe.com/support/flashplayer/downloads.html

Go to the bottom of this page. Under the bold subheading -
Adobe Flash Player Uninstaller - click on the blue - Tech Note.

On the following page go down to the subheading -
1. Download the uninstaller for Flash Player -
,and click on - uninstaller - in blue. (674 KB)

In the small window that comes up click on Save File.

Close all internet windows.

In the small download window that comes up next, allow the file to fully download, then DOUBLE-click right on the file name.

When you are finished with the Adobe Flash Player uninstaller, close all windows, restart the computer.
Now go back to Adobe Flash Player Support, and download the new Adobe Flash Player.


2) Make sure your Java is up to date,

http://www.java.com/en/

3) Sometimes I have found, that you have to click on Pause for the video, and allow it to download for a bit, then click on Play.

Regards,
joecoolvette

Oct 22, 2012 | Dell PC Desktops

2 Answers

I am not very computer literate and I'm having a problem downloading adobe flash player on my home computer can u help?


Please click on the below link and click on download.
http://get.adobe.com/flashplayer/
This will ask you a file to download, then click on Download-> Run.
then restart your computer.

Nov 05, 2010 | PC Desktops

2 Answers

Having problem to insalling Flash Player


Adobe Flashplayer does not automatically uninstall the old version, when you install the new version.

You have to uninstall the old version before you can install the new one.

To do this you use the Adobe Flashplayer Uninstaller,

http://kb2.adobe.com/cps/141/tn_14157.html

If you have Windows on your computer use the top file -

Windows: uninstall_flash_player.exe (226KB) (updated 06/10/2010)

After you have finished uninstalling the old version, then install the new one,

http://www.adobe.com/support/flashplayer/downloads.html

(Click on - Get the latest version - to the right of the f in the Red square)

Jun 18, 2010 | PC Desktops

1 Answer

How do you down load email addresses from your computer, to install on a new computer?


I have put details of copying over addresses and the emails for both Outlook express and Outlook.Hope this helps.

Outlook Express
In Outlook Express, select File --> Export and select Address book. I recommend that you use a comma-separated values (CSV) format as it's more portable and can be recovered if something happens since it's just a basic text file. Copy that onto the new computer, choose File --> Import, and select the CSV file. That should do it!
Backing up email is more difficult, however.
Here's the basic process in Outlook Express: Under Tools --> Options, click the "maintenance" tab. This will tell you where your email is stored. Now copy all of those files onto your new computer (if you make a CDROM you'll have a nice permanent backup too) and then put them in the exact same folder on the new system (while you aren't running Outlook Express). Restart the app and you should have all your mailboxes intact.
Outlook does have an appropriate archive/restore function too, if you want to try that instead. Under File, select Import/Export. Select "export to a file," then select the mailbox that you want to back up. If your mailboxes are like mine, this will produce a fairly large file, depending on the size of your mailbox. Copy these exported files onto the new computer, then use File --> Import/Export --> Import from a file and you should have the mailboxes on your new system.
Outlook
You'll have to export the Address Book from the computer then import it into Outlook on the new computer
1) On your desktop click File --> Export --> Address Book
2) Select the Comma Seperated Values (Windows) as your output format
3) Select the folder you want to export - in this case Contacts
4) Type a name for your file - example: addresses
5) Be sure there is a checkmark next to Export then click Finish
This is the important part: You'll need to copy or save the file to a flash drive or floppy. Alternatively, you can email the file to yourself or burn on CD if you don't have a floppy or flash drive available. Either way the file needs to be transfered to your new laptop.
1) On your laptop open Outlook and click File --> Import --> Import from another file or program (this varies depending on your version of Outlook)
2) Select Comma Seperated Values (Windows) - the same option you selected when you exported
3) Click Browse to retrieve the file you exported
4) Choose either replace, not to duplicate or duplicate under the options menu
5) Select destination folder - since this is your address book you would click Contacts
6) Be sure there is a checkmark next to Import then click Finish

Oct 15, 2009 | PC Desktops

1 Answer

Brand new computer and i did not install the adobe it came with the computer Vista basic and i get the 1311 error message when i try to run adobe computer 1 day old !


no big problm if u comp is new r old...

When you try to install Adobe Acrobat 6, 7, 8, or 3D on Windows, the installer returns the error message "Error [1311, 1335 or 2350]. Source file not found: [drive name]:\ Adobe Acrobat [version]\data1.cab. Verify that the file exists and that you can access it." If you click Retry, the installer returns the error message "Cannot find the file Adobe Acrobat [version]\data1.cab."
Solution Perform one or more of the following solutions:
Solution 1: Check the Acrobat CD-ROM.

Make sure that the CD-ROM from which you are installing is free of dirt and debris. If necessary, clean the CD-ROM with a soft, lint-free cloth.
Solution 2: Temporarily disable anti-virus software, and then install Acrobat.

For instructions, see the documentation for the anti-virus software or contact the manufacturer.
Solution 3: Extract the compressed installation files, and then install Acrobat.

  1. Right-click the folder and choose Extract All.
  2. Follow the on-screen instructions.
  3. To install Acrobat, double-click the Setup.exe file located in the folder that contains the extracted files.
Solution 4: Uninstall the CD-ROM drive and let Windows redetect it, and then install Acrobat.

  1. Right-click My Computer and choose Properties.
  2. Click the Hardware tab, and then click Device Manager.
  3. Expand the DVD/CD-ROM drives section.
  4. Right-click each device listed under DVD/CD-ROM drives and choose Uninstall. Click OK to confirm.
  5. Close Device Manager and restart the computer.
  6. After Windows redetects the DVD/CD-ROM drive(s), insert the Acrobat CD into the CD-ROM drive and install Acrobat.
Solution 5: Install Acrobat from the desktop.

  1. Insert the Acrobat CD into the CD-ROM drive.
  2. Copy the Acrobat folder from the Acrobat CD to the Desktop.
  3. Double-click setup.exe in the Acrobat folder on the Desktop, and then follow the on-screen instructions to complete installation.
Additional Information Errors 1311, 1335, and 2350 occur when the Acrobat installer is unable to access the necessary files from the CD-ROM drive. These same errors may also occur if antivirus software interferes with an installation or if the installation files are compressed.


thank u sir,, if u feel i helped u, then plz vote/rate me with good marks..thank u!!

Jul 18, 2009 | Dell Inspiron 530s Desktop Computer...

1 Answer

I want to download pagemaker 5.5


5.5 is a very old version of pagemaker, as pagemaker is not free or shareware you will not be able to download this without purchasing it first, as it is so old most shops will not stock it, i recommend you contact adobe and ask them for advice on getting it but expect them to charge you for the latest version.

Jul 02, 2009 | Lenovo IdeaCentre K210 - 53133BU PC...

2 Answers

Cannot install Adobe PageMaker 6.5 on Vista


Find the setup.exe in the PM folder on the CD, right click and "Run As Administrator"

Jan 17, 2009 | PC Desktops

1 Answer

I publish a veterans newsletter on Adobe Pagemaker 6.0 Problems: lost page boxes & scale at bottom of page and can't restore same. Also, can't just click there and go to another page - have to go above and...


Thank you for your service! And thanks for the effort to produce a newsletter.

I haven't used Pagemaker for a while, but let's give it a try. On the menu bar at the top of the PM Window you should see File, Exit and so on. Look for View or Options. Check each of the drop down menus to see if there is a STATUS BAR option. That's what the bottom bar is normally called. It may be as easy as checking it so tht it shows. You may need to look through the menus for another 'options' sub menu to find it. The Adobe search wasn't very helpful on this topic.

Please let me know what you find.

Jan 17, 2009 | PC Desktops

1 Answer

When I try to open a pdf file, the icon is different and does not open in Adobe, but in MS Word 2007, which of course is does not open properly. This computer (Gateway M6752 laptop)has Vista Home Premium,...


Hey mrbickham,

In some instances, updating existing software or installing new programs onto your computer can cause issues such as what you have encountered. Fortunately, re-associating .PDF files with Adobe Acrobat Reader instead of MS Word 2007 may be all that you need to do. Most versions of Windows allow users to select the program they want to use to open any given file type, and can usually be done by following the steps I’ve provided below.

1) Right-click on the .PDF file icon.

2) Choose "Open With" from the menu that appears.

3) When you highlight the “Open With” option a submenu should appear. Click on the link in this menu that says “Choose Program.”

4) Another window should then open, providing a list of the available programs on your computer. Choose Adobe Acrobat Reader from the menu and check the box next to it.

5) At the bottom of the page there should also be an option that says something similar to "Always use this program to open this file type." Make sure that this option is enabled.

6) Click "OK."

Hope this helps you out.

Sincerely,
Aaron
Go Ahead. Use Us.

Jul 23, 2008 | PC Desktops

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...