Question about DreamGear i.Sound TimeTravel Docking Station for Apple iPod (DGIPOD365)

3 Answers

Dgipod 374 SOUND--- speaker not working no sound/volume, worked one minute--then gone,  2 units not working-- same problem on both...(put in batteries, still not working) ipod is working properly, and isound does keep time and charges ipod. please reply to: luckywater@aol.com

Posted by on

  • 1 more comment 
  • luckywater Sep 24, 2008

    the device used to work without batteries, with the ac cord-- I just put the batteries in to see if that would help with the sound problem..

    I SEE NO RESET BUTTON-- if there is one, where is it?
    I have no instructions for the settings, but all I see are the time & alarm settings on the front of the isound. (The clock is working.)

    please give SPECIFIC DIRECTIONS FOR ISOUND on where to find buttons to reset or reprogram

    thank you
    reprogram or whatever you recommend

  • luckywater Sep 25, 2008

    the connector is fine

    does someone know the unit so they can make a concrete suggestion
    for getting the speaker to work?

  • luckywater Sep 25, 2008

    AJKILL-- you hit it on the head!! THANK YOU SO SO MUCH!!!!!
    you are a wiz!

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,035 Answers

First remove the power source from the dock wait for 30 min and then power it on if this fails then its is the problem the connector which connects the ipod to the dock.... you need to replace the connector on the dock...



Good luck...

Posted on Sep 25, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,800 Answers

Check the connector of dgipod

Posted on Sep 24, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 763 Answers

Take the battery off and then look for a reset to refresh the device. see also the settings of your configuration of your device.


CHARCOIS

Posted on Sep 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Plz help. 2004 saturn vue. one night the radio is working just fine the next morning I got in the car the radio comes on but there is no sound coming out of the speakers I've checked all the fuses and...


With the radio on, make sure there is voltage at the speaker wire positive and negative leads. If there is no voltage, the output from your receiver might have gone out.

Feb 12, 2015 | 2004 Saturn VUE

1 Answer

Speakers had been working fine for about a month. But recently they have started crackling when I increase the volume above about 1/3 and cut out every couple of seconds if i increase the volume to 1/2.


uninstall and reinstall the sound driver and see if it works if that does not work try the same speakers to different sys. and check if it works the port of the sound card might have gone bad and if the same problem with other sys. speakers had gone bad.

Oct 27, 2009 | Creative Labs I-Trigue 2.1 3300 Computer...

2 Answers

Denon AVR-3805 zone 2 no longer working


time to reset the microprocessor. See page 87 in manual.
1) switch off the unit using the main unit's power operation (small power button)
2) hold the PURE DIRECT button and DIRECT button at same time and turn the main unit's power operation on.
3) wait for entire display to flash in 1 second intervals

now the speakers need to be set up again but zone 2 will be working. i suspect a power surge causes the microprocesser to be corrupted. i put a power surge protector and have not had problems (lately).

Dec 29, 2008 | Denon AVR-3805 Receiver

1 Answer

Sounds like only one amp is working. Then after a few minutes the red light goes on and the unit shuts down.


90 % of these types of problems are caused by faulty leads .... make sure that you have correct speaker cables and not just a regular guitar cable

Nov 08, 2008 | Fender Passport Deluxe 500watt Sound...

1 Answer

Panasonic HT790V rear speaker volume


http://www.nodevice.com/user_manual/panasonic/dvd_cd/sc-ht790v.html

try this link to get the manual.....or try this

1. put a dvd into the drive
2. stop playing it.
3. press and hold channel select button [ch select]
4. this will show different channels....scroll through them and using he four arrow keys increase or decrease the volume...
should wrk....

May 19, 2008 | Panasonic Home Theater System System

1 Answer

Sound gone


disconnect everything in the back of the unit. reconnect only the cd to the imputs. also,just to be sure, disconnect all speakers(label them). fire it up,play a CD, connect the speakers 1 at a time. If the 1st works you have hope ,if not, try each channel individualy.The one that reduces volume is the problem-maybe shorted cable, bad speaker,or , God forbid-Bad amp Channel. good luck

Dec 30, 2007 | Yamaha R-V1103 Receiver

1 Answer

Poping in speakers


Same issue with my AVR-589...2-15 minutes after sound is playing (via TV or DVD). I checked all wires and speakers. Even reconfigured to audio only (analog) coming in, same issue. Put my old Denon receiver in and the problem disappears...possible overheating issue with this new unit?

Dec 22, 2007 | Denon AVR-3806 Receiver

1 Answer

Have no sound on front and rear speakers...


looking at the front of the unit take the left side pannel and replace the fuses. ive had to do that with mine several times because of the same problem

Sep 10, 2006 | Sharp CD-C460 Shelf System

Not finding what you are looking for?
DreamGear i.Sound TimeTravel Docking Station for Apple iPod (DGIPOD365) Logo

Related Topics:

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top DreamGear Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

4943 Answers

The Knight
The Knight

Level 3 Expert

73086 Answers

Are you a DreamGear Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...