Question about Intel Computers & Internet

1 Answer

Sound card i install new windows xp sb2 @no sound output but it gives me this device is working properly

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 75 Answers

Check whether u installed sound driver....

Posted on Sep 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sound card is not work on windows vista home premium. previously i have xp on my system and sound card was waorking well. now i have installed vista and and it prompts that no output device is...


1. you will have to use the "compatibility mode" to get the sound card to work that is if it worked in Windows XP it will have to be set up in Windows XP
Here is the knowledge base article for follow:

http://support.microsoft.com/kb/927386

2. copy/paste into the url
3. sometime the drivers for you sound card are not compatible for the new Operating system (Vista) and will need an update or you will have to purchase a new sound card that is compatible.

Jul 09, 2010 | Yamaha SW 1000XG Sound Card

1 Answer

I install intex soundcard driver on my windows xp 200 it worked and when i removed the hardware the pc can detect my volume but cant hear any sounds


Simple dear. Go to control panel\sound & audio devices\audio tab
Now select ur default output device from dropdown button.
Will work, don't u worry!

Feb 05, 2010 | Creative Labs Sound Blaster Live! 5.1...

3 Answers

I recently got my computer fix but it came back with no audio.


Hi,


Did you check that compatible driver for your audio device is installed Properly? Go to Device Manager and verify. if there is yellow marked device error with name of Audio/Sound you need to update this driver.


Go to;
http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=04&l=en&s=bsd&ServiceTag=&SystemID=DIM_P4_E521&os=WW1&osl=en&catid=&impid=

Download and install/update this driver, reboot your system and check audio output. Hope this will work for you.

Best of Luck,

Regards;
Hassan

Jul 27, 2009 | Compaq Audio card Sound Card

1 Answer

Install a new sound device


You probably need to install a device driver for your sound card if Windows does not support it by default. You should have a CD for the audio card which contains a driver, otherwise you can download it from the manufacturer's support site.

Here are some more steps on how to troubleshoot sound in XP.

Jules

May 15, 2009 | Echo Indigo Stereo Output Device for...

1 Answer

After re-installing windows XP Professional, every thing is OK but no sound. I went to sound from control pannel but I found the sentence: no audio device


Open the Device Manager and look for any Yellow Exclamation points indicating a device hasn't installed properly. If your sound card shows up as an Unknown device, run Windows Update to allow it to find the proper driver. Sometimes on re-install, Windows needs to update several times, installing Critical updates before looking for drivers. If this doesn't work, click on the link below and install the program. It will identify all of your devices. When you find the soundcard, go to the manufacturers website to locate and install the driver. I hope this helps with your problem and Good Luck!
http://www.zhangduo.com/udi.html


May 11, 2009 | Computers & Internet

1 Answer

Audio Driver


I have one HCL Busybee 2000 with windows 98. I have upgraded it to XP Provisional. Now the sound system is not working How can it be rectified. While working windows 98 the system hangs, so the sound disabled. Now how can it be enabled?

Apr 16, 2009 | Computers & Internet

2 Answers

Sound Card


add or remove hardware in control panel

Jun 13, 2008 | Edirol UA-4FX External Sound System

2 Answers

Speakers dont work


u need properly sound driver
check your sound chip in motherbord and tell me i give u link to install proper driver

Apr 01, 2008 | Computers & Internet

2 Answers

Problem with Windows XP recognizing Creative Sound Card


It sounds like a software problem. Though you did the right thing by entering the bios & disabling the onboard sound. That should have been enough. Did you uninstall the old intergrated sound drivers before adding the 24bit card? Just about all the drivers & upgrades for your 4600 through Dell is Creative software & thats why your having a tough time. I would put everything back to how it was. Re-enable the intergrated sound & reboot! Run system restore & check that every thing is running right!! Look at this dell web site for the sound drivers you have at this link:
http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=19&l=en&s=dhs&ServiceTag=&SystemID=DIM_P4_4600&os=WW1&osl=en&catid=&impid=
If you must, install a upgrade for your intergrated sound. Just so you can uninstall it after a reboot. Re disable the sound in the bios. Do not install your new card yet. While back in windows device manager you should be missing a PCI device. Shut down install the new sound card. Hopefully windows will want the drivers & all runs fine. If still no it could be a bad card (i know what your thinking but it's possible). The only thing left is the regestry is using the wrong PCI device.

Dec 26, 2007 | Creative Labs Sound Blaster Live! 5.1...

8 Answers

Sound card drivers for win xp-sp-3


i have installed windows xp ser: p3 and my sound card is not working

Dec 05, 2007 | Creative Labs Sound Blaster Live! 5.1...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

756 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...