Question about Whirlpool Ultimate Care II LSQ9549L Top Load Washer

1 Answer

Washer doesn't agitate.

I have a Kenmore 110 series washer. It doesn't agitate. When I opened it up the round rubber coupler was on the bottom of the washer floor and there was a lot of black rubber shavings as well. I took the old piece in and replaced the couplers. It consists of a round rubber wheel and two white round disks. After putting on the water pump I put the washer back together and tried doing a small load. After the load was done I walked into the laundry room and smelt rubber burning or something electrical. Would this be normal after one cycle with the new couplings or did I do something wrong.
Thanks,
Karen
PS There was also only one clamp on the water pump and I believe I need two. Would this have caused the rubber smell.

Posted by on

  • yogakaren Sep 25, 2008

    Thanks Michael,



    I replaced the second pump clamp and it now works like a charm. The burning must of been from only using the one clamp. I am so excited I fixed the washing machine myself. Thanks to you. This is the best website and the best respose I've ever had. Thank you so much.



    Karen Schellenberg,

    Canada

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 172 Answers

Hi Karen,
It is not normal to smell a burning smell after a new coupler install. If the pump is not held on the motor with two clamps then it will raise off of the motor and strip the pump. This would cause the burning smell and also cause you to need a new pump. Before you use it again install the second pump clamp. If you cant find it let me know and we can ship you one over. Contact us anytime m-f 9-5. (865)945-3808
Anderson Appliance Parts and Service
Michael Anderson (Owner)

Posted on Sep 24, 2008

  • Michael Anderson Sep 30, 2008

    Congratulations Karen on your successfull repair. It is always fun to fix it yourself. Its like you got away with something. Glad I could help. and thank you for the rating.

    Michael

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Kenmore 70 series washer sounds like it has something stuck in it and makes a grinding and buzzing noise the agitator will barely move but the washer will drain but not spin


That could be the motor coupler. It could also be the transmission. It is pretty easy to fix. I recently worked on my brother's washer:

Aug 04, 2012 | Kenmore 20722

1 Answer

Kenmore Model 110-24632300 filled up with water and now will not agitate or drain.


It doesn't agitate If your washer doesn't agitate, check these: Lid switch Motor coupler Belts Clutch Drive motor Drive pulleys Transmission Agitator Lid switch If the lid switch is defective, the washing machine may not agitate or function at all. The switch is inside the washing machine main housing near the door frame. Often you have to raise or open the top or front of the washing machine to get to the switch. If it's defective, you need to replace it. Motor coupler Many washers produced by Whirlpool® use a small, relatively inexpensive motor coupling. It's plastic and rubber and is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. If this happens, you need to completely replace it. Belts Many washing machines have one or two belts. If a belt is broken or badly worn, you need to replace it with a genuine belt from the manufacturer. (Some washing machine belts are designed with special characteristics not found in automotive belts.) Clutch If your washer was made by GE®, it may use a clutch for agitating the clothes. As the clutch wears out, it may prevent the washer from agitating well or at all. If the clutch is worn, you need to replace it. For this job, you probably want to hire a qualified appliance repair technician.

Jan 03, 2010 | Kenmore 22642 Top Load Washer

2 Answers

Kenmore Washer 90 Series Super Capacity will not agitate or spin.


http://appliancejunk.com/forums/index.php?topic=3437.0
Yes, you have a direct drive coupling problem. Use this video to replace your part.
EZPZ.

Aug 13, 2009 | Kenmore Washing Machines

1 Answer

Won't spin, makes clunking noise, drains fine


If it agitates fine , with normal noise , drains with lid closed , then the problem is probably the transmission .

Aug 02, 2009 | Kenmore 24032\24036 Top Load Washer

3 Answers

Kenmore washer 80 series 110 model not spinning.


unless your washer is over 20 years old, then it wont have a belt. the temperature of the water wont have anything to do with it spinning or not.
need to know if it agitates or drains and just wont spin.
if it agitates but no spin or drain, then you have a bad lid switch.
if it wont agitate or spin, but will drain, then you have a broken drive coupling.

Jan 08, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Kenmore Washer won't Agitate


gearbox internal fault, major repair, not really a do it yourself job.

Dec 25, 2007 | Washing Machines

Not finding what you are looking for?
Whirlpool Ultimate Care II LSQ9549L Top Load Washer Logo

161 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...