Question about Philips HTS-6500/37 System

Open Question

Hts6510/05 Hopefully someone can help I've had my hts6510/05 for just over 12 months and was very happy with it. Unfortunately now I have no sound at all. I have just moved home and was VERY careful not to damage it whilst moving. Plugged all in and all worked fine for a few hours, next thing the sound through scart stopped working through to my TV, tried new cables but nothing, tried unit with DVD in (using HDMI) and no sounds there either. Have tried another HDMI still the same. Any one any ideas

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 476 Answers

SOURCE: hdmi

The HDMI lead only carries the video and audio from the HTS6510/05 to the TV.

The scart carries audio and video both ways.

Re-connect the scart lead and all will be ok.

N.B. When the HTS6510 is switched on, the TV will auto-switch to the scart input. You will then need to switch the TV to HDMI to get the benefit from the DVD upscaling.

Posted on Feb 13, 2008

Ad
  • 3 Answers

SOURCE: My HTS3400 DVD Home Theater stopped producing

fechegaray,

if you do a search on HTS3450 (same unit) you will find a thread with similar problems. My problem was similar and today I fixed it by changing 2 capacitors in the unit.

bk

Posted on Nov 30, 2009

  • 1 Answer

SOURCE: Remote has stopped working for Philips LX3000 D

I think that my frontpanel ir -sensor does not work. I have tested it for many remote controls, universal and similar. DVD's lags and remote does not work. All other works correctly.

Posted on Jan 08, 2011

  • 1 Answer

SOURCE: My Philips HTS3566D home theater

I have the same problem. The front right and left chanels are fucked up while the center and rear right and left are working normally. I can't imagine what's the problem.

Posted on Jan 17, 2011

dunnbiker
  • 8546 Answers

SOURCE: Hi. I have Philips HTS3115

"In the past I have got the old flat TV connected with SCART"... what about the present? HOW is the "TV" audio connected to it?

My advice would be to remove the TV as a sound source and get the TV-audio from the audio outputs of wherever it really originates. In most cases that is a Cable Box which can be treated like a high-end audio device for this discussion.

Ever wonder why Cable Boxes have separate audio and video outputs and TV's have multiple inputs? So you can send the BEST version of audio and video directly to the BEST electronics that NEEDS it and NOT to or through anything that adds nothing to the quality. Heck, many TV's are monitors without audio at all. THAT is how I would treat any TV for serious high end listening. Send the digital Cable Audio to the soud system and the 'regular' RCA audio to the TV for low-fi TV-watching like news and Oprah.

Posted on Jun 19, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My windsor sensor 12 inch vacuum is to hard to push. I bought a new one and its doing the same thing. My vacuum repair man says he cant fix the problem. My shoulders are sore from working so hard. Help


It\'s possibly the type of carpet you\'re using it on. The sensors use the brush speed and the amount of air flow to determine carpet height. Some berber, and tweeds make these things horrible to push. We sell sebo, who make the windsor and we\'ve had the same issue on random carpeting. We end up selling the G- Series units in these situations because they adjust manually so not to suck themselves tight to the floor. Sebo/Windsor make amazing products but there\'s just no helping this, it happens sometimes.

Happy Vacuuming!
The Vac Dr.


The Vac Dr is always happy to help. If you\'re having trouble finding someone to help contact us here.

Jul 20, 2012 | Windsor SR12 Sensor Bagged Upright Vacuum

1 Answer

My flash will not work


You directed this question at me, but unfortunately I'm unable to provide you with a "real" solution at this time. FixYa has informed me that by providing you with this "solution" your question will then be made visible to other experts; hopefully one of them will be able to provide you with a real solution.
It would also help if you could specify the make and model of your camera.
Thank you for using FixYa.

Dec 06, 2011 | Cameras

1 Answer

I seem to always get a static sound out of my Line 6 Spider Iii below 9 o'clock on the volume knob. Not only is it staticy, but the volume jumps all around and goes from whisper quite 1 second to house...


It sounds like you have a dirty pot (the volume control). Unfortunately the only way to clean the pot is to open the amp up and try to spray some Servisol Super 10 in through the small opening in the pot case.

WARNING: Tube amps contain lethal voltages even when unplugged! If you are not an experienced service engineer then take it to someone who is! It is a pretty common task in guitar amps so shouldn't cost too much.

Sep 10, 2011 | Line 6 Bogner Spider Iii Valve Tube Combo...

1 Answer

Dyson dc05 loss of sucktion plz help


Hi there,

I'm sorry to hear you're having difficulties with your DC05. If the cleaner doesn't seem to be picking up as well as usual, it's possible that there's a blockage in the system, and you may need to give the filter a wash.

The easiest way to check for and remove any blockages is to follow the steps shown in our online support guide:

http://www.dyson.co.uk/support/help.asp?article=293&product=DC05-SY-STD

The correct way to wash the filter is shown in the video below. Under normal use, this should be done at least once every 3-6 months. Use cold water without any detergents, and ensure the filter is totally dry before replacing it - this may take up to 12 hours.

http://www.dyson.co.uk/support/help.asp?article=1939&product=DC05-SY-STD


Hopefully, by clearing any obstructions and washing the filter, you should be able to resolve your issue without further assistance. However, if you've tried this and are still concerned, it's probably best if you get in touch with us directly.One of our experts will be happy to run through some troubleshooting over the phone with you recommend the best course of action. You can call us free on 08002980298 - our Helpline is open from 7am until 10pm, 7 days a week.

Kind regards,

Jack
Dyson Online Customer Support

Aug 28, 2011 | Vacuums

1 Answer

My dyson has lost virtually all suction. I have removed all removeable parts to check for blockages and can't find any. I have washed the filter as well. When I turn the hoover on and put my hand over...


Hi there,

Sorry to hear you're having difficulties with your DC14. The 'plop' sound you describe may be the relief valve activating because the cleaner is still blocked. Although you've already checked for obstructions, you may find it helpful to do so again following the steps shown in our online support guide, in case you've missed something:

http://www.dyson.co.uk/support/help.asp?article=626&product=DC14-ANIMAL


You might also want to take a look at the video linked below to check you're washing the filter correctly. This should be done at least once every 3-6 months. Use cold water without any detergents, and always ensure the filter is totally dry before replacing it - this may take up to 24 hours.

http://www.dyson.co.uk/support/help.asp?article=1942&product=DC14-ANIMAL

Hopefully, by clearing any missed obstructions, and checking you've washed the filter correctly, you should be able to resolve your issue.

If you've followed these steps and are still concerned, it's probably best if you get in touch with us directly. One of our experts will be happy to run through some troubleshooting over the phone with you, and recommend the best course of action. You can call us free on 08002980298 - our Helpline is open from 7am until 10pm, 7 days a week.

Kind regards,

Jack
Dyson Online Customer Support

Aug 17, 2011 | Dyson DC14 Animal Bagless Upright Cyclonic...

1 Answer

Samsung washing machine SW50USP. Machine powers up, all buttons and settings work but when press start button the cold light and wash light start flashing but doesnt start to wash. After 2 minutes 4E shows...


I've just had the same problem with my Samsung SW50USP and had a technician out to have a look at it. Apparently the electronics are fried and it would cost much more than it's worth to fix. Time for a new machine unfortunately.

Dec 26, 2010 | Washing Machines

1 Answer

Ps3 3.01 update broke my disc drive


I had the same problem: Blue-Ray games/movies, normal dvds would not play after some time I did the 3.01 upgrade. To work around the problem I went into System Settings and did a system restore - quick format and viola everything was fine. Unfortunately I was not able to run the backup utility to save my game data - (kids not too happy about losing countless hours on Little Big Planet). So hopefully this helps someone - Funny thing is after the restore the version of software was still 3.01 (I thought it would do factory reset). So something got hosed somewhere in the settings or just general HD corruption.

Oct 16, 2009 | Sony Playstation 3 (PS3) Console

2 Answers

LH-T550 Surround Sound System (LV)


Have u pressed the dvd/cd button on the dvd remote? I have had this set up for over 12 months and never had a problem with it. We have had my laptop connected to it playing mp3s from it through media player, had the karaoke machine connected up to it through the surround sound. It also plays mp3 cds which u may have created yourself.

Jan 16, 2008 | LG SP3700K - Left / right channel speakers...

2 Answers

Cerwin vega ve-28s


I have the same problem and was told that it is failed amplifier....

Dec 02, 2007 | Cerwin Vega VE-28S Subwoofer

Not finding what you are looking for?
Philips HTS-6500/37 System Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Audio Players & Recorders Experts

Gyula Lacz

Level 3 Expert

484 Answers

kakima

Level 3 Expert

102366 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Philips Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...