Question about Computers & Internet

1 Answer

ROUTER RIP CONFIGURATION

HOW TO INTRODUCE RIP FUNCTION IN THE ROUTER CONFIGURATION USING CLI &IOS COMMANDS

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

From the login:
enable
configure terminal
router rip
version 2
network xxx.xxx.xxx.xxx

Hope this works for you.

Posted on Sep 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Confreg command


Try just typing confreg from rommon mode and going through the dialog.

Or from the CLI in configuration mode:

Router(config)#line con 0
Router(config-line)#speed 115200

Dec 02, 2013 | Cisco 2801 Router

1 Answer

1840 cisco router is not booting only cursor blinking not going ahead


HI,
It May be the problem with the IOS in the router Flash
  • Try hard reboot of the router If it is not soled proceed next.
  • while the router reboot press Pause button continuously, it will enter into the ROMMON mode.
  • using the Xmodem option upload the correct IOS, for refer Please refer the link
  • Please check the configuration Loading by confreg or config-register command and change into confreg 0x2142 to load from the Flash and reboot the router.

Jan 20, 2011 | Cisco (1841) Router (cisco1841)

1 Answer

Hello experts, actually i am trying to create the DHCP Server on Cisco2520 Router with the command "ip dhcp pool". But this command is not available on router. i see it by "?" help command. Can you tell me...


when you do the ip dhcp pool command, you need to give the pool a name, so the full command would be:
ip dhcp pool mydhcp

after that you would need to configure the network that you want to cover, and the default router that you would like them to use for the gateway.

Hope that this helps!

Sep 24, 2010 | Cisco 2520 Router

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

Port forwarding not working on cisco 1811 router? Via the SDM, I have configured NAT, and verified that these settings are correct. However, our videophone application (which requires, TCP:1720,15328-15248...


Most of the CISCO 1800 series have some ACL's configured by default.

You may want to run a show run from the CLI to make sure that there isn't one interfering.

Also from the CLI, see if you can debug port forwarding. I can't remember the command off the top of my head but I will look it up and post it for you.

Oct 15, 2009 | Cisco 1811 Router

1 Answer

Hi all. Now i'm lose IOS of cisco 2691. help me! and give me how to load IOS to Cisco 2691 by tftp. thanks alot


Recovering Cisco IOS Software imagesIf your Cisco router experiences difficulties and no longer contains avalid Cisco IOS software image in flash memory, you can download a newCisco IOS image using one of the following ROM monitor commands:
blank.gifxmodem—(AllCisco 2600 series routers) Use this command to copy a Cisco IOS imagefrom the console, if the computer attached to your console has aterminal emulator with Xmodem capability. See the "Copying an Image from the Console Using the xmodem Command" procedure.
note.gif Note blank.gifDownloadinga Cisco IOS image from a console is very slow. This procedure should beused only in an emergency and is not recommended for normal Cisco IOSimage upgrades.

For the fastest possible download from a console, set the console speed to 115200 bps by using the confreg ROM monitor command. See the "Configuration Register Commands" procedure.
blank.giftftpdnld—(ExceptCisco 2691) Use this command to copy a Cisco IOS image from a TFTPserver that is accessible through the FastEthernet 0/0, Ethernet 0/0,or Token Ring 0/0 port. See the "Copying an Image from a TFTP Server Using the tftpdnld Command" procedure.
note.gif Note blank.gifThetftpdnld command is not available on the Cisco 2691 router. Therecommended method for installing a Cisco IOS image on a Cisco 2691router is from a CompactFlash memory card loaded in the externalCompactFlash memory card slot. See the "Entering Boot Commands" procedure.

P.S.: If this information was helpful, please rate this solution.

Mar 12, 2009 | Cisco 2691 Series IOS

1 Answer

HOW TO MODIFY A CONFIGURED IOS COMMAND AT WORKING ROUTER


What type of router is it? Cisco, Netgear, Juniper?

It depends on who the manufacturer is of the device. Cisco you can either use a CLI to change the router rules table or you can use a GUI to make the changes. Most newer manufacturers have a built-in webpage for modifiying the commands. Although it is not the most efficient way to do it for those who are not very familiar with CLI it might be easier. To check to see if the device has a GUI, open a browser (I suggest IE, most compatible) and enter the IP address of the router into the address bar. If there is a GUI the page will open. Depending if you used a uername and password you might be prompted to enter it now.

Hope this helps you out. Cheers,

Keith

Oct 04, 2008 | Computers & Internet

1 Answer

Help me plz


cisco routers make use of an IOS software for configurations.

you have to connect the router to a computer system through an hyper terminal program in order to access the router command interface,there is no way you will be able to configure this router without having cisco configurations knowledge.

the steps could be complex/complecated for a novice.but all the same,

after running the hyper terminal program on your computer to connect the router(start-accessories-communication-hyper terminal) make sure you use cisco serial cable or a cat5e roll over cable.

press the enter key once and type 'enable' then press enter,

configure terminal,to take you to a global configuration mode.

i will advice that you should contact a cisco person in your area for help

Apr 23, 2008 | Cnet CN UM56-RS (CNUM56-RS) Modem

1 Answer

Cisco 1721 router problem


Does the router boot to rommon mode everytime you turn it on?

There are two reasons why the router could be booting to rommon mode

1. There isn't a valid ios image loaded in flash memory
2. The configuration register is set to a number that ends with '0'

Change the configuration register setting to a number that ends in '2'. (i.e. 0x2402)

You do this with the command: confreg 0x2402 <hit enter key> (in rommon mode)

Reboot the router and it will first search for boot system commands in the startup config, if none found it will boot to the first valid ios image in flash memory.

If there isn't a valid ios image in flash memory, the router will continue to boot to rommon.

Apr 12, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

948 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...