Question about Kicker 06ZX750.1 Car Audio Amplifier

2 Answers

ZX700.5 cutting out at 60% volume

I just bought the zx700.5 amp and got everything all wired and wired correctly. I had driven around with only the rear speakers for a day and that worked fine at high volumes, the next day I worked on the front right speaker and got that wired in, that also worked just fine at high volumes. I then proceeded to wire in the front left speaker, once I wired that and mounted it the amp started to go into protection mode if turn up about about 60% volume. I tried unhooking the front left speaker to see if it was a pinched wire somewhere between that speaker and the amp, but now it cuts out with it unhooked. Can anyone help with my problem?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Im pretty suree you don't have enough watts to keep the speakers going and that's why it cuts off on you when you turn it up =(

Posted on May 13, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I figured out the problem, the front right tweeter wire was pinched behind the mounting bracket. everything is now working perfectly.

Posted on Sep 22, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ok i got a mtx 12' 500 sub matched to a alpine mrd-m500 mono amp. The deck powers the 4 speakers, as i turn the volume up on my deck (alpine cde 100) the sub/amp cuts out at around volume 20-22 and E-3...


Sorry,after rereading your problem,I gave a wrong answer.Do you have the deck sub RCA pre-amps connected to the amp,then the wires from the amp to the sub?If you do,you need to check what the sub and amp are rated as such as,peak or rms.They are 2 completely different meanings.Greg

Feb 11, 2011 | Alpine MRD-M500 Car Audio Amplifier

1 Answer

Bass cut off when volume is too high


When an amplifier shuts the Bass off that means its going into protection mode otherwise it will burn out the outputs. One way is to turn your gains down, Pioneer amps are not the best amps for bass out there, they are more for car speakers, I personally wont use a pioneer amp to run my subwoofers especially if they are hard driven subs like JL , Kicker Solo's and MTX subs. But for now just turn the gains down to 3/4 and that should help u, you can also install a fan to keep your amp cooler, if this never happened before in 5 yrs and now it does then that means your amp is just tired and the inside components are overheating easily, thats common with Pioneer and Sony amps.

Good luck buddy.

Lex...

Jun 12, 2010 | Pioneer Car Amplifier GM-5100T - 2CH 760...

1 Answer

If I turn the volume yp over 60 on my Onkyo


disconnect speakers turn up to 60 and see if cuts out if it does not cut out check your speakers

Apr 04, 2010 | Onkyo TX-SR602 Receiver

3 Answers

RADIO CUTS OFF WHEN VOLUME IS TURNED UP


It could be your wiring as well. Sometimes, when speaker wire gets cut and grounded, like your factory wiring to your door speakers or you tap into facrotry speaker wires to add more, the load on your deck increases. When the volume gets to a certain level, it will cut off because of the heat produced to maintain the load.

Feb 23, 2010 | Pioneer DEH-P4000UB CD Player

1 Answer

Jl 500/1 amplifier will not turn on


you may have burned the channel you were using..try taking the cover off the amp and checkin for burned spots or any wires that may be loose or touching within the amp.

Feb 24, 2009 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

My amp wont turn on


The reason it used to cut-off at 60% volume as you said before,
Is probably due to the "protection circuit mode" being tripped.

You can try resetting it by turning off your CD player ,removing the Batt( + ) and Gnd ( - ) terminals from the amp for a short period. Reconnect them Allow the amp to receive power but not switch on (keep cd player/remote power source off)

If you dont know how to wire the CD player to control the amps power status , the easiest way is to connect the 'power antenna' or similar low voltage throughput wire from the head-unit to the amp's Remote terminal.

My old amp did the same thing ,and would need to be powered off/on before resuming sound output, sometimes I had lots of trouble with the protect mode staying on , even with little or no sound output from headunit.

Jul 14, 2008 | Kenwood KAC-9152D Car Audio Amplifier

2 Answers

SUBS


Hi , you need to replace with thick wire , if possible attache fuse or circuit trip overload protection you may ask to thew radio store .

May 07, 2008 | Polk Audio EX12 Car Speaker

1 Answer

My subwoofer doesnt work


you mean that the SUBWOOFERS connected to the amp cuts off and come back on randomly?? did you bring the SUBS level to a high volume ? i suggest to check first the value of the speaker (ex. 4 , 8 , 16 ohms ) matches the same value with the amp . second , hows the subs connected , in series ? or parallel . you will need a multimeter for this task .

Apr 22, 2008 | MTX Thunder 8000 T8154A Car Subwoofer

1 Answer

Amp cuts off...


Are the woofers single or dual voice coil?

How many ohms per coil?

If they are dual voice coil, are the coils for each speaker wired in series or parallel?

Are the speakers connected directly to the amp or are the speaker in series (one wire from each speaker connected to the amp?

Have you checked the DC voltage at the amp when you're playing it at high volume (where it cuts off)?

Dec 22, 2007 | Kicker ZX1500.1 Car Audio Amplifier

1 Answer

Yamaha rx-v661 unsolved speaker wiring error


1. Try running the auto setup without the sub. ( is it a powered sub {the sub has its own amp on the back} or is a NON powered sub that is driven off the speaker jacks of the Yamaha receiver. )

If the sub is powered, and connected to the Amp via the RCA cable from the " sub out " jack, chances are you either have a defective sub or a gound loop.


Good luck...Rob


Dec 03, 2007 | Yamaha R-V701 Receiver

Not finding what you are looking for?
Kicker 06ZX750.1 Car Audio Amplifier Logo

Related Topics:

222 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kicker Car Audio & Video Experts

Professor_V
Professor_V

Level 2 Expert

92 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

yadayada
yadayada

Level 3 Expert

70347 Answers

Are you a Kicker Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...