Question about Dell WL6000 Computer Speakers

Open Question

Dell wl6000 speakers

I have had these dell speakers for about 2.5 yrs and they have worked ok (static in the rear speaker peroidically) until yesterday.

the rear speaker stopped working and out of the blue (whether you are using the computer or not) the tone testing sound starts its sequence???

i have tryed dell tech support many times and have had no success. their fix to the static in the rear speaker was to press the tone test button on the sub for two seconds, they said it was like selecting another chanel similar to a cordless phone.

my warranty is up as of last January and i'm on my second set of speakers because the set that were delivered with the system never
worked.

Can you please help me?

Posted by on

4 Suggested Answers

  • 3 Answers

SOURCE: rear speaker not working

If you did the 5.1 sound test and the rear speaker works, sometimes you have to see in your software speakers settings,probably you need to change to 5.1 speakers

Posted on Sep 07, 2007

devocap
  • 201 Answers

SOURCE: Cant connect rear speakers

Hey there Subaquakid, the nature of surround systems is to identify separate extra channels of information and send them to the right address, being the selected speaker. In order for the rear speakers to work they need to be sent a signal. The media which you are using may not have the rear channel encoded. therefore the rear speakers have nothing to announce. Please ensure your source cd has the suround feature encoded. Hope this helps. Good Luck!

Posted on Jan 28, 2008

  • 1 Answer

SOURCE: KX-TG2632 causing static to my baby monitor.

Baby monitors apparently are all on 2.4GHz frequency range. Phones have to be either beneath ie 1.8GHz or above eg 5.4GHz and no interference will occur. So simply had to change the phone because its frequency range was 2.4GHz.

Posted on May 28, 2009

  • 1 Answer

SOURCE: My speakers suddenly began doing the test tones randomly

My speakers stopped working too, I don't understand this problem....
I tried to install everything possible, But it still do not work, Un-plug speakers, uninstall soundmax, then install again
What can WE do?

Posted on Jul 08, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have been experiencing static noise/crackling from my front left and right speakers just recently. (I have a 5.1 dell system - the front center - attached to the monitor and rear speakers do not emit...


This seems like at cables have gone bad or either the connections in the speakers went bad. Its best to replace them unless you know how to disassemble and re-soder the connections.

Mar 01, 2011 | Dell WL6000 Computer Speakers

1 Answer

My speakers suddenly began doing the test tones randomly


My speakers stopped working too, I don't understand this problem....
I tried to install everything possible, But it still do not work, Un-plug speakers, uninstall soundmax, then install again
What can WE do?

Jul 08, 2009 | Dell WL6000 Computer Speakers

1 Answer

Rear speakers do not connect


Hi

Hi

Check out Dell WL6000 Setup and Quick Reference Guide - https://support.dell.com/support/edocs/acc/P121646/multlang/srg/DAO/srg_dao.pdf

Try re-synchronize the wireless link. If there is still no audio form the rear speaker, check if speaker mode in your computer is set to 5.1 channels. Click Start Control Panel Sounds and Audio Devices. Under Speaker Setting, click Advanced and select 5.1 surround sound speakers.
NOTE: The rear speaker will not have audio output if the source audio does not have surround sound.

Mike

Mar 08, 2008 | Dell WL6000 Computer Speakers

1 Answer

Static from speaker


Can you share your experience in detail?

Dec 07, 2007 | Dell WL6000 Computer Speakers

3 Answers

Rear speaker connection issue


OK, the fix for the missing rear speaker sound on the DELL WL6000 5.1 Surround Speaker System is relatively simple, just 7 simple steps (Verified by Dell at http://support2.jp.dell.com/docs/acc/P121646/multlang/srg/DAO/srg_dao.pdf..

First, power down everything. Second, disconnect the rear speaker and subwoofer from the power source and wait about 5 minutes. Third, be sure the power switch is off on subwoofer and the center speaker. Fourth, plug in the power for the subwoofer but DO NOT turn on the power yet. Fifth, plug in the rear speaker power cord. Sixth, turn on the swtich on the subwoofer (this is the start of the resync mode). Seventh, turn on the center speaker power and the system will change the rear speaker system LED from flashing blue to solid blue in 5-8 seconds. The surround system is functioning again. You may test this under sound in the Control Panel but I would prefer to use a modern music CD that has Dolby Digital Support for 5.1 sound or better. YOU WILL HEAR INSTANTLY THE SOUND DIFFERENCE WHEN THE REAR SPEAKERS ARE CONNECTED.

Nov 10, 2007 | Dell WL6000 Computer Speakers

1 Answer

Front and rear speakers do not work


Hi,

My connection dropped for a second and lost you on the live session. Thereafter I keep on getting errors.

In any case, have you tried:
1. disabling the built-in sound in your CMOS/BIOS?
2. Verify that your Creative drivers are all installed correctly with no red or yellow marks in your Device Manager under Sound, video and game controllers;
3. Are all the connectors/plugs wired to the right jacks. Iknow the sub operates wirelessly but all others are still wired.

Post back pls how things are so we can figure other things out.

Good luck and kind regards.

Oct 19, 2007 | Dell WL6000 Computer Speakers

1 Answer

Static noise


Check for the Third earth wire of your computer else check for the motherboard taking earth for the cabinet.

 

Good luck

Oct 09, 2007 | Dell WL6000 Computer Speakers

1 Answer

Speaker Sound Issue with 2 of the 4 speakers


Try this, I work in the sound production busines. Your audio CDs are not designed for Quad listening, they are stereo. If you put a game in you will hear all 4 speakers.

Aug 24, 2007 | Dell WL6000 Computer Speakers

3 Answers

Rear speaker not working


If you did the 5.1 sound test and the rear speaker works, sometimes you have to see in your software speakers settings,probably you need to change to 5.1 speakers

May 28, 2007 | Dell WL6000 Computer Speakers

Not finding what you are looking for?
Dell WL6000 Computer Speakers Logo

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computer Speakers Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Vernon Taylor

Level 3 Expert

2031 Answers

noel
noel

Level 3 Expert

3137 Answers

Are you a Dell Computer Speaker Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...