Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Start menu my start menu will not work on windows 2000 pro, it stays pressed in when I click on it and stays stuck.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Hello! am Fabian,
if the start button you are talking about is that of your operating system. you may need to run disk maintenance on your system. run the check disk utility (using the command c:\>chkdsk /f on the commad prompt).

note that office professional 2007 can not run on windows 2000 pro, you need an upgrade to windows XP SP2(service pack 2).

i hope this information will help.

Posted on Sep 22, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I want remove geniune from my desktob


Microsoft has created an application that checks your Windows operating system to see if the copy of Windows you are using is genuine. If it is not, the application launches a "Genuine Microsoft Software Notification" pop-up alerting you that "This copy of Windows is not genuine." This has a purpose. However, many users have reported being flooded with the pop-up notification even when the copy of Windows they are using is genuine. If this happens to you, you can remove the genuine Microsoft software notification. Note that the instructions below apply to the Windows 7 operating system.

Press "Ctrl"+"Alt"+"Delete." Click on "Start Task Manager." The Windows Task Manager opens. Click on the "Processes" tab. Click on "wgatray.exe" and then click "End Process." Restart your computer. Press F8 continually while your computer is booting. The Advanced Boot Options menu will appear. Click on "Safe Mode" in the Advanced Boot Options menu. Click on the "Start" menu and then click on the "Search Programs and Files" box. Search for and delete the following files: (To delete a file, right-click on the file and select "Delete.") "C:\Windows\System32\WgaTray.exe"
"C:\Windows\System32\dllcache\WgaTray.exe" Click on the "Start" menu and type "regedit" into the "Search Programs and Files" box and press "Enter." The Windows Registry Editor opens. Locate the following registry entry in the Windows Registry Editor and delete it. To delete a registry entry, right-click on it and select "Delete." "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\WgaLogon"

b>

Mar 03, 2013 | Microsoft Office Professional 2007 Full...

1 Answer

I have QuickBooks Pro 2008. When I'm starting the program it gets as far as asking for the password, then that's it, the program never actually starts up. The icon is displayed in the active task...


Try using Alt+TAB to see if it is actually there, but pushed off the screen.
You may need to reinstall the software to get it to fully work correctly.
You can also right click the task bar on the bottom and choose Windows, Cascade.

Oct 05, 2011 | Intuit QuickBooks Pro 2008: Windows

1 Answer

Recently purchased a new computer with window 7. Ouickbooks 2008 installed ok but within a week I got the message a file within the program should be replaced. I tried to uninstall QB 2008 but it will not...


Welcome to Fixya

To uninstall the QB 2008 program. Click start menu then click control panel. Go to program and features icon and search the quickbooks 2008 program. Highlight it and click uninstall on top. Wait until the program will be uninstalled to your system.

Thank you for using FIxya!

Sep 04, 2011 | Intuit QuickBooks Pro 2008: Windows

1 Answer

Can't remove Peachtree Pro 2008 from Vista Machine. It comes up with a fatal error.


This is caused by Internet Protocol (IP) routing resolution in Windows Vista and Windows 7 favoring to push all communication from Peachtree and it's database (Pervasive) through IPv6. Windows Vista, and Windows 7 by default, resolves a computer name into an IPv6 address, however the Pervasive Database is only able to communicate with computers that have IPv4 addresses. There are two methods that resolve this issue. The first method explored in this document is preferred.

Note: This answer contains information about how to modify the registry. It is strongly recommend that you backup the registry before you modify it. You should perform these steps only if you are familiar with editing the Windows Registry. Please contact your local IT Administrator or Computer Consultant for assistance if needed.
Method 1:
Disabling IPv6: To disable the Internet Protocol Version 6 in Windows Vista and Windows 7, follow the steps:
  1. Press the Windows key + R to open a Run prompt. Type REGEDIT in the Open box.
  2. The Registry Editor window appears. Locate and click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\
  3. Double-click DisabledComponents to modify the DisabledComponents entry.

    Note: If the DisabledComponents entry is unavailable, you must create it. To do this, follow these steps:

    a. In the Edit menu, point to New, and then click DWORD (32-bit) Value.
    b. Type DisabledComponents, and then press ENTER.
    c. Double-click DisabledComponents.
  4. Type 0ff (that is Number: ZERO Letter: f Letter: f) and then click OK.
  5. Close the Registry Editor window and restart the computer for the changes to take affect.
    Please refer to Article ID 929852 in Microsoft's Knowledge Base for more information regarding this process:
    http://support.microsoft.com/kb/929852

Method 2:

Note: This method is not recommended for laptop users. In some cases, the laptop is used at both work and at home. If the HOSTS file contains the IP address of one location and not the other, this will cause the error, "Peachtree Cannot be started, please reboot" as outlined in Answer 19062.
If you do not want to disable the IPv6 protocol in Windows Vista or Windows 7, follow these steps:
  1. To do this go to the computer that stores the Peachtree data (server).
  2. Press the Windows key + R to open a Run prompt. Type CMD in the Open box.
  3. At the command prompt, type ipconfig. Write down the IPv4 address in the form of ###.###.###.### (example 192.168.1.100).

    21345-1.gif
    Click to Enlarge:

    Figure 1

  4. Close the command screen. Right-click the Computer icon and choose Properties.
  5. Write down the Full Computer Name exactly as it appears including all upper and lower case letters. (example PtreeServer)
  6. Press the Windows key + R, and type C:Windows\System32\drivers\etc in the Open box, click OK.
  7. Double-click the hosts file and choose open with Notepad.
  8. On the first blank line enter the IPv4 address of the server you wrote down in Step 3. Then enter 5 spaces then type the Full Computer Name exactly as it was found in Step 5.

    21345-2.gif
    Click to Enlarge:

    Figure 2

  9. Select File from the main menu and choose Save. Close Notepad.
  10. Open Peachtree.

    Note: If you remove the computer from the network (such as with a laptop), then the Hosts file will need to be changed back to the default in order for Peachtree to work properly.
  11. Press the Windows key + R as stated in Step 2. Type C:\Windows\System32\drivers\etc.
  12. Double-click the hosts file and choose open with Notepad.
  13. Delete the information you entered in Step 8.
  14. Select File from the main menu and choose Save. Close Notepad.

Dec 05, 2010 | Sage Peachtree Pro Accounting 2008 Full...

5 Answers

Xp service pack 3 key


Hi,

There is no "key" for SP3, its just an update.

Just click on the start menu and perform a Windows/Microsoft Update to install SP3 and then perform another update to update SP3.



Regards.

Jun 26, 2010 | Microsoft Windows XP Professional SP3 Full...

1 Answer

Error in ms office


Rename and Reinstall the Vbe6.dll File

NOTE: You need your Office CD-ROM to complete this task.
  1. Quit all currently open programs.
  2. Start an MS-DOS prompt in a window by doing one of the following:
    • Microsoft Windows 95 or Windows 98: Click Start, point to Programs, and then click MS-DOS Prompt.
    • Microsoft Windows Millennium Edition (Me): Click Start, point to Programs, point to Accessories, and then click MS-DOS Prompt.
    • Microsoft Windows NT 4.0: Click Start, point to Programs, and then click Command Prompt.
    • Microsoft Windows 2000 or Microsoft Windows XP: Click Start, point to Programs, point to Accessories, and then click Command Prompt.
  3. To change the directory to the location of the Vbe6.dll file, type one of the following (including the quotation marks), and then press ENTER: CD "C:\Program Files\Common Files\Microsoft Shared\Vba\Vba6"-or- CD progra~1\Common~1\Micros~1\Vba\Vba6NOTE: This is the default directory for the Vbe6.dll file. If you installed Microsoft Office into another drive or directory, you must type its path.
  4. To unregister the Vbe6.dll file, type the following.

    In Windows 95, Windows 98, or Windows Me, type: C:\Windows\System\REGSVR32 /U VBE6.DLLIn Windows NT 4.0, Windows 2000, or Windows XP, type: REGSVR32 /U VBE6.DLL-or- C:\Winnt\System32\REGSVR32 /U VBE6.DLLNOTE: This is the default directory for the Windows System directory. If you installed Windows into another directory, you must type its path.
  5. In the MS-DOS prompt window, rename Vbe.dll to Vbe.old by typing the following and then pressing ENTER: rename vbe6.dll vbe6.old
  6. Quit the MS-DOS prompt window. To do this, do one of the following:
    • Type Exit at the command prompt, and then press ENTER. -or-

    • Click Close (the X in the upper-right corner of the window).
  7. Start Microsoft Word.
  8. On the Tools menu, point to Macro, and then click Macros.

    The Windows Installer detects that the Vbe6.dll file is missing on the system, installs the file from the Office CD, and registers it again.

Mar 23, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Loan manager will not open


click start, click help an support, then click system restore, click on a date that youre computer was good, hope this fixya

Apr 03, 2009 | Intuit QuickBooks Pro 2008: Windows

2 Answers

Error on Startup for Quickbooks Pro 2005


You can find the repair feature in the control panel add/remove programs window.
Open your control panel, click on add/remove programs, scroll down to QuickBooks and click remove (it won't you will be prompted to either repair or remove). Have you disk handy in case it prompts you for it.

Jan 13, 2009 | Intuit QuickBooks: Pro 2005 for PC

1 Answer

PSP X2 Ultimate Not Responding


Hi, I got a fabulous response from Corel and it fixed my same problem! Here is what they sent me. The first step did not work alone, but may have been necessary for the second step to work properly. Good luck!
=================================================

We are working on a permanent fix for this issue. Use the following workaround to allow launching of Paint Shop Pro Photo versions X1 or X2:
Delete or rename the Paint Shop Pro Photo XI database file: ImageDB.db.
Database file locations
On Windows XP: C:\Documents and Settings\<username>\Application Data\Corel On Windows Vista: C:\Users\<username>/AppData/Roaming/Corel Here are instructions to easily delete the ImageDB.db file.
  1. On XP systems, Go to Start | Run. On Vista systems, Click on Start button and then highlight the "Start Search" field.
  2. Type %appdata% and click Ok (or push Enter on keyboard on Vista systems).
  3. Double-click on the Corel folder.
  4. Delete* the ImageDB.db file and then close this window.
You should now be able to successfully run Paint Shop Pro Photo. *NOTE: if you receive a message that the file cannot be deleted or is in use, Restart the computer, then immediately try deleting the file. It should delete fine after a restart.
If Paint Shop Pro Photo X2 still hangs or is slow responding, try the following: Do the following to delete the Paint Shop Pro Photo X2 Database files. The program will recreate the files upon next launch. First Close Paint Shop Pro Photo X2 if is it running.
  1. Go to Start | Run, Type %temp% and click Ok. (on Vista, click Start button, then highlight Start Search. Type %temp% and then push enter on keyboard)
  2. On the Windows® Explorer Tool bar, Click the Up Folder button. The Up Folder button looks like a folder with a green arrow pointing up. If you don’t see it, Click View | Go to | Up one level. (On Vista, click Organize | Layout | Menu bar. Once displayed, go to View | Go to | Up one level).
  3. Double click on the Application data folder. NOTE: The Application Data folder is a hidden folder. Make sure you have enabled viewing of Hidden files and folders to see this folder. We have included instructions* below for enabling this view.
  4. Double-click on the Corel folder.
  5. Delete all content in the Corel Folder and then close this window
  6. Try running Paint Shop Pro Photo X2 again and note how it functions.

* To enable viewing hidden files and folders do the following:
  1. Go to Tools | Folder Options.
  2. Click on View tab.
  3. In the large white area marked Advanced settings, check the "Show Hidden Files and folders" radio button.
  4. Click OK to accept this setting. You should now see the Application data folder as described above.


Dec 02, 2008 | Corel Paint Shop Pro Photo X2 Full Version...

1 Answer

Call of duty 4


Hi
I dont know the compatiblity of the game. But I guess that the game is for Win98. Some of games will work by doing these steps
1. Right clicking the ICON
2. Select Properties
3. Select Compatibility
4. Select Compatibility mode
5. There Click the drop down box and select Windows 2000.

Hope this will help....
Have fun...
Good luck...

Dec 25, 2007 | Pervasive Software PSQL 9 Server Windows...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2635 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...