Question about Archos AV700 Digital Media Player

3 Answers

CProblems onnecting Archos 700 after connecting 605 to PC

HI, I have just upgraded to an Archos 605 wifi. All was fine and I was able to download everything, but since I have connected it to my PC, my old Archos 700 no longer connects to my PC aswell - as it shows as not recognised as a usb device. I have also tried connecting the 700 into another computer and still no luck.

I have also now plugged my 605 into my sister in laws pc, and now she is having exactly the same problem with her 700 - i.e it can no longer be recognised on her PC.....

Does the 605 download anything onto the PC, with can effect the 700 plugged in afterwards ?

Posted by on

  • 12 more comments 
  • BristolUK Sep 21, 2008

    Thanks for the quick response - but it seems to now be a problem with both 700's, as they cannot be connected to any PC - even if the 605 hasnt been connected to the PC.



    It is almost as if the 605 has downloaded something onto the pc which was then uploaded onto the 700 on teh first reconnect that means you can no longer connect to any PC - we have tried 6 !



    The Archos itself works fine apart from not connecting to the PC

  • BristolUK Sep 21, 2008

    Hiya, It has actually now happened to two separate Archos 700's, once I plug my 605 into the Pc first....so I thinking that this is more than co-incidance.



    They both actually work fine and I can still watch what is on them. But if I plug either in a PC they both come up with the error "USB device not recgonised"

  • BristolUK Sep 21, 2008

    Have tried everything the manual has said to do - including those instructions, but no luck. Both the 700's had been previously connected to PC's a number of times, before this started to happen

  • BristolUK Sep 21, 2008

    Hi,



    Thanks for your response. Problem is that we have tried four PC's with both Archos 700's and none work, so dont think it is the USB on the PC

  • BristolUK Sep 21, 2008

    one is the 700 with 100gb and the other is the 700TV...

  • BristolUK Sep 21, 2008

    There isnt an option under settings-system to clear cache and tempory files etc.

  • BristolUK Sep 21, 2008

    It is set up as hard drive...will I be able to update firmware when I cannot connect to PC ?

  • BristolUK Sep 21, 2008

    If it is a driver problem - then how come every PC we now try has the same problem - even though the 605 was never plugged into some of them ?

  • BristolUK Sep 21, 2008

    If plugged in the 700 is shown as do as an unknown device? If Unplugged the device dissapears

  • BristolUK Sep 21, 2008

    Hiya - there is no option to clear system settings (I have the 700TV in front of me), it only has update arclibarary, update firmware etc

  • BristolUK Sep 21, 2008

    Hiya - tried both Hard drive and media mode - but it is currently in Hard Drive mode. I couldnt find any settings for clearing temporary files on the Archos 700 TV

  • BristolUK Sep 21, 2008

    Hiya - just checked and it is a AV700TV 40GB ...wish I had never upgraded to a 605 with all these problems :-(

  • BristolUK Sep 21, 2008

    No - didnt find repair and formatting tools

  • BristolUK Sep 22, 2008

    Was very patient, and came up with some very good solutions, when other experts were suggesting the obvious (but incorrect) solutions

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Archos Master
  • 13,433 Answers

Hey, try uninstalling the usb ports and usb devices from device manager and restart the pc, follow instructions I have posted here
http://www.fixya.com/support/r569923-usb_devices_not_recognised_or_not

let me know how it goes.

Posted on Sep 21, 2008

  • 3 more comments 
  • Ekse Sep 21, 2008

    Also note if you see the device in device manager when plugged in. if it has a ! or ? mark let me know, also right click properties, whats the status if it has a ! or ? mark.



  • Ekse Sep 21, 2008

    Have a look into the device manager, do you see the device there or as a unknown device? Unplug the device and see if it dissapears or appears.

  • Ekse Sep 21, 2008

    to open device manager



    1. Hold down the windows key and press r

    2. Type devmgmt.msc into the run menu and press ok

  • Ekse Sep 21, 2008

    Have a look into the device manager, do you see the device there or as a unknown device? Unplug the device and see if it dissapears or appears.



    to open device manager

    1. Hold down the windows key and press r

    2. Type devmgmt.msc into the run menu and press ok

  • Ekse Sep 21, 2008

    you may have a faulty usb (in the device not your pc), or a software issue (in the device not your pc), try reseting the device. also check if it appears in device manager.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 19,396 Answers

Archos 700 and Archos 605 have different drivers. If you connect both to the same computer the divers can be damaged , and you may need to reinstall the drivers.

Reinstall the drivers for Archos 700 , if they still do not work together, there may be no way to have both drivers working.

Posted on Sep 21, 2008

  • 1 more comment 
  • Ginko
    Ginko Sep 21, 2008

    It is a driver problem, as stated.
    The thing that you think it is uploaded on archos is instead loaded on the system, on Windows. It is a typical driver conflict, as soon as you connect the archos the system try to recognize it and mess up drivers. That is all.


  • Ginko
    Ginko Sep 21, 2008

    More : the driver for all archos are the same, they are not downloaded but wrongly installed automatically by windows.

    You can attempt to solve the problem by installing the drivers by yourself before connecting the player.




  • Ginko
    Ginko Sep 21, 2008

    you stated "but since I have connected it(A605) to my PC, my old Archos 700 no longer connects to my PC" " plugged my 605 into my sister in laws pc, and now she is having exactly the same problem with her 700 -"

    That means when I connect A605, A700 does not work.

    Now you tell me : "If it is a driver problem - then how come every PC we now try has the
    same problem - even though the 605 was never plugged into some of them ?"

    what does it mean? that is in contradition with first statement! Does it mean that your A 700 does not work on any computer on earth?! then is broken!

    Do a system restore to before installing the new A 605, or reinstall A700 , the computer will work back with a 700 unless you plug in A605 again.

    Or keep the A 605, there may be problems connecting A700 and A605 to same System.

    If it was an usb problem the computer won't work with either device.


×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,472 Answers

It is very possible the drivers conflict. You should try uninstalling everything to do with the one you don't want. Then install the drivers/software for the 700. Also what software are you using and what version?
Thanks,
Lee

Posted on Sep 21, 2008

  • 12 more comments 
  • Lee A.
    Lee A. Sep 21, 2008

    Ok, then I may still need to get more information as it seems it may just be a problem with the 700. Now what is the exact error you get when you plug in the 700? When you plug it in is it recognized?
    You can also try a hardware reset
    "In the event that your AV 700 freezes operation (due to electrostatic phenomena for example), you can actuate a
    hardware reset by holding down on the STOP/ESC button for 15 seconds. In normal operation, the STOP/ESC
    button will shut down the AV 700 after being held down for 3 seconds."
    Thanks,
    Lee


  • Lee A.
    Lee A. Sep 21, 2008

    I believe this also may solve your problem I found it in the user manual.

    "18.1 USB Connection Type (‘Hard Drive’ or ‘Windows Device’)
    Your device comes confi gured as a Windows® Device and will be immediately recognized by your
    computer if you are running Windows® XP (with Service Pack 1 minimum) and Windows Media® Player
    10. If you have another version of Windows®, not sure what version of Windows® XP you have, or if you
    are using a Macintosh®, then you will need to change the USB (Universal Serial Bus) Port setting on
    the AV 700. You will do this by going to the setup action icon and then to System and USB Port and
    change it to ‘ Hard Drive ’.
    18.2 Connecting the AV 700
    Connection order: See the sections below for your particular computer’s operating system.
    1) Connect the power adapter to the AV 700.
    2) With your computer running, plug the USB cable into your computer.
    3) With the AV 700 off, plug in the other end of the USB cable to the AV 700 USB Device port.
    4) Turn on the AV 700. (If your computer asks to install a new driver for the new hardware, then you must unplug
    it and change the USB Port to Hard Drive.)"

    http://www.pocketdish.com/EN_AV700_v18.p...
    here is a link to the manual as well for future reference.
    If you have a moment to accept and rate my solution I would greatly appreciate it as I strive to provide fast, economical, and accurate solutions. If you still need assistance let me know.


  • Lee A.
    Lee A. Sep 21, 2008

    Is it the 705 or the 704?
    Thanks,
    Lee


  • Lee A.
    Lee A. Sep 21, 2008

    In menu>setting>system its in the repair and formatting and tools. Clear temporary system files and cache. Also is all the firmware up to date? and is it in the correct mode? You need to have it hard drive mode if your using it like a pc hard drive or if your using it with media player it has to be in media player mode. If these don't work then we will have to move on considering a reformat or full initialization.
    Thanks,
    Lee


  • Lee A.
    Lee A. Sep 21, 2008

    I'm sorry I am wondering why you rated me a thanks for trying? I have not finished assisting you, also I am not suggesting it's a USB problem. The steps I have suggested are exactly what you need to do to figure out what the problem is. If you have done these please let me know and we can move on from there. If you could reconsider your rating and accept and rate accordingly that would be appreciated.
    Thanks,
    Lee


  • Lee A.
    Lee A. Sep 21, 2008

    Do you have the data that is on the 700 backed up already? If you are ok with losing the data on it. You can reformat it and re-initialize it. If you don't feel comfortable doing it step by step this way. Archos has great support and could run you through this in minutes because its over the phone, and you have the unit in hand.
    Toll-free number is: 1-877 300 8879
    Hours : daily 7:00am - 11:00 pm CST, 7 days a week
    No you cannot update the firmware if it will not connect. Though for future reference you want to check to make sure periodically that you have the most up to date firmware. Archos would be able to tell you if your version is old or not. If you still need any assistance I am here.
    Thanks,
    Lee


  • Lee A.
    Lee A. Sep 21, 2008

    I am not suggesting it is a driver problem.

  • Lee A.
    Lee A. Sep 21, 2008

    I don't believe that it is necessarily a driver problem because in hard drive mode it doesn't use a driver. I think you may be out of your range of expertise on this one Ginko. Did you do as I recommended and cleared the temporary system files??
    Thanks,
    Lee


  • Lee A.
    Lee A. Sep 21, 2008

    Once I know if you have tried clearing the temporary system files we can move on from there. If you have found my assistance helpful you can accept my help and I can still assist you further if need be as I would be more then happy to.
    Thanks again,
    Lee


  • Lee A.
    Lee A. Sep 21, 2008

    So you double checked that it is in hard drive mode correct? Also did you clear the temporary files yet. This will not delete anything vital. It may resolve the conflict. Can you connect in media player mode to windows media player?
    Thanks,
    Lee


  • Lee A.
    Lee A. Sep 21, 2008

    The TV's model should be the 704TV.


  • Lee A.
    Lee A. Sep 21, 2008

    Did you find repair and formatting tools?



  • Lee A.
    Lee A. Sep 21, 2008

    Toll-free number is: 1-877 300 8879
    Hours : daily 7:00am - 11:00 pm CST, 7 days a week

    I highly recommend you try their tech support line. They are very very helpful and can run you through the troubleshooting better then anyone because it is their unit. If you aren't ok with trying this let me know. If you are let me know the results as I am confident they will be able to figure out your problem. At worst I believe that a format or re-initialization will help which they will walk you through and it shouldn't take very long.
    Thanks,
    Lee


  • Lee A.
    Lee A. Sep 22, 2008

    Thank you and your welcome. I was wondering if you ever solved the problem?
    Thanks,
    Lee


×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

207 error code


Download the latest firmware for Archos 605 WiFi to your PC.
Connect your 605 to PC and copy the film across and unplug 605 from PC.

I take it you have tried to update it and this happened.
It has happened to others too, they redownloaded and tried again and it worked.
Hope this helps, if it does then reply here please.

Aug 30, 2012 | Archos 605 WiFi Digital Media Player

1 Answer

My archos 605 wifi is stuck in recovery


I fixed my son's 605 4 GB had Recovery code (104) on it These are the steps i followed
* Use the computer for this process that you always used for this archos
* Download the firware Upgrade 2.1
* Plug the Archos to Pc
* When the white screen comes up do format
* Wait until all done then put the firmware in to the root sector of the Archos
* Safely remove the usb for Archos from your pc first and then unplug the cable.
* Do not pick any option on the Archos screen
* Just turn it off from the power button by holding it until it turns off
* Wait about 5 minutes and plug in back to pc
* it will come up with white screen again but this time it will start Update you will see the progress bar moving wait until it is all done and it will shut off. Turn it back on Your archos will be back to normal.
When you go to download from Archos site it will explain how to download depending upon how your device pops up on your Pc.
Hope this helps

Jul 29, 2009 | Archos 605 WiFi Digital Media Player

2 Answers

605 not recognized by Windows Media Player 11.0


You may require a driver to work with your device. Try downloading driver from company's web site.

Jul 15, 2009 | Archos 605 WiFi Digital Media Player

1 Answer

Recovery code 104 appears on my archos 605 wifi 4gb


recovery code 102 and 104 appear in archos screen. it doesn't work.

Jun 07, 2009 | Archos 605 Wifi Portable Multimedia Player

1 Answer

I cant access my files when I plug my Archos 605 into a computer!


i had the same problem what i did was i downgraded my 605 to
Archos 605 Wifi (20GB-160GB) OS v 2.0.10

then i upgraded to Archos 605 Wifi (20GB-160GB) OS v 2.1.04
heres the link for 2.0.10 http://update.archos.com/5/a605/a605_r2.0.10/firmware_a605.aos
and heres the link for 2.1.04 http://update.archos.com/5/a605/a605_r2.1.04/firmware_a605.aos

Jan 01, 2009 | Archos 605 WiFi Digital Media Player

1 Answer

Archos 605 Wifi


u need to connect ur archos in pc hard drive mode and then its just drag and drop..

Jul 26, 2008 | Archos 605 WiFi Digital Media Player

5 Answers

Recovery code 104


Same issue on my Archos 605 wifi 4GB
The Repair didn't work so here's what I did.
1) connected via USB and got all my Picture, Videos and Music to a safe place.
2) Downloaded firmware update.
fouund it here - http://www.downloadplex.com/Drivers/Firmware/Archos/Download-Archos-605-Wifi-4GB-Firmware-2.1.04_109044.html

3. Copied update to root of archos drive and rebooted
4. Archoes installed the update and rebooted and came up to desktop again
5. reinstalled plugins (thank god I saved them) copied plug-in to root.
6. Back on the road again

Feb 23, 2008 | Archos 605 WiFi Digital Media Player

2 Answers

ARCHOS 605


my touch screen for my archos 605 wifi is not functioning right. How do i resolve this problem?

Feb 13, 2008 | Archos 605 WiFi Digital Media Player

1 Answer

2wire sbc wireless modem connection


      Dylan,      I don't know who your ISP provider is, but I am using BT and had to change to a Belkin modem so that I could connect Archos 605 wifi and Palmone.  Had the same problems as you have, which have disappeared on installation of Belkin modem,

                             Samcalm

Jan 05, 2008 | Archos 605 Digital Media Player

2 Answers

Archos 605 WiFi Digital Media


i have xp professional it was working 2 days ago i downloaded tons of stuff now i the same computer can'T see it but not just my computer i tried on 3 different computers it sas usb is connected (buttons disabled) but computers doesn'T see it.. but it keeps on chrging itself !

Dec 23, 2007 | Archos 605 WiFi Digital Media Player

Not finding what you are looking for?
Archos AV700 Digital Media Player Logo

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Archos MP3 & Digital Media Players Experts

Justin
Justin

Level 3 Expert

2072 Answers

George Hoggarth

Level 1 Expert

33 Answers

Lynn Magnuson
Lynn Magnuson

Level 1 Expert

10 Answers

Are you an Archos MP3 and Digital Media Player Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...