Question about E-Mu 1820M Sound Card

1 Answer

Audiodock problem the pci card is connected and everything, patchmix and drivers are installed as well but there are no lights on the audiodock..when i turn on patchmix it would usually say if the hardware wasn't connected properly if that was the case but patchmix loads up fine but it doesn't show any connections..

Posted by on

  • 2 more comments 
  • shizx2z Oct 23, 2008

    The card is installed on the motherboard and has a connection to the computer's power source...the computer itself picks up the card, but the the audiodock doesn't seem to respond.

  • Anonymous Oct 23, 2008

    same problem

  • Anonymous Nov 24, 2008

    yup mine does the same thing- is there any place that will fix it? I want my 1820m back working! somebody said it might have been a moisture on the inside problem, but I don't see how that could happen. any suggestions?

  • fresharda Jan 24, 2009

    im going through the same thing i have just restored the system and got service pack 3 on it i have install the drivers and the audiodock doesnt seem to respond im not happy at hall

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Are you sure that the power is connected to the card?

Posted on Oct 22, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

EMU 0404 PCI express. Will not start with computer. I Have to start PatchMix manually on every start-up. John.


When you do have ParchMix up and running, single-right-click the blue striped icon in your system tray (lower right corner of screen) and choose Restore Defaults from the popup menu. By default, PatchMix should start each time your computer is booted up.

Aug 08, 2011 | E-Mu 0404 Sound Card

1 Answer

My gateway laptop cant connect to the internet. _When I plug a cable, the red light in the port does not respond _ The WIFI does not respond


Hello John,
It seems that: 1. Your LAN controller and the WiFi controller could be disabled in your BIOS setup.To re-enable them, if applicable,
  • Press the F1(or F2 ) key repeatedly after restarting the computer to enter the BIOS setup.
  • Navigate through your BIOS and locate the settings for LAN conroller and wireless, and select Enabled to enable them.
2. You may not have the appropriate drivers installed on your laptop for your network controllers. Upon further investigation, your laptop runs on the following network hardware:
  • ActionTec IEEE 802.11b network card installed in Mini PCI expansion slot
  • Broadcom BCM94306 IEEE802.11g network card installed in Mini PCI expansion slot
  • Broadcom BCM94300 IEEE802.11a/g network card installed in Mini PCI expansion slot
Download and install your drivers for the hardware above from: Wireless Drivers(Broadcom BCM94306) from http://www.soft32.com/download_175098.html Broadcom BCM94306 10/100Mbps LAN drivers from http://www.broadcom.com/support/ethernet_nic/downloaddrivers.php
Hope this solution helps.Good day.

Jan 14, 2011 | Gateway M305CRV Notebook

1 Answer

Buzz on headphones after PatchMix DSP starts


Buzz is caused by a bad ground or interference in your shielding check out your cabling or plugs that is where the problem lies.

Jan 23, 2010 | E-Mu 0404 Sound Card

1 Answer

The microdock will not connect properly..


did anyone resolve this? i have the same issue with the pci 1010 card

Jun 02, 2009 | E-Mu 1616M Sound Card

6 Answers

Emu 0404 stopped working


right click on the icon of the emu 0404 in the tastbar and click on restore defaults your system will do a restart and your sound will be back

Jun 05, 2008 | E-Mu 0404 Sound Card

Not finding what you are looking for?
E-Mu 1820M Sound Card Logo

Related Topics:

654 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Mu Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Willem.
Willem.

Level 2 Expert

359 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

Are you an E-Mu Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...