Question about Hotpoint Ultima WF860 Front Load Washer

1 Answer

Test My LCD keeps saying test and will only spin

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

PHONE HOTPOINT DIRECT AND THEY WILL PROVIDE THE SERIES OF NUMBERS TO PUT IT BACK TO NORMAL

Posted on Sep 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to clear codes


i found this in another place
Quick Test Mode

Note: This test erases all faults and memory:
To enter press Spin, Soil, & Power
simultaneously with the power off.

1. All LED's light up and the washer beeps as it
enters the Quick Test Mode.

2. The unit displays the software version for a
second then clears the EEprom.

3. After the displaying the software version, LCD
will display Model information.
If EEEE is displayed the PCB assembly is defective.
For production up to 03/31/2009 Serial **S3**

4. When the version is displayed. Press the following
keys to test the various components.
Effective 4/1/2009 Serial **S4 ** a change was
made.

4. After the displaying the software version, turn
the Jog dial CCW to display "F4". Press the following
keys to test the various components.

Press Temp Key to cycle through the Water Valves in
this order: Cold Main, Bleach, Cold Main & Bleach for
Fabric Softener, Hot, then off.

Press Spin Key to test Motor circuit.
Press Signal Key to test Drain Pump
Press Soil to test door lock - unlock circuit

Mar 03, 2015 | Samsung WF218ANW 4.0 cu. ft. High...

1 Answer

My washing machine has stopped washing in every cycle, it keeps saying 'test' on the lcd display panel. When I do turn it on to do the 'test' it just spins for a while then stops and...


Hi Justine from retired Englishman in SW France,

Here are the instructions to clear the 'test' depending on the date code (possibly on the manufacturers panel at the back):-

Date code 39 March 2005
Press start/cancel until ALL LEDS are lit
Press both start/cancel AND on/off together until 'dOFF' is displayed

Date code 39 March 2005 to date code 42 June 2005
Press the cancel button and the machine should return to norma
l
Date code 43 July 2005 onwards
Press both start/cancel AND on/off TOGETHER with top left option button until 'dOFF' is displayed.

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck!
John C

Sep 04, 2011 | Hotpoint Washing Machines

1 Answer

I found a small part (looks like the top part of a pen) in my washer, now when i turn on the washer the goes in but does not stop, does not start the wash cycle. Also door keeps locking and unlocking.


How to run a diagnostic test:
  1. Unplug power cord, then wait 30 seconds.
  2. After plugging in, follow these instructions...
To Enter SERVICE MODE: Press Signal-Delay-5ignal-Delay (within 30 seconds of plugging in washer).
To Exit SERVICE MODE: Repeat Signal-Delay-Signal-Delay.

Here are the possible tests to run (TEST LIST). The error codes from t02 will probably be the best indicator of your problem. (scroll down to bottom to see what each command button does once you are in test mode)
  • "t01"
    Model ID
    Verifies (or sets on new board) the proper Model id
  • "t02"
    Error Codes
    Lists up to 10 control-detected problems
  • "t03"
    Software ID
    Verifies using latest Control-eePROM-lnverter software
  • "t04"
    Exercise lCD/lEDs
    Verifies that all the displays and buttons work
  • "tOS"
    Pump Test
    Tests drain-out pump
  • "t06"
    Pressure Switch Test
    Fills to all 3 levels, then pumps out water
  • "tOT'
    ThermistorlHeater Test
    Verifies that both the Thermistor and Heater work
  • "t10"
    Tumble Test
    Verifies Washer Tumbles (I.e. Wash cycle)
  • "t11"
    Spin Test
    Verifies Washer spins
  • "t12"
    Dispenser Test
    Verifies Dispenser fill works-for all four fill modes
  • "t13"
    EOl Test
    Performs End-of-Line test sequence

Button Commands (based upon test mode)
-----------------------------------------------------------------
t01 prerequisites: none

Start Displays defined Model id (01-04); displays "---" if new board (to set Model id, rotate knob unlil desired id [01-04] displayed, press and hold "START' key to program desired model)
Power Returns to "t01"
------------------------------------------------------------------
t02 prerequisites: none

Start Displays most recent error code (EOO=none)
Start Displays previous error code (up to previous 10)
Hold start Clear all error codes (and then displays EOO)
Power Returns to "102"
------------------------------------------------------------------
t03 prerequisites: none

Start Alternate "cod" and Control Software version
Start Alternate "EE" and eePROM version
Start Alternale "Inv" and Inverter Software version
Power Returns to "103"
------------------------------------------------------------------
t04 prerequisites: none

Start loops on lighting lED's, LCD and cycle ids
Any button Beeps when depressed
Power Returns to "t04"
------------------------------------------------------------------
tOS prerequisites: none

Start Displays "P" and pump for 60 seconds
Power Returns to "t05"
------------------------------------------------------------------
t06 prerequisites: none

Start Displays "E" (for Empty) and starts filling when reaches Foam level-displays "F"
Start Fill, when reaches Main level-displays "nl"
Start Fill, when reaches overflow leve~ displays "OF," pumps out, displays "E" when tub empty
Power Returns to "t06"
------------------------------------------------------------------
t07 prerequisites: Main level pressure switch must work

Start Displays temperature in OF, fills to main level, turns on heater up to 5 minutes, displaying rising temperature
Power Pumps out water and returns to ''t07''
------------------------------------------------------------------
t10 prerequisites: none

Start Displays "It" and tumbles tub alternating the direction every 5 seconds
Power Stops tumbling and returns to "t10"
------------------------------------------------------------------
t11 prerequisites: none

Start Spins to 400 RPM displaying increasing RPM
Start Spins to 1100 RPM [Greater than or equal to 1000, displays "Axx"; Greater than or equal to 1100, displays "bxx" (xx, 0 to 99)] [currently error-automatically goes to 0 RPM]
Power Stops spinning and returns to "t11" when stops
------------------------------------------------------------------
t12 prerequisites: none

Start Displays "pdt" and fills via pre-wash chamber
Start Displays "ddt" and fills via main wash chamber
Start Displays "bdl" and fills via bleach chamber
Start Displays "Fdt" and fills via fabric softener chamber (stops if reaches Main level during any fill)
Power Pumps out water and returns to "t12"
------------------------------------------------------------------
t13 prerequisites: none

Start Starts EOl test sequence (NOT used in Repair)
Power Returns to ''t13''

Once you have the diagnostic codes, check this post for the meaning of the codes:

http://www.fixya.com/support/t9556917-ge_model_wcvh6800j_error_code_04

Jun 25, 2011 | General Electric WCVH6800J Front Load...

1 Answer

I have a Ultrima WF860 1600 spin hotpoint washing machine, The control panel keeps reading TEST, and it will not let me programme a wash, i tried switching it off and unplugged it. But TEST keep...


The safety switches that disable (at least) the spin cycle when the door is opened, may have failed. This is a fairly common problem.
To decide if this is a DIY project to replace or whether you need a pro, go to the Sears parts link below and enter your brand and model to see if they have an illustrated parts drawing of your machine which often helps to locate a failed part.
Sears parts dept.
If they have it in their extensive library of appliances, you can often order it as well.

Jan 11, 2011 | Hotpoint Washing Machines

2 Answers

I have a Maytag Neptune TL. The machine is working normally except it's not able to fully extract the water out of the clothes. When the full cycle is complete the clothes are still dripping wet. I have a...


We are talking about FAV6800A or FAV9800A TL correct?
If so you need these links the Service Manual and parts look up; here is the Service Manual for reference. Sears Parts Direct for reference.
If your machine completes the wash cycle with no error code such as ND (No Drain) and there is no visible water in the bottom of the wash basket when you remove your wash load then I would do this test.
Take the next wet wash load that is dripping wet and lets do a Quick Spin Test in Service Mode. During this test test the FAV6800A LED display model will step thru the RPM (revolutions per minute) or goal is to ensure the machine will spin the wash basket up through all Spin Cycle RPM ranges. Any RPM range above 99RPM’s will be shown with a (.) dot after the two numbers displayed i.e. 350RPM will show as 35. 550RPM will shoe 55. And so on.
I’m and owner of the FAV6800A and I’m not sure what the LCD display of the FAV9800A will display.
Enter into Service Mode;
Page 14 of the Service Manual; below I have cut and paste the instructions.

Enter / Exit Service Mode
To enter Service Mode press the Enviro Plus and Spin Only keys (simultaneously) for three seconds or until the control beeps.
Now go to page 14 and enter this front panel key pad press to start a Quick Spin Test and see if the machine with that wet clothes load will spin the wash basket to 850RPM.
Quick Spin Test
While in Service Mode, press the Hand Wash
key to start a Quick Spin Test.
Quick Spin test steps are as follows:
1) Lock the lid.
2) Spin to index speed 90 rpm and hold for 60
seconds. Pump drains machine.
3) Spin to index speed 150 rpm and hold for 6
seconds.
4) Spin to index speed 350 rpm and hold for 6 seconds.
5) Spin to index speed 550 rpm and hold for 6 seconds.
6) Spin to index speed 700 rpm and hold for 6 seconds.
7) Spin to index speed 850 rpm and hold for 6 seconds.
Pump out.
8) Coast down to 0 rpm chimes 3 times.

Hit the Off button to get out of service mode.

If the machine spins the wash basket to 850 RPM then we need to start looking further. What are your results?

You can check the flow rate of the drain system by again entering Service Mode and turn the Drain Pump on in service mode. I would (hand fill) place 5 gallons of water in the machine and turn on the drain pump see page 16 for Board Output Test.

Enter Service Mode and press the Delicates key. You are now in Board Output Test now press the Presoak key and the Drain Pump will turn on. If your machine pumps out the 5 gallons of water in 60 seconds or less I would say your Sump Cap, drain line connection from Sump Cap to input to the Drain Pump, Drain Pump and discharge line are all working as designed. If the Machine takes greater then 60 seconds to dump the water then you need to start troubleshooting for a drain line restriction or Drain Pump issue…...Rich

Apr 05, 2010 | Maytag Neptune FAV6800AW Top Load Washer

1 Answer

Washer wont spin out


If your washer is not spinning you need to check this part.
  1. Test the lid switch
  2. Test the timer control
  3. Test the centrifugal switch
  4. Test the water level switch
  5. Inspect the motor coupler
  6. Inspect the drive belt(belt drive only)
  7. Inspect under the washer for soot (clutch)
  8. Test the motor
  9. Inspect the pulley
  10. Test the transmission

Mar 27, 2010 | Maytag Neptune MAH5500B Front Load Washer

1 Answer

Washer fills, agitates and drains but will not spin (any speed or cycle).


  • Test the lid switch
  • Inspect the motor coupler
  • Inspect the drive belt (belt drive only)
  • Inspect under the washer for soot (clutch)
  • Test the motor
  • Inspect the pulley
  • Test the transmission
  • Inspect the agitator
  • Inspect the pump coupling
  • Test the water level switch
These are the common problems of a washer that will not spin. In my opinion I would say check the transmission. Any more questions feel free to ask.

Dec 02, 2009 | Frigidaire FWTBB30DS Front Load Washer

1 Answer

LG WD 8013F drains then won't spin


  • Hi,
  • Try these:

  1. Test the lid switch
  2. Test the timer control
  3. Test the centrifugal switch
  4. Test the water level switch
  5. Inspect the motor coupler
  6. Inspect the drive belt (belt drive only)
  7. Inspect under the washer for soot (clutch)
  8. Test the motor
  9. Inspect the pulley
  10. Test the transmission
please rate my suggestion...

May 21, 2009 | LG Washing Machines

1 Answer

Iv got the hotpoint wt960 and it keeps saying test and will not wash anything


Your machine has gone into service engineer 'test' mode as you have pushed a couple of buttons together by mistake. Go through this sequence .. Switch Off. Switch On (all LCD lights flash). Press Start/Cancel button (LCD panel now reads On). Together press the 3 ON/OFF STARTCANCEL and SPIN buttons like you would CTRL-ALT-DEL on a PC. The screen will show "DOFF". This means you are now out of test mode and back into normal operating mode. This happened to me and I was talked thru the sequence over the phone by the Hotpoint service assistant Emma - brilliant and free.

May 14, 2009 | Washing Machines

1 Answer

Odd messages appearing on lcd screen and not collecting water


What make and model is your washer?

Cannot help without further details

Nov 19, 2008 | Hotpoint Washing Machines

Not finding what you are looking for?
Hotpoint Ultima WF860 Front Load Washer Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...