Question about Computers & Internet

1 Answer

VLAN How to configure VLANs on DES3526 switch.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 101 Answers

The quickest method is to download the manual from D-link, click here.
After reading it over that would be the fastest solution. Good Luck

Posted on Aug 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What Are the Differences in AP-side Switch Interface Configuration and Intermediate Switch Configuration in Direct and Tunnel Forwarding Modes?


Differences in configuration on switch interfaces connected to APs are as follows:

In tunnel forwarding mode, interfaces connected to APs transparently transmit only packets of the management VLAN. These interfaces must be added to the management VLAN in untagged mode. In direct forwarding mode, interfaces connected to APs must be trunk or hybrid interfaces. These interfaces must be added to the management VLAN in untagged mode and added to service VLANs in tagged mode. If a trunk interface is connected to an AP, the PVID of the interface must be set to the management VLAN ID.


Differences in configuration on intermediate switches are as follows:

In tunnel forwarding mode, intermediate switches transparently transmit only packets of the management VLAN. In direct forwarding mode, intermediate switches transparently transmit packets of both the management VLAN and service VLANs.
S5700 Switch Thunder link com

Oct 17, 2016 | The Office Equipment & Supplies

1 Answer

Why the Command for Default Configuration Is Lost When a Switch Is Upgraded to V100R006 and Restarted After Configuration File Import


This article take S6700 as example
The cause is that the imported configuration file contains no version information. The system infers that the current V100R006 version is upgraded from a version earlier than V100R003. However, the default configuration is the same for the two versions. To adapt to the previous version, corresponding conversion is performed. The following is the processing mechanism for vlan 1:
For a version earlier than V100R003, the buildrun information is written on VLAN 1. If the port trunk allow-pass vlan 1 command is unavailable and eth-trunk is not configured for a port, the system infers that the port is not added to VLAN 1. Therefore, after the switch is upgraded to V100R006, add the undo port trunk allow-pass vlan 1 command to the port.

Jul 07, 2016 | Computers & Internet

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

1 Answer

Why Is the VLAN Priority Configured on the S5700 Invalid?


Fault Symptom The outbound interface of the switch joins a VLAN in untagged mode. When the remark 802.1p command is configured on the outbound interface, the configuration is invalid.
Cause Analysis The configuration of the S5700(such as S5700-28P-LI-AC)is as follows:
#
traffic classifier test
if-match any
traffic behavior test
remark 8021p 2
traffic policy test
classifier test behavior test
#
interface GigabitEthernet1/0/1
port link-type access
port default vlan 10
traffic-policy test outbound
#
The outbound interface joins a VLAN in untagged mode, so VLAN tags are removed from packets sent by the interface.
Conclusion To apply traffic policy defining remark vlan to the outbound interface, ensure that the interface joins a VLAN in tagged mode.

Jun 22, 2016 | Electrical Supplies

1 Answer

How to stop user privately setting up a static IP address?


Huawei S2300/3300/5300 series switch although no H3C switches am user-bind command, but through the DHCP Snooping function can also be realized IP+MAC+ port binding to prevent users set up a static IP address. For example, if the request port Ethernet0/0/1 in addition to the static IP address for the 1.1.1.2, MAC address for the 001c-2309-9aa7 corresponding to the user, all other static IP users can not access the internet. Configuration is as follows:
Configure the device DHCP Snooping
# enable the global DHCP Snooping function.
[Quidway] DHCP snooping enable
# configure user side interface of VLAN.
[Quidway] VLAN 100
[Quidway-vlan100] quit
[Quidway] interface Ethernet 0/0/1
[Quidway-Ethernet0/0/1] port default VLAN 100
[Quidway-Ethernet0/0/1] quit
# enable VLAN DHCP Snooping function.
[Quidway] VLAN 100
[Quidway-vlan100] DHCP snooping enable
# configuration interface for packet inspection at the user side
[Quidway] interface Ethernet 0/0/1
[Quidway-Ethernet0/0/1] DHCP snooping check ARP enable
[Quidway-Ethernet0/0/1] DHCP snooping check IP enable
[Quidway-Ethernet0/0/1] quit
# configuration static binding table entry
[Quidway] VLAN 100
[Quidway-vlan100] DHCP snooping bind-table static IP-address 1.1.1.2 mac-address 001c-2309-9aa7 interface Ethernet 0/0/1

Aug 06, 2015 | Huawei Boxed Ls-s2318tp-ei-ac Quidway...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

2 Answers

IP Addressing by dhcp for vlans


tell each vlan about DHCP server using

ip helper <DHCP servers ip adddress>.

in config mode.

Mar 03, 2009 | Cisco Catalyst 2950 24x10/100 Mbps...

2 Answers

VLAN


no competent guys out there ???

Apr 19, 2008 | IFS EtherNav D7600 8-Port Ethernet Switch...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...