Question about Microsoft Office 2003 Basic Edition English (s55-00066) for PC

1 Answer

Word 2003: crashes when saving a doc after adding another text box

Word 2003 + SP3. Doc has a number of text boxes and some clip art. Adding 1 more text box with text and then trying to save the result causes Word to 'have to close'.

Posted by on

  • Michael45 Sep 18, 2008

    Thanks for the suggestion but I have 55% empty

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 152 Answers

Your C drive might be full. Try to see how much space you have left in your C drive. At least 10% of the total capacity should be free to make it work optimally.

Posted on Sep 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Word docs open with a blank page.


Do your doc open correctly if you open Word first (open Word first, select FILE - OPEN and then the file, the DOC file opens)?

You can also open your word doc with IE or Firefox:
Launch IE, then at the File Menu, choose "Open" and browse to the Word File. You can also try Firefox the same way (or right click the doc and choose open with and find IE)

make sure your text wasn't accidently changed to white-then it would look like a blank page, see if you can highlight the text.

The files may have been saved as Macro enabled docs. Right click on one of the documents, click Save As. Choose Save As a normal doc. The next time you open it, it should open correctly.

This is a tough one

Mar 31, 2013 | Microsoft Word Business & Productivity...

Tip

HOW TO OPEN A MICROSOFT OFFICE 2007 USING OFFICE 2003.


Hi,if you have Microsoft 2003 office(ie .doc,.xls, etc)installed on your PC
no need to break any sweat because you can open documents sent
to you that was saved in Microsoft 2007 format(ie .docx,.xlsx etc).
N/B:the .doc and .docx is the file extension.
Here is what you need to do when you have such issues ie .docx etc(document in office 2007)
and you need to open it:
Step for WINDOWS XP USERS:
You have a file.E.g Boss and you are using Microsoft office 2003,here is what what you need to do:
i) Open My Documents folder
ii) Then go to Tools menu
iii) Folder Options=>a Folder option box pops out
iv) Here you click on the View tab =>go to the advance Settings section=>count nine check boxes down from the top and on the tenth you have "HIDE EXTENSIONS FOR KNOWN FILE TYPES"
v) Uncheck this box and click OK
vi) Now go to the file which will have something like these now E.g Boss.docx
vii) Right-click on the file select rename=> delete the "X" in Boss.doc(x) only and press enter
viii) A message box titled Rename will appear saying "IF YOU CHANGE A FILE NAME EXTENSION,THE FILE MAY BECOME UNUSABLE. Are You Sure You Want To Change It"
ix) Click yes
x) You now have something like this e.g Boss.doc and you can open your file to view its content that could not be done before.




Step for VISTA/7 USERS:
You have a file.E.g Boss and you are using Microsoft office 2003,here is what what you need to do:
i) Open Documents folder
ii) Then go to ORGANIZE directly under file,edit & view menu or beside VIEWS tab.
iii) Select Folder and Search Options=>a Folder option box pops out
iv) Here you click on the View tab =>go to the advance Settings section=>count eight check boxes down, from the top and on the ninth you have "HIDE EXTENSIONS FOR KNOWN FILE TYPES"
v) Uncheck this box and click OK
vi) Now go to the file which will have something like these now E.g Boss.docx
vii) Right-click on the file select Rename=> delete the "X" in Boss.doc(x) only and press enter
viii) A message box titled Rename will appear saying "IF YOU CHANGE A FILE NAME EXTENSION,THE FILE MAY BECOME UNUSABLE. Are You Sure You Want To Change It"
ix) Click yes
x) You now have something like this e.g Boss.doc and you can open your file to view its content that could not be done before.


on Dec 21, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

Unable to open a saved doc in word because of open dialog box.


may be it is asking for the serial no. kindly install the serial no and use the application.
Hope this helps. Please rate my response.
Thanks.
Have a good day.

Jul 19, 2010 | Microsoft Office Word 2003 for PC

1 Answer

How can I view an Office 2007 doc with an Office 2003 program. A dialogue box told me to install a converter that I don't have.


It's not possible unless you save it in 2007 as 2003. MS made this handy feature for backwards compatibility. Just select "Save as" in 2007 and then drop down file menu to select 2003 style.

Apr 22, 2010 | Microsoft Office 2003 Pro (269-07387) for...

1 Answer

Free microsoft word download


For a free trial version you can try the link below:
http://microsoft-office-2007.en.softonic.com
However, if you are looking for free office productivity suite, open office would be the easier option, as it is totally free and works as good as or even better than MS office. Try the link below for the same.
http://www.openoffice.org
Open office does way better than the Home and student MS office version do. Though open office saves in .odt format instead of the .doc format, you can save in .doc format also. If you want to send a document in .doc format to someone who can read only .doc format, this helps. Like wise, you can save in MS office formats for spread sheet or presentations. Open office also give you the option of saving in PDF format, if you want to send a document which is not editable by the recipient. One also will get a great selection of fonts and clip art galleries.

Apr 04, 2010 | Microsoft Word 2007 Home and Student...

4 Answers

Problems with .docx files


For infomration on Office 2007 .DOCX file format, refer to http://office.microsoft.com/en-us/word/HA100444731033.aspx

I use Office 2003, and have installed and currently employ the "Microsoft Office Compatibility Pack for 2007 Office Word, Excel and PowerPoint File Formats" mentioned in article. This is, for the most part, seamless when reading in Office 2007 .DOCX or .PPTX files, for examples, in Office 2003.

Otherwise, in Office 2007, you can change and set your Word Options so that you can save files in a specific format, including a previous Office version to ensure compatibility.
See http://www.mydigitallife.info/2008/11/25/how-to-change-default-file-saving-format-from-docx-to-doc-in-word-2007/

Hope this makes sense... Good Luck!
cds

Jan 20, 2010 | Microsoft Office Professional 2007 Full...

4 Answers

Microsoft word document that was saved is missing


1. Search the file name in the Computer (all location) using search option.

2. Search the text (if you remember) written in the Word file in full Computer using the search option.


Good Luck!!!!!!!!!!!!!!!!

Sep 13, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Word won't come up using OCR from the productivity suite.


Its seems that your filels are saved under different format. In order to find out just give a search for documents created *.* indicating the date and time when you scanned it. It will show you the the file and you can know the extension also. Then you can open it with relevant software. In case you require further assistance just quote back.

Sep 11, 2009 | Business & Productivity Software

1 Answer

Easy one for you i guess , but i have just designed a sales page in word but i dont know how to save it so it can be uploaded to my host ? what should i save it as and what type of file ??


if you are using microsoft office 2007 then by default it save as docx form..... I suggest you to save this file into the doc 2003 which have a utility in ofice..to convert in doc 2003 format...(because most of the user still using office 2003)

Just go to file option menu and there is option for save as click and save this doc.....(if you find a solution plz rated us)

Hope it will wrk for you

May 14, 2009 | Microsoft Office Professional 2007 Full...

2 Answers

Saved document is now lost


I strongly suspect that the files have been saved to a directory that you were not intending to use, hence my suggestions to locate the files.

First option: Open the program (a blank document will do) and select File - Save As . . .

Look at the top of the dialog box and check where the files are being saved to. If the files are there and the location is not where you thought it should be - select the files you want and RIGHT Click these, select copy (for safety) and manouvre to the Folder where you want the documents to be located (use the drop down list at the top of the dialog box) - when you have opened the correct location, Right Click in the opened folder and select Paste.

You will still need to go into the Tools - Options menu in the program and find where files are automatically saved and change this to your desired location. This saves having to check the Save As . . dialog box everytime you want to save a new document.

Second option: Open Windows Explorer (not Internet Explorer) which can be found under the Start Button - All Programs - Accessories. In the Search box either type in the name of the document (if this is known) or just *.doc (or whatever the extension is eg *.xls). Note the "*" is a wild card symbol which means that it will match any and all letters or numbers in any combination and then followed by ".doc". This will find ALL documents that end in ".doc" not just the ones you are looking for!

The first search will only find files in the open Folder that match the query. I'm guessing that your files are not there. Now select Advanced Search and select C:\ to be searched. This will now find ALL files ending in ".doc" on the hard drive.

View the results as "Details". Locate your files (select "name" as the sort order to make this simpler). If you had a new document and just hit the Save button (or selected Save under File), then the files could be named as the first few words of the document - so look for this as well.

In the details section will be the Pathway to the files (eg C:\Samsung\Inprocessor\Drivers\Resume.doc). You can then go to this directory and using Edit - Cut (or Copy) remove the file from there, then open the directory that you want the file to be placed in (eg Documents) and again using Edit - Paste to put the file into that directory.

Good luck.

Apr 06, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office 2003 Basic Edition English (s55-00066) for PC Logo

Related Topics:

348 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...