Question about Cameras

1 Answer

Canon rebel xti af assist beam does not work - Cameras

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 81 Answers

Check the camera settings under the tools 2 tab. Scroll down to Custom Functions and check #5 to make sure that it's not disabled.

Posted on Sep 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Canon auto focus lens will not operate


If lens has AF/MF switch, make sure it's set to AF. Check/clean connectors between camera and lens. Try with good light source.

Dec 04, 2012 | Canon EOS 400D / Rebel XTi Digital Camera

1 Answer

See-through lens is blurry and does not reflect the change in focus when I adjust the wide angle lens on my digital rebel xti. What's the problem and how can I fix it?


Check the AF/MF switch over the lens left side. Should be on AF to let the camera focus by itself. If not, you have to manually focus using the focusing ring.

If the camera is in AF and still no focusing, considere to carry your camera for service.

Aug 01, 2009 | Canon EOS 400D / Rebel XTi Digital Camera

1 Answer

My Canon XTi autofocus beep and light don't work


Be sure that beep and AF assist beam is turned on. You can check this in camera menu first page and beam in custom functions under number 05.

Jul 30, 2009 | Canon EOS 400D / Rebel XTi Digital Camera

1 Answer

Af assist on canon flash 580exii not working


check Custom Functions of Camera and Flash it can be turned off in both locations

Jun 13, 2009 | Canon Speedlite 580EX II TTL Flash

1 Answer

Flash pre-firing like mad?


It is your camera using the flash to assist in focusing, if it bothers you you can change it in your menus, I have a XTi so yours will differ slightly.
Switch your camera to "P" mode.
Press "Menu" button.
Go to setup menu 3
scroll down to "Custom Functions (C Fn.)"
Press "set".
press to the right until you find "AF - assist beam"
Press "set".
And press up or down.
Set to "Does not emit"
press "set"
Press "menu" button twice.

Mar 08, 2009 | Canon EOS Digital Rebel XS / 1000D IS...

2 Answers

Auto focus suddenly stopped working


This may not be the same as your issue, but our AF stopped working as well. I tried all the recommended fixes - removing the card and battery, recharging the latter, removing the lens and cleaning the contacts, etc. None of those things worked. However, I then switched to MF, requiring me to turn the barrel, and I realized it was stuck and just needed a little force to get unstuck. Might have been the humidity. Anyway, our problem was solved - AF was back to normal after that.

Jan 11, 2009 | Canon EOS 400D / Rebel XTi Digital Camera

1 Answer

Sigma 70-300 AF lense


if the lens is the older type with a macro switch which has 2 screws holding it on to the lens it will not work.If it a super 70-300 you can put the camer on AV set iris to F22 if you have a stopdown button see if the lens stops down it ok if noe it will need a rechip or a new interuper

Sep 27, 2008 | Sigma AF 70-300mm f/4.0-5.6 DL Macro Super...

2 Answers

Canon EFS Lens question- please help!!


Make sure that the switch on the lens is set to AF. If that doesn't work, you may have a faulty lens. The EFS 18-55 is not a high quality lens.

Mar 10, 2008 | Canon EOS 400D / Rebel XTi Digital Camera

Not finding what you are looking for?
Cameras Logo

Related Topics:

128 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cameras Experts

kakima

Level 3 Expert

100340 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

yadayada
yadayada

Level 3 Expert

66563 Answers

Are you a Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...