Question about Kenwood KAC-7202 Car Audio Amplifier

1 Answer

Kac-7201 how did you fix the problem with your kenwood amp? mine is doing the same thing. when amp is turned on, light blinks and then goes off but the fan stays on constantly. what wast the issue? chris.constant@gmail.com

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 68 Answers

Check the zener diodes over by the fuses, where the 2 chokes or load coils are. TThere are 3 or 4 Of the diodes, they are zener diodes. I had the same problem and found it to be one bad zener diode. Check my solution out on the 7202, same thing.

Posted on Feb 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the value of a 800 watt kenwood amp KAC 7201


depending on condition of the amp for excellent condition it would be around 90 to 125 in good condition you looking at about 60 to 90 in poor condition you are looking at 30 to 60 and in bad condition under 30 .

Aug 02, 2010 | Kenwood KAC-7201 Car Audio Amplifier

1 Answer

Comes on and goes out


This is usually caused by heat, but it could also be caused by not having enough power to the amp or a bad ground. Check these first and let me know if you need any further help.

Mar 17, 2010 | Kenwood KAC-7201 Car Audio Amplifier

1 Answer

When I hook up my kenwood kac-7201 the power light


leave power connections hooked up disconnect rca and speaker wires if they still blow more than likely problem with amp

Dec 31, 2009 | Kenwood KAC-7201 Car Audio Amplifier

1 Answer

KENWOOD KAC-7201 Light flickers ..and fan turns on -nothing works


I had a kenwood amp that did almost the same thing. Try checking you zener diodes. I found 2 bad ones and replaced them and amp works fine ever since. If your not to good at diagnosing, I have my own business installing car audio/video products as well as amp repairs. I gaet amps from all ove the place. If interested send me a message, I'll be glad to help. One more thing, I'm the cheapest person in amp repair. Good luck

Apr 20, 2009 | Kenwood KAC-9152D Car Audio Amplifier

1 Answer

Connecting subwoofer to kac-7201 kenwood amp


from your sub connect one short piece of cable from + on one side to - on the other side using the same diameter cable as you are running to the sub from amp . this will leave you with + and - on opposite sides of speaker these will then run to the amp +to+ and - to- on the mono side of connetor which is one left + and one - right and the amp switched to bridged

Mar 22, 2009 | Kenwood KAC-7201 Car Audio Amplifier

1 Answer

KAC-7201 no sound from subs.amp is on.


It sounds like your amp is overheating.
Check to see if its location is well vented, in the past, I have had to install ports/ vents and sometimes fans, when an amp could not be relocated.
Good luck...

Feb 24, 2009 | Kenwood KAC-7201 Car Audio Amplifier

1 Answer

My 800 watt kenwood


Sounds like you shorted out the main power wire somewhere and killed the amp. Is the amp on the fuse intact or blown? Do you have 12 volts at the amp? check you connections and see if it helps.

Jun 03, 2008 | Kenwood KAC-7201 Car Audio Amplifier

1 Answer

My kenwood kac7201 amp wont turn on but it has power to it


Recheck the voltage precisely like this:

With your multimeter set to DC volts, the black meter lead on the ground terminal of the amp and the head unit on (so the amp will have remote voltage applied), touch the red lead alternately to the B+ and remote terminals of the amp. If the voltage is below ~11 volts, you need to check the wiring feeding whichever line is too low.

Jan 22, 2008 | Kenwood KAC-7201 Car Audio Amplifier

Not finding what you are looking for?
Kenwood KAC-7202 Car Audio Amplifier Logo

Related Topics:

185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

70347 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6876 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...