Question about Kenmore 3.8 cu. ft. HE3 Front Load Washer

1 Answer

Kenmore HE3 frontload washer

Can you tell me how to remove the motor? There are two plastic "pieces" holding the motor to the bracket. Does it require a special tool to remove them?

Posted by on

  • photobuf Sep 16, 2008

    Thanks, I figured it out. After removing the bolt, which I had already done, you have to PUSH the motor from the front to slide the bushings out of the mount. I don't think the motor is bad, the washer keeps getting the error code F06 and some suggested replacing the motor because the tach sensor could be bad. I live in rural Mississippi and nobody has any idea of what is wrong with the washer. Only suggestions I get are start replacing parts, 1. motor 2. MCU 3. CCU. I plan on replacing the motor, THEN if that doesn't work, I will buy a new one and scrap this piece of you know what!

  • mmcw Sep 26, 2008

    Hi,


    I have the problem.  Did the new motor fix the problem?   

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,028 Answers

No ..there is a bolt through one of the mounting usually it is metric but i thing a 1/2 standard will fit ..bad motor ??? hard to believe motor is usually most reliable part on those washers

Posted on Sep 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replaced bellow in kenmore washer still leaks


Is the plastic housing (Outer Tub) in good shape? If the old boot was ripped, It might be the spider is also broken. Can you move the inner tub by hand and see if it lifts upward? If so you might have to get a new one. I had the spider bracket in the rear of the inner tub break in 4 pieces and too expensive to weld. So I bought a new top loader.

Sep 12, 2014 | Kenmore 3.8 cu. ft. HE3 Front Load Washer

1 Answer

Stopped in mid-rinse cycle, whines


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

110.21082000 OR 110.21082001 (Sears requires 8 digits after the 110.


Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

May 02, 2010 | Kenmore 22422 Top Load Washer

1 Answer

I have a kenmore washer model 100. 23032101 will


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities:


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the

washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section

on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf8525712

2007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using

an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the

washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?

newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor

coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6

inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to

put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they

don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If you've tested the Lid Switch and the Motor Coupler is fine, and the washer sometimes spins and other times doesn't the

problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for top load direct drive washers.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf8525712

2007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b

0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into

spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the

Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to

have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and

gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator

uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two

clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8

screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic

cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't

go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.


Apr 15, 2010 | Kenmore 24032\24036 Top Load Washer

2 Answers

I have a Kenmore 90 series top loader washer. It


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Two possibilities:

1.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


2.

It's possible (if the motor coupler is fine) that one or more of the Neutral Drain Assembly gears , or the main Spin Gear in the transmission have broken.

See the Whirlpool / Kenmore service manual for a description of what these gears do.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

In order to check them, you'll have to pull the transmission.

When ours had a similar problem and after looking at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) we noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.


http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 14 - 15Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit or main spin gear, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Jan 26, 2010 | Kenmore 15864/15862 Top Load Washer

1 Answer

Will not agitate or spin


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

The top load, direct drive, neutral drain Whirlpool / Kenmore washers use a "Motor Coupler" between the transmission and motor.

When the motor goes into drain / spin mode, it reverses and drives the pump to drain the washer.

If the motor coupler is damaged / broken, the motor cannot get power to the transmission to agitate or spin.


This is a relatively easy fix for the basic Kenmore / Whirlpool washers.

http://www.fixya.com/support/r385250-replacing_motor_coupling_kenmore_top

Follow the instructions for removing the cabinet and pulling the pump, motor and motor mounting plate.

The coupler has two plastic pieces with three prongs each. In between is the rubber coupler with six holes.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Oct 05, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

My Kenmore Elite top load Washer tub won't turn. The water will pump out. There's a loud grinding sound when it should be agitating or spinning.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

Kenmore top load, direct drive, neutral drain washers use a "Motor Coupler" which acts as a fail safe between the motor and transmission.

When the washer goes into drain / spin mode, the motor reverses itself and drives the pump.

After draining for a while the motor drives the transmission.

Since it won't agitate or spin, power isn't getting to the transmission.

This is a relatively simple and inexpensive fix for these washers.

Please see GURU JSROCK516 Description of how to remove cabinet and access the transmission. http://www.fixya.com/support/r699497-replacing_gearcase

Remove the cabinet.

Remove the pump held on by two clips.

Remove the two screws holding the motor clips on and remove the motor clips. You don't have to disconnect the motor electrical connections, just be sure that the power is disconnected from the washer.

Remove the motor and the two 1/2" bolts from the motor mounting plate.

Remove the plate.

You'll see plastic 3 pronged pieces on both the motor drive shaft and the transmission drive shaft.

Carefully remove these, I've found that using a small 6" pry bar works very well.

The rubber 6 hole piece between them is likely damaged or destroyed.

Install new plastic pieces on the motor and transmission. Use a 1/2" or larger socket to be sure to center and apply equal pressure around the plastic pieces.

Put the new rubber piece on the transmission piece.

Re-mount the motor mounting plate.

Carefully line up the plastic prongs on the motor piece with the three un-used holes in the rubber center piece and re mount the motor.

Clip the motor back on remembering to re-install the two screws in the motor clips.

Re-mount the pump using the clips that fit into the motor housing.

Re-install the cabinet, remembering to re-plug the Lid Switch and that job is done.

Sep 28, 2009 | Kenmore Washing Machines

1 Answer

Kenmore washer odor


The most likely cause of a burnt rubber smell is a worn motor coupler.

Sears parts site

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?pop=true&modelNumber=110.24922200&pop=flush

Go to the sub section with the brake/clutch/motor/gearcase and item # 13 is the motor coupler between the motor and transmission.

It has three parts. 1. A plastic piece with three prongs fits on the transmission input shaft. 2. A plastic piece with three prongs fits on the motor output shaft and 2. a RUBBER grommet with 6 holes fits between them.

Over time, the rubber piece can wear and the two plastic pieces can rub against it at speed causing a rubber burning smell.

Replacing one is easy.

Remove the cabinet, the pump (2 clips) the motor (two screws and clips) and the motor mounting bracket (two 1/2: bolts).

Remove the rubber piece and pry off the two plastic pieces. Fit the new plastic pieces on the transmission and motor shafts. Replace the mounting plate. Carefully line up the six holes as you put the motor back on.

Replace the motor mounting clips, the pump and clips and cabinet.

Sep 10, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore frontload washer wont start no beep or error code


It appears your timer/main controller/CCU has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

May 24, 2009 | Kenmore 3.8 cu. ft. HE3 Front Load Washer

1 Answer

Kenmore HE3,what F6 means


f6 is a communication error with the motor control board, i would unplug unit , remv eth bottom panel)3 screws across the botom of nit) andthe motor control board is rightthere on the left floor of the unit. check for good non corroded terminal connections, ive also seen extreme humidity/ water in surronding area trip this code

Jan 26, 2009 | Whirlpool Gold Duet GHW9400P 3.8 Cu. Ft....

Not finding what you are looking for?
Kenmore 3.8 cu. ft. HE3 Front Load Washer Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...