Question about Harley Davidson Harley-Davidson Motorcycle Desktop Telephone

1 Answer

Blubber have changed spark plugs and wires bike still blubbers at slow speed will run fine when pulling got to be elec doesnt it?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 216 Answers

It doesnt...could be a fuel problem, or even a vacuum leak. You dont say what year bike, but if its carberated, I'd check visually for a good gas stream/ check for **** in the tank...service the air cleaner as well. Check the fuel air mix and set the RPM's to 950-1000 at idle. If that doesnt do it, check the condition of all your fuel and vacuum hoses

Posted on Sep 16, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My bike keeps backfireing


bike is 10yrs--carbs are varnished and dirty-clean the high speed jets-u need a clymer manual

Oct 25, 2011 | 2002 Honda VT 1100 C2 Shadow Sabre

1 Answer

1991 CBR1000FN now wont start.


Try checking if you have fire at the plugs, pull a wire and use an old plug. If no fire check kill switch housing contacts, be careful and slow when pulling the housing apart! Mine had corroded contacts which stopped me cold. If that is not it I would start checking and cleaning the plug connectors to the spark unit, CDI box.

Good Luck

Aug 01, 2010 | 1991 Honda CBR 1000 F

1 Answer

After about 3 hrs.bike beginns to blubber on low end.after bike cools off it runs fine.


blubber when hot usually means rich mixture. Is the air filter getting dirty?

May 31, 2010 | 2003 Suzuki RM 250

1 Answer

Cuts out at medium to high throttle-runs decent @ slow speed-idle seems to high


It could be the spark plugs. Check the color of the spark. It should be blue not orange. If it's orange change the plugs.

Sep 20, 2009 | kawasaki Quad Bikes

3 Answers

03 CRF450 R push starts and runs, will not kick start.


the bike might have to much oil in the bike so when you try to kickstart it, it sends oil to the piston and soaks the spark plug in oil. But when you push start it the spark plug is going alot so it catches, just kicking it doesnt give enough spark tho. my bike doesnt the same and then somtimes i have to take the spark plug out and clean it with a wire brush then usually its fine. Or you could have the wrong oil in the bike, i would read the maunal to find the perfered oil. hope this helps

Sep 07, 2009 | 2003 Honda CRF 450 R

2 Answers

I changed spark plugs and car still misfires and loses power when frist taking off and when going up hill it's a 97 mercury sable. what else could i do?


i bet your spark plug wires are bad. Arching is occuring (when the spark doesnt get to the plug) Probably because of old cracked wires

Jul 28, 2009 | 1997 Mercury Sable

2 Answers

SPUTTERING WHEN HOLDING 50-60 MPH


Since it ran fine before you "fixed" it, go back over the things you changed. Put the old spark plugs back in it. Double check all spark plug wires and ignition connections. Put the bike in a dark area and run it at night, can you see any arcing anywhere?

Jul 01, 2009 | 2004 Honda VT 1100 C Shadow Spirit

2 Answers

Elec. fuel injection / harley davidson


Sounds like a knackered / flat battery. Check the battery, look at the terminals and make sure the wires to the battery are connected properly. If the battery is good then check your charging circuit.

Apr 27, 2008 | Harley Davidson Harley-Davidson Motorcycle...

Not finding what you are looking for?
Lands Phones Logo

Related Topics:

92 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Lands Phones Experts

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

WTF Chuck.....
WTF Chuck.....

Level 3 Expert

386 Answers

Are you a Harley Davidson Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...