Question about Kenmore 24032\24036 Top Load Washer

1 Answer

No hot water

The problem I'm having is there is no hot water coming through to the washer. The cold is working fine and everything else seems to be working fine but I'm not getting any hot water in the washer. I've checked the connection from the other end and the water is flowing freely but when I turn it to "hot", nothing goes into the washer. Please help!

Posted by on

  • gannonsfr Dec 10, 2008

    I have the exact same problem with my Roper top loader.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 83 Answers

I guess you have check the settings on the machine.

So I am guessing possibly the acuator (electric) that switches the hot water flow on and off and being initally controlled from the timer circuit. Both hot and cold have actuators. These are usually what the flexible hoses screw into. The will have connections on them inside the machine.

You need to have the machine looked at.

WARNING
If you tamper with or check the wiring yourself, ensure the plug is removed from the powerpoint.
You can still get an electric shock of the neutral wire if it is plugged in, even if the powerpoint is turned off

Posted on Sep 14, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I can't get the cold water to fill the tub/rinse. the hot works.


Your problem is either a clogged COLD fill valve or a bad water fill valve. Turn the water off. Remove the COLD hose from the WASHER. Check the filter screen inside the valve for sediment. If you find sediment,remove the screen and clean it. Replace the screen and turn the water back on. If you do not find sediment on the screen,replace the water valve.

Sep 21, 2009 | Frigidaire FWS1339A Top Load Washer

1 Answer

Not hot water EF0 code


Check for kinked or blocked
incoming water hoses, clean the incoming
water screens. If problem still remains,
replace the water inlet valve assembly

May 16, 2009 | Frigidaire Affinity ATF7000ES Front Load...

1 Answer

Mixed Water Fill Causes Issues with Water Pressure


You will have to be specific about what problem the pump is having. It seems to pump ok for everything else. Could the hot solenoid be shorting and sending electricity down the water to bother the pump? Solenoids are not real expensive, try a new one.

Apr 25, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Washing machine won't heat water


it sounds like the hot water supply hose on the back inlet water valve is not opening up,to check it switch the hoses,cold on hot,and hot on cold,put the washer on fill cold,if hot water comes out you know it's the water valve-mike

Mar 21, 2009 | Kenmore 80754 Top Load Stacked Washer /...

1 Answer

Maytag performa washer hot water runs continuously


Littleone.. please check your instructions.. some washers now dont need Hot water connection to them...they heat their own as part of the efficiency settings on the wash programmes themselves!

Regards Faggly

Mar 19, 2008 | Whirlpool Estate TAWS750PQ 27-Inch Washer

1 Answer

Hotpoint washer , top load


This sounds like a faulty water valve. Water is coming in the cold water valve when it shouldn't. If the machine has an automatic temp control make sure it is turned off.

Jan 01, 2008 | Hotpoint VBXR1090D Top Load Washer

1 Answer

GE Washer wbsr3140d5ww water problem


Hello Chad
Welcome

Sounds like the cold water knob or switch is not switching and may be faulty.

I have a problem with my washer
For some reason when I try to start the washer and I have it set to cold it does not work if I put it to hot then its fine
The cold water does work though because if I change the washer to a later cycle cold water comes out just fine.
So it almost seems like its the timer knob
any ideas?
Thanks
Please remember to leave a rating

Jun 04, 2007 | GE WBSR3140D Top Load Washer

3 Answers

Intermittent hot water valve not opening


problem may be low water pressure. try putting in a y-piece so cold water is supplied to both valves. only effect will be that wash cycle will be a bit longer

Dec 17, 2006 | Miele Novotronic W1918A Front Load Washer

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Ron Lankford

Level 3 Expert

5386 Answers

Archaeology
Archaeology

Level 3 Expert

662 Answers

2mikecurtis

Level 2 Expert

65 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...