Question about Alpine MRD-M1005 Car Audio Amplifier

2 Answers

Alpine MRD-M1005 Subwoofer Amp Problem

When my Alpine amp is hooked up to my subs, right away when it is turned on, it sends this this really loud bass vibrato type of sound to my subs. When my deck is playing music or not the only thing I hear is the loud vibrato bass noise. Someone told me that it might be something wrong with my ground terminal. If anyone knows what the problem is and how I can fix it, please help.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Try a small piece of wire install it to the rca plugs in back of the head unit strip the end that's plugged in

Posted on Jan 31, 2015

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 35 Answers

He may be right! You might try finding a new source of contact for your ground cause it may not be sufficent enough to ground to, also make sure that no wires from the back of your radio have any wires sticking out touching other interfering things that could possibly be causing the noise

Posted on Sep 16, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My alpine Mrd-1005 has been best amp ever. But the other day it all of a sudden started blowing fuses on the amp and the current protecter mode kicks on.. as long as I keep volume down in works but as soon...


make sure there is equal amps on the fuse under the hood and at the amp...also make sure to never mount your amp to anything metal....wood only! hope this helps, mine did the same thing

Sep 04, 2011 | Alpine MRD-M1005 1000 Watt Mono Amplifier...

1 Answer

Have 2 4+4ohm avi sl500 subs how do i wire it to this amp and what setings on this amp alpine mdr m1005 1000watt amp


using these subs will limit you to a 4 oh load to the amp witch will only let the amp produce half of it's power. the lowest ohm load that amp can handle is 2 ohm and the next lowest you can wire the subs is 1 ohm and that will over heat the amp and destroy it. so to answer your question first wire each sub like this diagram shows...
Wiring Option #1
1_4ohmdvc_2ohm.gif
then once both subs are wired this way you wire both positives from each sub to the positive side of the amps speakers terminals and wire each subs neg. to the amps neg speakers terminal. the wire is series parrelle and will present a 4 ohm load witch will be the safest to run with your amp.

Jan 19, 2010 | Alpine MRD-M1005 1000 Watt Mono Amplifier...

1 Answer

I have a kemwood kfc-3012 12" sub what size amp do i need to run it


it depends on how loud you want it. If you are looking for it just too wok good, 400 watts would be good. don't exceed 1200 watts peak.

Nov 22, 2009 | Alpine MRD-M1005 Car Audio Amplifier

1 Answer

When I hook my JL W7 sub to my alpine mrd m1005 amp the sub is pushed out and stays that way


Hello christensen7,

It sounds like there's DC current on the amp output terminals. Disconnect the sub and test the output with a multimeter. If there's DC there, most likely the amp is shorted internally and needs repair.

Hope this helps.

Aug 17, 2009 | Alpine MRD-M1005 Car Audio Amplifier

1 Answer

When I hook my JL W7 sub to my alpine mrd m1005


You need to have the amp bench tested at a car audio shop. Sounds like a dead short in the amp. Try turning the crossover on the sub "off" and connect any other speaker to it. if you have the same outcome, your amp needs serviced. Post a comment with your results and if I can think of anything else you could try beyond that I will. Hope this helps

Aug 17, 2009 | Car Audio & Video

1 Answer

Alpine mono power mrd m500 amp


Try switching the lowpass filter down to 80hz or lower, then adjust the bass boost to your liking.

Jun 28, 2008 | Car Audio & Video

1 Answer

Help!!!!


I would say any decent pair of 12" or 15" (single 4 ohm voice coil) subs that can handle at least 500W rms would work. The rest is going to be based on cost, type of box, type of music, etc.

Feb 20, 2008 | Alpine MRD-M1005 500W x 1 mono subwoofer...

1 Answer

Alpine mrd-m500


Hi SPDGOD,

 

Could not find exact, but close manual.  It is the MRP-M450 mono block amp from alpine.

 

Go to this url and view in Adobe. Print it if you need to

http://vault.alpine-usa.com/products/documents/OM_MRP-M450.PDF

Oct 19, 2007 | Alpine MRD-M1005 500W x 1 mono subwoofer...

1 Answer

No sound from the amp


Make sure that your amp turn on wire is connected from behind the radio to your amplifier. Usually the turn on wire is a blue wire but it can be any. This blue wire connects from the blue/white wire behind the radio to your small connection turn on connector on the amps power connections. You have 3 ( 12V , Ground, Switch or the smallest connector)

 

Also check the amplifiers fuses, and the main powerline fuse as well. If this doesnt work then write back to me.

Oct 10, 2007 | Alpine MRD-M1005 Car Audio Amplifier

Not finding what you are looking for?
Alpine MRD-M1005 Car Audio Amplifier Logo

199 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...