Question about ASUS Motherboards

1 Answer

Asus A8N SLI DELUXE MOTHERBOARD AMD PROCESSOR

COMPUTER WILL NOT TURN ON. HAVE CHECKED POWER AT WALL, CHANGED POWER SUPPLY, CLEANED BOARD, REMOVED AND REINSTALLED PROCESSOR AND ALL CARDS

Posted by on

  • Anonymous Oct 05, 2008

    Just purchased (new in box) ASUS M3A78-EMH HDMI. Have a ATX 400w 20-pin and 4-pin power plug PSU but computer will not power up. The Onboard LED is green so power is good. Manual indicates unit must have at least 15A on +12V and power rating of 300W. My power supply is 17A on +12V and power rating of 400W. This should work, but isn't. Any suggestions other than going purchase another PSU?

  • Steven Brown May 11, 2010

    When you say removed and reinstalled the processor are you saying you simply removed the CPU from it's socket ?



    The reson I ask is because you COULD still have a defective CPU or dead motherboard.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 67 Answers

When you reinstalled the processor, did you put thermal compound on it? Not putting thermal compound on an AMD processor could burn it. I've tried this before, thinking it was okay since i tried an Intel not placing any thermal compound, and there was burning smell on the AMD processor. If the problem before was the power supply, you might also want to check the motherboard. Defective power supplies destroy the motherboard as well. You may also want to check the if the power button was placed back to its pins. You may have missed that or the wire might have come loose.

Posted on Sep 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I don't know how to plug in the wires for the ASUS a8n sli deluxe motherboard


Here is the manual for your motherboard (since describing a diagram probably isn't very useful...)
http://dlcdnet.asus.com/pub/ASUS/mb/socket939/A8N-SLI/e2024_a8n-sli.pdf

You want to look at pages 27-35, they describe what you need to plug into the motherboard. Basically make sure you have connected:

1) 24-pin power cable (from power supply)
2) 4-pin power cable (for CPU from power supply)
3) Any case fans with 3/4 pin connectors.
3) hard drives (SATA or IDE)
4) USB front panel ports
5) Audio front panel ports
6) Case plugs (power LED, hdd LED, power switch, and reset switch).

Apr 19, 2011 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Does ASUS A8N-SLI DELUXE support fan speed changing?


You can research *********** board and drivers at ASUS.com.
You may find a new BIOS update which controls the fan speeds and temp.
If not, you can find plenty of frreware which will handle *********** board.

Nov 08, 2009 | ASUS A8N-SLI Deluxe Motherboard

2 Answers

What amd cpus does this mobo support? are there any that I can get off newegg for this mobo? and which sli connector should i get from Asus? like what length?


939 pin Athlon 64 X2 / Athlon 64 FX / Athlon 64 are the supported CPU's.
For the SLI connector, it's a 2 1/2 inch connector. (63.5mm).

Oct 26, 2009 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Coolmaster cm690 asus a8n-sli deluxe


the boards today have real fine typeset near the connection pins but they are there

Jul 31, 2009 | ASUS A8N-SLI Deluxe Motherboard

2 Answers

A8N-SLI Deluxe asus motherboard wont boot


first you want to make sure
the power supply works, they can stay on for a week then die, then work again , then die

then disconnect the cd rom, and see if it still has the same problem,

next could be the processor , this would be the cheapest part next in line,
processors get warm when they work
if not , you would replace that before motherboard

you can also disconnect the hard drive a while
to make sure there are no config errors

Jul 21, 2009 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Power supply not coming on


first of all you need to connected the power supply connector, processor connector, hdd connector, cd rom connector.
check it

Jan 21, 2009 | ASUS A8N-SLI Premium Motherboard

1 Answer

Firewire problem


http://support.asus.com/download/download.aspx?SLanguage=en-us
this site has a list and downloads for your motherboard drivers could not see firewire that may be in packaged in one of the other drivers

Jul 31, 2008 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

System wouldn't Boot


If your CPU or memory were an issue your Asus board would sound off with BIOS beeps. Asus uses the Award BIOS & you can see what these beeps mean at the link below. Regaurding your PC not able to boot is an issue with your PCIE/PEG video card-in relationship with BIOS setting & the SLI switch card mode that came with your board. When running 1PEG video card you must set this in the BIOS to Auto & you need your SLI switch card connected in its slot. By default, the EZ Selector card is set for a single graphic card. When you install dual PCIE graphic cards on A8N-SLI series motherboards, please make sure EZ Selector card set to the Dual Video Card side and properly inserted. Link to Award Bios beep codes: http://www.bioscentral.com/beepcodes/awardbeep.htm
Will come in handy.
Reading the FAQ's at Asus site will help you better understand your A8N-SLI Deluxe. You'll need to fill in the, "Please Select the Product" first: http://support.asus.com/faq/faq.aspx?SLanguage=en-us

Dec 05, 2007 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

New build computer wont turn on (ASUS A8N32-SLI Deluxe Socket 939)


The ATX power supply needs to have pin16(PS_On#) to be connected to COM for it to work. When you press the power switch on the front panel of the computer, you are essentially making this connection. Check that the cable from the power supply to the motherboard is making good connection. You can verify operation of the power supply by shorting Pin16 to pin17 on the powersupply output, with a paper clip. Pin16 is usually a green wire and 17 is black. Hope this helps. -Vish

May 04, 2007 | ASUS A8N32-SLI Deluxe Motherboard

1 Answer

Asus A8N-SLI Deluxe Problems Booting


Sounds like the power supply is overloaded. Is this a new configuration? Start removing components until it powers up. If it still doesn't power up, check to ensure you don't have a short in any of the connectors that you installed components into. Sometimes when a video card, memory DIMM, or whatever, gets installed, there is a chance that a connector pin will get crushed and short out to nearby pins. If none of those work, you might want to try a larger wattage power supply. Good luck.

Nov 24, 2006 | ASUS A8N-SLI Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

193 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...