Question about Car Audio & Video Accessories

Open Question

Kenwood Phatnoise Unable to install plugin for 3.92 version that was sent to me by you. It says unable to connect to server It won't let me download AAC(MP4) files to music keg I have internet connection Do I need to change my settings clark3549@yahoo.com

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Installed kenwood ddx319 stereo but there is no volume


I had a similar problem with the DDX470 in a 2003 Hyundai Sonata. Turns out the car has a factory installed amplifier so the Blue/White wire had to be connected to the Blue/White wire on the wiring harness I had connected to the car. Let me know if you have this wire connected or not, and what type of vehicle you are installing the stereo into.

Nov 11, 2013 | Kenwood DDX319 6.1" Touchscreen LCD...

1 Answer

I have a 2012 raptor toy hauler with a sony multi disc player [MEX-DV2200] and the radio has quit working. It turns on but won't receive any stations. Everything else works fine. Any ideas?


Have you been able to check your connections from the unit to the antenna? If it was working before and then just quit I would start there first, a loose connection or frayed coaxial cable could be your problem, also if the antenna has moved it could be improperly grounded now and unable to receive also, you'll need to check the mounting of the antenna to make sure that it has come lose or built up corrsion. Roughly 80-90% of all radio problems/solutions are antenna/cable/connections based and rarely the radio itself.

Oct 16, 2012 | Sony MEX-DV2200

1 Answer

Installed a Kenwood KDC-MP146 and each time i turn off the car ignition I have to reset the stations, clock and cancel the demo mode. Is this a wiring problem and have i incorrectly connected the system?


you have connected the constant power (battery (yellow)) and the ignition wire (red) around the wrong way. this is a very common mistake that I come across and easily rectified. it should take you about five min to fix.
I hope this helped and please dont forget to rate my solution.
cheers

Jan 15, 2011 | Kenwood Car Audio & Video Accessories

1 Answer

Hi, I'm unable to set the time on the clock, i'd appreciate it if someone could help me please


Hi,

detailed instructions depend on the model of your Kenwood stereo.

Please use one of the links below to download the complete user manual reporting clock setting instructions.

Kenwood Electronics | Download > Instruction Manuals
Kenwood Corporation|Manual Download


Jul 16, 2010 | Kenwood Car Audio & Video Accessories

1 Answer

Unable to store a radio station. When i switch cd player off and on again stations are lost.


Check power wires for blown fuse. Should have 2 (minimum) and one is main power, other is for memory.

Feb 20, 2010 | Kenwood Car Audio & Video Accessories

1 Answer

I am installing a kenwood cd player in my vw jetta. I can't get the cd player to turn off when I turn the ignition off???


Your Jetta has two power feeds, one is always live and one is switched.

Unfortunately the color of the wire sometimes varies by model or year so I can't tell you which one.

I assume you're using an aftermarket harness that you've spliced to the kenwood harness. If it came with documentation (the harness), it should tell you which feed is always live and which is switched. if not you can test the leads with a volt meter when the car is on and when it's off.

You most likely have your power line on the Kenwood deck hooked to the line that's always live. Find the switched line, and connect that one instead. Should work.

Sep 23, 2009 | Kenwood Car Audio & Video Accessories

1 Answer

Instructions for Kenwood CD Receiver with USB Interface(car radio


CLICK HERE for a PDF version of your manual

Thanks for using FixYa - a FixYa rating is appreciated for answering your FREE question.

Jul 04, 2009 | Kenwood Car Audio & Video Accessories

2 Answers

Aftermarket Stereo connection


hi there
if you matched all the wires from the harness to the kenwood deck and its not working don't worry you just missed the last step........(all wires attached that a colour coded connected)
simply turn your car on.........now on the front of the kenwood deck there is a SOURCE button with all units it could be a (S, SRC, Power) hold the source button down till your kenwood unit powers up ..........if your unit still doesn't work check the fuse on back of kenwood unit should be a 10a fuse (blue) if the fuse is fine put the unit back in dash..........now check the fuse panel on driver side dash with the door open you will see this panel pull it off (some describe the fuse panel as looking like an air vent but its not its a handle to open) now on the panel that you just pulled off there is a fuse diagram on the inside look at it find radio fuse it will be a (blue fuse) located in the top row of fuses check it if blown replace and unit should work.............if this doesn't solve the issue than its a (sneaky) fuse not to many people know about if you pop the hood of your car there is a black plastic panel located just below the battery pins and just above the driver head light (usually black box with yellow writing on it......in this there are mini fuses check all of them do not touch the black relays in there just the small tiny fuses the fuse you will look at should be yellow 20a (this fuse is closest to engine and comes after the abs relay if you look inside the lid you took off it will have fuse locations cant remember which one it is for sure but check them..........now see if your kenwood unit powers up if not the last option is to ground to the black wire from back of kenwood unit to metal frame.............this last part is also done if your unit does power on but your car lights don't work if this happens ground the kenwood unit to the frame of car and open up fuse panel on driver side dash replace the blown fuse for lights or radio (make sure the kenwood unit is grounded to the frame before replacing the fuse in dash panel............if this doesnt help you than i would assume the kenwood deck needs to be repaired by kenwood.......
good luck
hope i was able to help and sorry this list is so long

Feb 26, 2009 | Car Audio & Video Accessories

2 Answers

Car stereo


If I am not mistaken, it should be either blue or orange colored. kenwood.com website has product manuals you can download for further help.

Oct 31, 2008 | Car Audio & Video Accessories

Not finding what you are looking for?
Car Audio & Video Accessories Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Accessories Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

yadayada
yadayada

Level 3 Expert

60667 Answers

David Burbee
David Burbee

Level 2 Expert

1868 Answers

Are you a Car Audio and Video Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...