Question about Onkyo TX-SR606 Receiver

2 Answers

Hi We are setting up our new Onkyo TX SR606 receiver but are having trouble with the automatic speaker set-up. The 2 front speakers, centre and the back right speaker are ok, but there is an error message for the surround right. There is no surround right speaker connected. It does not detect the left back speaker or the subwoofer. We have checked all connections. What do you suggest we do now? Thanks Paul

Posted by on

  • freedom2002 Apr 28, 2009

    I have the same problem with the left rear and sub not responding! I just got this reciever

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 17 Answers

Hi there. If you are running a 5.1 speaker system, make sure your surround speakers are on the surround terminal NOT ON THE SURROUND BACK. the surround back is only for the 7.1 speaker system.

Posted on Nov 28, 2008

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

Mingkong is correct assuming that you have double checked your connections - check they are in the right places, it's an easy mistake.

The sub on the other hand is more difficult to get wrong. From the 606 going to an active sub (powered) you should be going "Pre-Out" sub from the Onkyo and LFE channel into the sub.

The only lead here is the RCA lead.

Posted on May 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have onkyo reciever tx-ds898 no sound


Some receivers shut down automatically if a thermal overload is detected or more commonly if speaker impedance is less than specified, i.e, driving a 2 ohm impedance speaker with an output rated for 8 ohms. If you can get the receiver operating long enough, you may see a message indicating why it is shutting down

Oct 03, 2012 | Onkyo TX-SR606 Receiver

1 Answer

Onkyo TX-SR606 power on default input setting and hissing sound


I had the same problem for more than a year but just lived with it. The solution is to reset the receiver to factory defaults. Page 96 of the owners manual, "turn the unit on and while holding down the VCR/DVR button, press the ON/STANDBY button. CLEAT will appear on the display and the unit will turn off". Problem solved!

Sep 21, 2009 | Onkyo TX-SR606 Receiver

1 Answer

Onkyo TX-SR576 7.1 Rear Channels problem


Have the same amp and speakers, had some trouble getting the imput signals sorted from the HDMI input as im using a PC with HDMI output from the mother board and Windows Media Centre. havent tryed using the mic set up yet.

Did you resolve the issue? have you tried the 7.1 outputs

Jun 21, 2009 | Onkyo Audio Players & Recorders

1 Answer

Center channel audio distortion and noise


I have similar problem with my Onkyo Tx-SR600. It only happens when it's in surround mode. When switch to Stereo or Direct, the scratchiness go away. Still trying to find a solution to this problem.

Apr 27, 2009 | Onkyo TX-SR606 Receiver

1 Answer

Onkyo TX-SR606 getting no sound from HDMI sources on speakers. I have a motorola cable box and a panasonic DMP BD-35K blueray player both attached to the SR606 via HDMI cables (HDMI3 and 1 respectively)...


Not sure if this is your fix, but I had what I thought was the same problem. I played with my Onkyo quite a bit ensuring the correct assignments for HDMI, audio and all that stuff. Turns out I neglected to make sure the output devices were properly assigned. Many devices aren't default to output sound over HDMI. I changed the audio out settings on the cable box to HDMI and suddenly the Onkyo worked great. I know, I'm an idiot for not checking that in the first place, but maybe someone out there is having the same trouble as well.

Feb 20, 2009 | Onkyo TX-SR606 Receiver

1 Answer

Onkyo TX-SR606 bass treble settings seem to make no difference


I ran into the same issue and was stumped at first. Then I noticed somehow I had changed the sound processing to "Direct" which meant the signal coming from the source was bypassing all of the control in the receiver. All I had to do is select another option (press stereo for example on the remote) and kick it out of the direct mode.

Dec 21, 2008 | Onkyo TX-SR606 Receiver

2 Answers

Onkyo sr606 unable to select speaker setup in the menu screens?


sometimes, the memory of the receiver will act abnormally.. what you need to do is return the unit back to factory settings. To do that, press and hold vcr/dvr button and while holding it, press the standby/on button. You will see the word clear. It would reactivate your settings. ^_^

Dec 06, 2008 | Onkyo TX-SR606 Receiver

2 Answers

Receiver - onkyo tx-sr606 problem - in the setup menu screen, option 2 "speaker setup" isn't highlighted to select like the rest. I am setting up new speakers and want to adjust the dB on a single speaker,...


if the speaker settings are deactivated, there is no other way but to reset the receiver back to factory settings. press and hold down vcr/dvr and then press standby. you will the word reset and that should activate your speaker set up again. hope this helps. ^_^

Dec 06, 2008 | Onkyo TX-SR606 Receiver

1 Answer

I have an onkyo tx-sr606 with speakers set up at 5-1 channel, when trying to set up the auto speaker set up i keep getting the speaker detect error message. what can i do ?


hi there. try to check if your surround speakers are on the surround terminal. do not put them on the surround back terminal because this is only allotted for the 7.1 speakers. hope this helps.. ^_^

Aug 12, 2008 | Onkyo TX-SR606 Receiver

1 Answer

No sound from main speakers.....


WHEN YOU SET ZONE 2 ON DID IT ASK YOU TO OUT PUT ZONE 2 ONLY OR MAIN + ZONE 2? IFF SO TRY SWITCHING MAIN ON AND IFF THIS DID NOT WORK MAKE SHURE SPEAKERS ARE SWITCHED ON IN MAIN MENU.
I KNOW THIS IS 2 LATE 4 YOUR NEW YEARS PARTY BUT I JUST FOUND THIS SITE 2DAY.
HOPE THIS HELPED.

CABLE GUY.

Dec 25, 2007 | Onkyo TX-SR601 Receiver

Not finding what you are looking for?
Onkyo TX-SR606 Receiver Logo

299 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

Dennis McCollum

Level 2 Expert

137 Answers

 Grubhead
Grubhead

Level 3 Expert

4852 Answers

The Knight
The Knight

Level 3 Expert

72620 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...