Question about Adobe Photoshop 7.0 for PC

1 Answer

Creating Halftone Dots

How can I create Halftone Dots in Photoshop or Illustrator

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

In photoshop you can use a filter to create dots you can actually see on screen, cant remember exactly where it is, but it is in the filter menu. Also to print halftone dots you hit print and go into the print preview dialogue box, click on the screens button. another dialogue opens uncheck use printer defaults. This allows you to specify what frequency angle and dot shape you would like for each color you are printing. By default CMYk are specified for the layers visual space, other spot colors can be added using channels and will show up within this dialogue along with CMYK options. however, you can only have one channel selected at a time to get it to print correctly.
Similarly in illustrator, the options are in the print dialogue. detailed info about each of these processes can be found in the help menu of the respective programs. you may want to check out this link. Many of these questions are answered in this forum all the time. http://screenprinters.net/articles.php

Posted on Sep 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

View content of Illustrator?


Download and test third-part software for recovery illustrator documents like a Illustrator Recovery Toolbox from https://www.oemailrecovery.com/illustrator_recovery.html

Please follow instructions if you if you want to try to recover the file itself. :
1. Check a size of file. If it smaller then 50K then projects are empty
2. Attempt to re-create files as describe here: http://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html

Sep 11, 2016 | Adobe Graphics Publishing, Design &...

Tip

DIY: Create a “Keep Calm” Poster in Photoshop to Print


"Keep Calm And..." Posters are easy and fun to make. Once you start creating them in Photoshop, you'll be eager to come up with the perfect phrase to print. This guide will take you through the whole process of creating and printing a "Keep Calm" poster.

DIY Create Keep Calm Poster in Photoshop to Print

on Jun 27, 2014 | Adobe Photoshop CS for PC

1 Answer

How do i use adobe illustrator


u can create design in Photoshop and then switch through
file
export
path to illustrator

Oct 11, 2014 | Adobe Illustrator CS2 for PC

1 Answer

Can't get pictures into photoshop


There are several ways to open images in Photoshop. Try any of these:
  1. File>Open (browse for and select file)
  2. File>Place
  3. Drag and drop image onto Photoshop application icon
  4. Drag and drop image onto Photoshop's control bar
For more options, see Adobe's help files at http://helpx.adobe.com/en/photoshop/using/creating-opening-importing-images.html
Creating opening and importing images

Apr 20, 2014 | Adobe Photoshop 7.0 for PC

2 Answers

Getting pictures from camera into photo shop


Plug the camera into your computer. Locate the file and just drag it into Photoshop.

Apr 20, 2014 | Adobe Photoshop CS2 for PC

1 Answer

Need to make a paragraph & having problems


Photoshop is not meant for laying out text as you seem to need to do. That is more in the realm of illustrator and InDesign. If you need to do a paragraph of text in PhotoShop, create a text box by selecting the text tool and click and drag to create it. Any character adjustments can be made in the character window.

Mar 09, 2012 | Adobe Photoshop CS4 for PC

1 Answer

Recommend designer software and their advantages and disadvantage


Adobe Illustrator and Adobe Photoshop. They are the standard of the industry. Don't spend your money on anything less. Both can be purchased together in the Creative Suite package. Illustrator allows you to creat pixel and vector based artwork. Photoshop allows you to edit pixel based images.

Aug 17, 2009 | Software Imaging Compuworks Design Shop...

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Copy and paste issue


Why not export the image as a jpeg or tiff and the open it in photoshop, that's what I do, It works fine.

Feb 05, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Adobe photoshop 7


yes 1 choose the filter mosiac from the filter menu. 2 choose any options form your window 3 choose "ok" in your special filters you will find the following Pixelate: Color Halftone, Crystallise, Facet, Fragment, Mezzotint, Mosaic,Pointillize. of course you will choose Mosiac. you may want to down sample your photo to 300 dpi then adjust your brightness and contrast to your desired likeness. You can also change the grayscale doing this.

Sep 14, 2007 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...