Question about Sony Cyber-shot DSC-W70 Digital Camera

1 Answer

Video/Still Issue All the settings take videos. How do I get it to go back to taking stills (except for the video setting)?

Posted by on

  • Jen May 11, 2010

    thank you for helping, i forgot that i had changed the settings, and it's my mom's camera.          thank you again

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Somehow the setting had been changed to "burst" instead of normal. We stumbled onto the solution by randomly changing the "burst" setting back to "normal."

Posted on Sep 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I would like to watch a video in my car but it says warning must set park break & my park break is set but it still won't start.


Pull the stereo out and look for the parking break wire on the back, take that wire and ground it.

Mar 31, 2013 | Car Audio & Video

1 Answer

Can not change video input.


You may want to take a close look at the owner manual as some sets like this one may have a feature that locks out both the remote and the front keyboard except for power on the front of the set .

Apr 23, 2012 | Sanyo Televison & Video

1 Answer

Having update problems took to friends house to try his internet.all i did was unplug 2 cables from the back and took it.got there and had sound but no video.took it home,got video no sound.still no...


This sounds like a connection problem. If you are not using HDMI then you can have some issue with connecting the component cables. The component cables have similar colors. Be sure to connect each one to the correct color on the TV. Be sure not to connect the two for audio into the ports for video on the TV. If you are using HDMI i would suggest while it is connected to your TV, go into settings then video settings and select a lower resolution such as 720p. Then take it to your friends house and connect via HDMI.

Jul 21, 2011 | Sony Playstation 3 (PS3) Console

1 Answer

I have just bought a 42LED5300 TV. However, after just 1 day of watching it, the screen has no picture although audio can still be heard in the background.


Make sure all of your audio and video cables are connected correctly. Make sure you selected the correct imput channel on the set. What I mean is if your watching a video, make sure you have selected the correct channel for the device you are using, either video 1 or2 and that the device is correctly installed to the TV. If you still have no picture, contact the store which you bought this and ask them if there is anything they can help you with, if this doesn't resolve the issue themn by all means take it back to the place of purchase and get an exchange. One day old they should take it back without an issue

Nov 14, 2010 | LG 42LC2D 42 in. LCD HDTV

1 Answer

On picture taking mode, screen is black but can still take pictures


Please provide more detail about your problem.

Does the screen play back the pictures ok but not during record mode? Or is it off all the time and you used a computer to review the shots that were taken?

Check the basics listed below:

1. The screen may be switched off.
Press the display button on the back while the camera is on. This toggles the display setting between various settings such as Off/ On / Info. Keep pressing the button to try the aternate modes, it just goes round and round to 2 -3 different modes.


2, Check that the monitor brightness setting is set to medium at least in the menu's.

3. If the problem is only affecting recording then check that the main record settings are correct for the type of scene you are taking. For example don't use Beach, Snow, Candle or manual with a high shutter speed while taking regular daylight shots with minimal lighting.

. 4. If the LCD display has a hardware issue you could connect the camera to a TV using the video output jack and look at it that way. Then you'll know if the built-in LCD is ok or not.

5. Having a damaged or stuck video output jack COULD cause this problem also since that circuitry is designed to automatically shut off the built-in LCD display when you connect a video cord to it. Note that having a video cable plugged in to the video output jack would shut off the display also. Such as when you have it connected to a TV.

.

Aug 12, 2010 | Canon Cameras

1 Answer

When i start a play now game the the whole map is black except for the units.how do i fix it?


this is ether a video driver problem of a video card setting problem. so try updating your video card drivers and if problem persists,configure your video card settings.

Jun 14, 2009 | Take 2 Interactive Civilization IV: Beyond...

1 Answer

Video Settings


Hey there,

I remember reading about this in my manual
It's under one of the TIP! sections, on page 46 under the 'Video Camera' topic. It says the following;

  • "When you exit the video camera all your settings will return to default, except Video Size and Video Quality. Any non-default setting you require will need to be reset, for example colour tone and white balance. Check them before you shoot your next video."



Same applies to the Camera settings on page 43;

  • "When you exit the camera, all yours settings will return to default, except image size and image quality. Any non-default settings you require will need to be reset, for example, colour tone and ISO, Check them before you take your next photo."


Hope this helps!
- Ness. :3

Oct 29, 2008 | LG Secret ? KF750 Cellular Phone

1 Answer

Samsung s730 Digital Camera - Video Stuttering Problem


I have the same problem with 640x320 video @ 30fps. The first one was very clean, but after that the video freezes every two seconds, but the audio don't. I "fixed" this issue changing the video format from NTSC to PAL. Now the videos are smooth again, and if you want NTSC playback, just use a video converter on your PC.

Jun 24, 2008 | Samsung Digimax S730 Digital Camera

1 Answer

Long time to power up video


My Sony KP-53XBR200 will not display any video (even from the tuner) except the internal display until it sees a video input on one of the video jacks on the back after a power hit.

I solved this by putting a video cable from Monitor out to Video 4 in (unused for other video). Voilla! Instant video on. This may not be your issue, but it fixed my set!

Oct 20, 2007 | Sony KP-53XBR200 53" Rear Projection...

2 Answers

Camera seems to ignore all buttons


I have the exact same problem. I purchased a new battery, but still have the same issue. Any ideas?

Sep 20, 2007 | Panasonic Lumix DMC-FZ5 Digital Camera

Not finding what you are looking for?
Sony Cyber-shot DSC-W70 Digital Camera Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

kakima

Level 3 Expert

102366 Answers

james laughton
james laughton

Level 3 Expert

1814 Answers

John Peabody
John Peabody

Level 1 Expert

14 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...