Question about Plantronics Voyager 500A Deskphone Adapter for Voyager Series Bluetooth Headset [ Pla... Headset

4 Answers

Plantronics voyager 500a

We moved these units from phone to phone. I have it plugged into the new phone and if you are looking at the unit, the red light on the left just blinks and the blue light that is on top is not on at all. I let them charge all day yesterday and today thinking it might be the battery. Can someone please help? I have two of these and they are doing the same thing.

Posted by on

4 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 16 Answers

With these units, if the earpiece battery is allowed to run down, it will switch off. When the earpiece turns off the base station starts to search for it, which is indicated by the flashing red power light. Also the blue light on the top of the base will turn off. The first step, which you have already done, is to charge the earpiece. Next, hold down the little black button that is on top of the earpiece for about 5 seconds. You should get a slow flashing blue light on the mic boom. Wait for about 10-20 seconds and the base should automatically find the earpiece. The red power light on the base will be steady and the blue light on top of the base will come on.

Posted on Oct 03, 2008

  • daveyedison1 Jul 26, 2011

    Wow, that worked perfectly. Thank you so much Peter.

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Thank you I tried that for my problem and it worked. You saved me having to purchase another base and that is alot 250.00. Thanks again!
Doreen

Posted on Oct 25, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Thank you!!! You saved me from another day of a neck ache!!!

Posted on Jun 23, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

That solution has worked in the past so thank you! Unfortunately, I am trying to connect another one and it's not working. The flashing red light will speed up, be steady for a second, but then resume flashing normally. Also, when I put the headset into the base, it flashes red. Any suggestions?

Posted on Dec 22, 2009

2 Suggested Answers

  • 2 Answers

SOURCE: Plantronics voyager 500a

Turn on the power on the headset. It's the button on by the volume.

Posted on Mar 27, 2009

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't get the blue light to come on top of the base. The red lught keeps flashing and the amber light is lit. Plantronics 500a headset


The Plantronics 500A is the base for the 510S system, the headset may need to be re-paired to the base unit to make sure that it has a strong link or connection. Here are the links below for the pairing instructions, and also the user guide.

http://www.headsetsdirect.com/pdf/Voyager%20510S%20Bluetooth%20Headset%20System%20pairing.pdf

http://www.headsetsdirect.com/pdf/510_print_en.pdf

Good luck from Headsets Direct - 800-914-7996.

Aug 23, 2011 | Plantronics Voyager 500A Deskphone Adapter...

1 Answer

Phone lifter not working. light on top of base not lit up


Try re-pairing the headset to the Plantronics 500A base unit, it sounds like the headset may have lost connection with the base. Here is the link for the pairing instructions:

Plantronics 500A Pairing Instructions


Good luck from Headsets Direct!

Jul 06, 2011 | Plantronics Voyager 500A Deskphone Adapter...

1 Answer

The red light and blue light in on permanently. The earpiece has been charged all night but when I push the earpiece to sync, the blue light on top of the base doesn't flash therefore no connection. Please...


Unplug the AC power from the Plantronics 500A base, leave it unplugged at least overnight if possible, no lights should be illuminated on the base. Then plug the power back in, charge the headset, and try re-pairing the headset to the Plantronics 500A base unit. Here is the link for the pairing instructions:

Plantronics Voyager 500A User's Guide

Good luck from Headsets Direct!

Apr 02, 2011 | Plantronics Voyager 500A Deskphone Adapter...

1 Answer

Headset not working. red light on base is flashing and yellow light is static; no blue light


It sounds like the headset may have lost connection with the base, try re-pairing the headset to the Plantronics 500A base unit. Here is the link for the pairing instructions:

Plantronics 500A Pairing Instructions

Good luck from Headsets Direct!

Feb 09, 2011 | Plantronics Voyager 500A Deskphone Adapter...

1 Answer

I have half a dozen plantronics voyager 500a units, with HL10 headset lifters and 510 bluetooth headsets that do not work. All of these came from the Voyager 510s packs some time ago (with a different...


http://plantronics.custhelp.com/cgi-bin/plantronics.cfg/php/enduser/std_adp.php?p_faqid=8165&p_created=1128461658

I was searching for this today and happened to find the above on the plantronics website. It definitely frustrated me till I found out about how to put the base in pairing mode.

Jan 04, 2011 | Plantronics Voyager 500A Deskphone Adapter...

1 Answer

I've plugged everything in, no signal on headset...what could be the problem?


Make sure that the Plantronics Voyager 510S / 500A headset is powered on (remember that it has an individual power button on the actual headset), and that it is paired up to the 500A base unit. Below is a link for the user guide.

Plantronics Voyager 510S/500A User's Guide

Good luck from Headsets Direct!

Oct 27, 2010 | Plantronics Voyager 500A Deskphone Adapter...

1 Answer

Plantronics Voyager 500a Bluetooth Headset


Try re-syncing the headset to the base unit:

http://plantronics.custhelp.com/cgi-bin/plantronics.cfg/php/enduser/std_adp.php?p_faqid=8165&p_created=1128461658

Jun 22, 2010 | Plantronics Voyager 500A Deskphone Adapter...

1 Answer

Plantronics voyager 500a


Turn on the power on the headset. It's the button on by the volume.

Sep 12, 2008 | Plantronics - Bluetooth Headset Plus Base...

Not finding what you are looking for?
Plantronics Voyager 500A Deskphone Adapter for Voyager Series Bluetooth Headset [ Pla... Headset Logo

5,791 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plantronics Radio Communications Experts

Ed Nelson
Ed Nelson

Level 2 Expert

149 Answers

waldofrog

Level 1 Expert

34 Answers

shaun taylor

Level 3 Expert

1450 Answers

Are you a Plantronics Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...