Question about Kenwood KDC-MP4028 CD Player

1 Answer

Amp turns off

Hi my amp and head unit work when i have the raido on
but when i try to play a cd the amp turns off

Posted by on

  • smengler Sep 12, 2008

    yea still no joy mate, if i conect the other wire my head unit flashes with the word CALL on screen and nothing will work

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 113 Answers

Your radio has 2 blue wires. one of them provides a 12 volt turn on for a power antenna (when a cd is inserted that 12 volt turn on turns off, because when a cd is playing, the antenna doesn't need to be raised up). The other blue wire has a 12 volt turn whenever the radio or the cd is turned on--this is the blue wire that you need to connect to your amp remote line. ( pull out the radio and switch the blue wires)
respectfully,
Merle

Posted on Sep 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Clarion NZ502E audio problems


The issue has to be with either the head unit or the external amp that is being fed. Reverse the feed to the amp from the Clarion. If the audio issue now shifts to the other side the problem is with the Clarion. If the issue stays the same then the problem is with the amplifier.

Jun 19, 2016 | Clarion Car Audio & Video

3 Answers

Cd player dosen't play with amp


hmmm...what cd player are you using?..

May 03, 2008 | Kenwood KDC-MP828 CD Player

1 Answer

Can't get the cd to play. will not remote turn on


there is 2 blue wires at the unit 1 is remote turn on, and 1 is radio ant turn on try changing them around this will work

Apr 22, 2010 | Eclipse 5303R

1 Answer

Amp turns on with the tuner setting and plays, when i switch to ubs mode the amp shuts off


Hello daweeksy115x,

You did not specify your install specifics, but the trouble is probably the head unit "remote turn-on" lead. Some head units will have both a power antenna and a remote lead. If you inadvertently wired the amp turn-on to the power antenna lead, it can cause the problem you described.

If you head unit does not have a dedicated remote lead, the best solution is to wire the amp turn-on terminal to a switched accessory 12V source.

Hope this helps.

May 24, 2009 | Alpine iDA-X200 Car CD/ MP3 Player

1 Answer

Cd shuttle ejects when power to head unit is turned on


Hi Adam,

Since you've been trying things for so long, you may not mind another, unless you've tried it already.You'll need someone to help you.

Try using a volt meter on the main power to the changer. (If the changer is din mowered only, this can't be done) and when toy power up the head unit by ignition or other method, read the voltage on the main power wire (yellow?). Tell me what it shows. Also, the "turn on" wire for the unit is usully in with the data cable to the unit, and won't be able to check that.

Also try to read BOTH the acc AND the power wire on the head unit while turning on.

When you read the voltges, make sure that you use the ground ON THE CHASSIS of the componant that you are checking. "Maybe" you have a voltage variance like you said d to a weak ground at one of the units? I'm just troubleshooting as I would if you had brought it to me. Let me know again. Thanks.

** Note- Have you actually reset bothe the head unit and changer?

Larry T
Winona Lak, IN

Jan 27, 2009 | Blaupunkt Louisiana DJ32 Cassette Player

2 Answers

Subwoofer doesn't play through ipod, only radio and cd's


Hook up the remote wire from the head unit (grey w/ orange stripe) to the power antenna wire (blue) on the wiring harness adapter.

Jan 15, 2009 | Alpine iDA-X200 Car CD/ MP3 Player

1 Answer

Subwoofer in my car works only on tuner


I had the same problem. most radios have a power antenna wire and an amp turn on wire it sounds like your amps are being turned on by the power ant wire that loses power when you put a cd in try swapping the blue with blue and white wire this should solve it

Nov 19, 2008 | Sony CDX-GT300 CD Player

1 Answer

Kenwood head unit CD and AUX sound not working


I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Jun 09, 2008 | Kenwood KDC -X815

2 Answers

Audio Output problems


Currently you have the blue wire from your Kenwood head unit connected to the blue wire in the Chrysler wire harness adapter. You need to disconnect this wire, and reconnect it to the blue/white wire coming from your Kenwood head unit instead. You probably already have the remote wire from your subwoofer amp connected there; both wires need to be attached to the blue/white Kenwood remote output. Your LHS is equipped with a factory amp. The blue wire in the Chrysler harness activates the amplifier, but it's connected to your Kenwood's power antenna activation output; therefore it's only being turned on when the tuner is selected.

May 30, 2007 | Kenwood KDC-MP828 CD Player

1 Answer

Kenwood kdc-mp528 amp/speaker problem???


This is a common mistake. This problem indicates that you are using the solid blue wire from the head unit to the remote turn-on on the amp. This is a power antenna wire that only receives power when on FM radio. You need to replace this with the Blue & White wire from the head unit (power control wire) to your remote turn-on on your amp. This should solve your issue.

May 12, 2007 | Kenwood KDC-MP528 CD Player

Not finding what you are looking for?
Kenwood KDC-MP4028 CD Player Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...