Question about Indesit WA 115 Front Load Washer

1 Answer

Washing machine my washing maschine works ok apart from the water dont rinse from it. iv cheack the hose and there is no blockage there. it is still doing a full wash and still spinning

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 3,130 Answers
Re: washing machine

Sounds like a pump problem. see if theres a broken belt going to the pump. if its a direct drive unit then the clutch solinoid could be defective or the timer as well. What you need to do is if its a direct drive is measure the voltage on the solinoid or switch wehn its supose to dran if its there then the switch or solinoid is bad. If its not there then most likly the timer but I would need to see the wiring chart to be sure. good luck PS the wiring chart is inside on the back or on one of the sides in most washers and dryers.

Posted on May 03, 2006

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

2 Answers

What is the problem why water does not drain after rinse cycle?

Hello friend, thanks for your post!

I understand that your Electrolux washer is not draining properly. Some possibilities for your washer not draining could be an issue with the drain pump or control panel. You should additionally check the drain hose to make sure there are no restrictions. If your washer continues to not drain properly you should seek assistance from a professional to repair the appliance. I hope this is helpful. -Matt

Aug 12, 2014 | Electrolux Washing Machines

1 Answer

No matter what setting only pumps hot water and once it hits rinse where cold water normally comes out it stop working. it model number etw4400wq0

unplug the machine, remove the water line, look inside the hose at the ends , check for blockage at the screen at the ends of the hose , if blocked clean them and replace if necessary,, if that checks out ok watch this video ,,

Jul 15, 2011 | Estate Washing Machines

1 Answer

Iv got a Bendix BIW103W, water runs to machine from mains, no blockages, but only trickles into dispencer, doesnt take powder or fab softner into drum, otherwise works ok,

i would check the water inlet on machine............take the hose off there should be a small filter inside. might be blocked..................

Mar 31, 2011 | Tricity Bendix AW1000W Front Load Washer

1 Answer

My zanussi washing machine keeps stopping during the rinse cycle with a flashing "error code 20". I have even tried to bypass the rinse cycle and put it on to spin or drain but it will not work. Help?

E20 is an error code for drainage failure.

Check where the appliance drain hose connects to the house drains for a blockage.
If it's onto a spigot under the sink, take them off and check both for a blockage.
If these are ok then it's likely to be a blockage in the pump.

You'll need to drain the water out manually.
Put a shallow dish below the filter and slacken the filter.
Tighten it to stop the flow of water while you empty the dish.
Once empty, take the filter out, clean out the debris and ensure nothing is left jamming the pump.
Before refitting the filter, put the machine on drain or spin and listen at the filter housing to see if you can hear the pump running.
If you do, fit the filter and try the machine again.

Thanks for using FixYa - a 4 THUMBS rating and positive testimonial is appreciated for answering your FREE question

Oct 07, 2010 | Washing Machines

2 Answers

Front load washer, will not do final rinse

A lot of times it is the strainer clogged at the pump. Hope that helps.

Sep 08, 2009 | Frigidaire Affinity ATF7000E Front Load...

2 Answers

My washing machine stops advancing in the middle of the agitation cycle and is full of water. I've tried to advance it myself by moving the knob manually to the rinse and spin cycle but this does nothing....

It sounds like your pump is pluged up or stop working. You will need to take out as much water as you can. Unplug the machine. From the back side you will see a pump with two hoses. You will need to remove one of the hoses and drain the rest of the water. Then check pump to see if there is any blockage. You might need to remove pump and take apart. It could be build up, nail or small screw. Only simple tools with screw drivers should be needed. Rinse and spin cycle will not work with water in the machine.

Jul 25, 2009 | Washing Machines

1 Answer

My hotpoint washing machine is leaking water from the drawer during the rinse and spin cycles. I cleaned out the drawer, took it apart. Checked for any blockages but could not find any. The top of the...

Get hold of a flexi brush , you know the kind of thing you use to dust down the back of radiators

Take out the soap drawer and insert the brush down the feed tubes one at a time

The brush should have a clear passage into the drum

If you hit an obstruction which the brush cannot dislodge then the top has to come off the washer and the hoses will need to be removed for cleaning

Jul 02, 2009 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Machine won't spin and rinse and stops with an "OE" message.

it could be as simple as a wire has come off the pump during transport or the pump was about to die.
check if wires have come off pump and if ok then with a little water in the machine see if you can blow some air back down the drain hose to see if there is a blockage in the hose or the pump if there is you will have to remove the hoses from the pump and clear the obstructions

Jun 11, 2009 | LG WM2688HWM TROMM SteamWasher

1 Answer

Kenmore front-load washer stops at rinse cycle

When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

Not finding what you are looking for?
Indesit WA 115 Front Load Washer Logo

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Indesit Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers


Level 2 Expert

75 Answers

Are you an Indesit Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides