Question about Dell WL6000 Computer Speakers

1 Answer

Speakers Hi, My speakers do not emit sound at all... I tried restarting, Every plug is in where it should be, is there some kind of test for them ???

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 207 Answers

Are they connected to sumthign ,,,pls try it wd some other device or ipod...and let me now

Posted on Sep 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why is center channel dead?


Sony STR-K840P Sound center speaker - Questions - Fixya

www.fixya.com > ... > Sony > Sony STR-K840P
... sound from center channel during viewing, or during speaker level test- all other speakers emit tone, but center is dead. I have optical digital cable and hdmi ...

Sony STR-K840P Sound center channel - Questions - Fixya

www.fixya.com > ... > Sony > Sony STR-K840P
... sound from center channel during viewing, or during speaker level test- all other speakers emit tone, but center is dead. I have optical digital cable and hdmi ...

Sony STR-DB940 pulled back from the brink - Page 2 - Badcaps ...

www.badcaps.net > ... > Audio Equipment Discussion

Jan 01, 2016 | Sony STR-K840P

1 Answer

The two speakers emit no sound, they are not found under devices, but you hear a bit of static when you plug them into the port. Surely there cannot be drivers for such a device.I have an Acer with...


Hi maggiepiano1
Check first if you plugged the jack in the right slot ( green ) .
Your speakers don' t need drivers but your sound card well . Check that also .
Best regards ,
fanaudi .

Jul 04, 2011 | Insignia 2.0 Speaker System (2-Piece)

1 Answer

My sound out of the speakers in my laptop, constantly echo's when ever i play any kind of sound. please help!


Try restarting your computer or looking at the settings to your sound by right clicking on your speaker icon and go into playback devices then go to your speakers and playback then adjust the settings then run a test of the sound system by going to the last tab and clicking test.

May 25, 2011 | Computers & Internet

1 Answer

Hello, I own logitech speakers x-530 composed all Gerawe and it looks good only in that they do not make no noise please help me ...


Hi,

I assume that you are trying to run them from a pc, try plugging them into another sound source like tv headphone socket or a media player to see if any sound is emitted from these, if sound is heard then its to do with your computer. Check your sound output settings to make sure the pc isn't muted or turned down and ensure that you are plugged into the green socket on the back of the pc.

May 06, 2011 | Logitech X-530 Computer Speakers

1 Answer

Hi, i hv nokia n95 8gb. it shows a speaker problem.... dere is 2 speakers for multi media progrms. bt d problem is dat d right side speaker emit sound with sm noise...like ZZZUUZUUUU. so wat can i...


Hi,
when a speaker makes that kind of noise ,it means that the speaker is damaged,and you will need to replace the speaker for clearer sound production.

Take care.

Aug 07, 2010 | Nokia N95 Cellular Phone

1 Answer

Wharfedale s20030 speakers broken?


First, check input power (electricity) of your speaker. You can see lamp indicator on speaker (usually LED lamp, Light Emitting Diode, green light or else) must be light ON.
Two, jack line out (usually green) on the speaker, you must touch that jack. Don't worry, you can't heart attack cause of it (for touching that jack, DC-Direct Current supply). If you hear some noise, sound of droning, buzzing, that is indicate of sound will be come out from that speaker.
Three, you play WinAmp software (or Windows Media Player, from Microsoft) and get in one of mp3 file, and load it into WinAmp player. Make sure if your mp3 file is normally sound.
Four, plug in your green jack (of speaker) to the line in of your sound card (refer to mainboard PC, if your soundcard get in ONBOARD or plug in PCI slot). Green jack line of speaker to socket green of sound card.
Five, now you can hear sound of your song....

Sep 06, 2009 | Computers & Internet

1 Answer

The speakers only work on the surround plugs - either the fronts or the rears - not surround?


Chances are you speaker wires may be disconnected or shorted. Use your receiver TEST button, if it has one, to detect this problem, and others, like wrong polarity, or unmatched impedance, etc.
The test function emits a white noise from your speakers, going round them all, one by one, and it stops only upon pressing the remote TEST button again.
Should there be a problem, if your receiver is fairly new, your display should alert you to the kind of problem you may be having.
Good luck!

Aug 29, 2009 | Boston Acoustics (BA7800) Computer...

1 Answer

No sound from speakers


The earplug socket in the computer is faulty, needs replacing.

What is going on is that there is a contact that the plug pushes open.
That contact for some reason is not closing when the plug is pulled out.

Jul 11, 2009 | ASUS F50SV-X1 PC Notebook

1 Answer

Weird sound coming from my speakers


Such a Sound appears from either of the Speaker & CD/DVD DRIVE. You should contact Service Point if it appears to arise from SPEAKERS.






May 20, 2008 | Toshiba Satellite M105-S3004 Notebook

1 Answer

Both rear speakers on my z540 system play only the left side rear


Hmmm, this sounds like either a driver issue, or a card/compatibility issue. you might try reverting to old drivers(last resort), making shure you have 4.1 enabled in sound control pannel(do this first), triple checking connections/connectors on both the speakers and the card(remember, you only have 5 speakers, not 8) and if you have the headphone-type phone plug for your speakers, you might try making shure that they are compatible with the jacks on your card, although, I would have to know more about your setup to be completely shure.

Dec 26, 2007 | Logitech Z-540 Speaker

Not finding what you are looking for?
Dell WL6000 Computer Speakers Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Audio Players & Recorders Experts

dochubert
dochubert

Level 1 Expert

12 Answers

Jax Planet
Jax Planet

Level 2 Expert

921 Answers

Are you a Dell Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...