Question about Computers & Internet

Open Question

Whenever I open a document that requires QMF for Windows a box comes up that says 'C:\\Program Files\IBM\QMF for Windoes\rsexcel.xll' can't be found.

Posted by on

3 Suggested Answers

  • 2 Answers

SOURCE: system won't open programs and files

You may have to reinstall Explorer is corrupted !. If you have a virus protection is your system make sure it is updated then scan your whole computer.You may have a virus in your system as well

Posted on Oct 12, 2008

chanddra2009
  • 615 Answers

SOURCE: windows script host

My Documents Folder - Opens Upon Boot

To Stop Windows Explorer from opening My Documents: Check your settings here: Start/Run/Regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

In the right pane under Userinit - Change the key that reads:

C:\Windows\System32\Userinit.exe,C:\Windows\System32\Userinit.exe
To:
C:\Windows\System32\Userinit.exe,

And also here: Start/Run/Regedit

Start/Run/Regedit

HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows. In the right pane, check your settings under Load.

try this rate the solution

Posted on Jul 06, 2009

  • 11800 Answers

SOURCE: for windows xp not found c:\Program Files \Java

Java was corrupted. Update to the last version from here
http://www.java.com/en/download/manual.jsp

Posted on Jun 30, 2010

Testimonial: "yes it did fix most of the problem thank you you`re great appreciate your help!!"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Looking for word document I did not save


The power just went out while you working on an important document you forgot to save.

Do not panic because Microsoft Word comes equipped with a feature that automatically will recover files you did not save.


Typically, this feature works by default.

The program allows you to change how often Word saves your documents and you can adjust the location where Microsoft Word saves these "Auto Recover" files.


Open up Microsoft Word.

Do not click on a file to open the program.

Instead, open the program by double-clicking on the program's icon.


Allow the program to load for a couple of minutes before clicking on anything.


Look on the left side of the screen.

If Microsoft Word recovered the file, a "Document Recovery" task pane will load.


Find the file's date.

Double-click on the file in the "Document Recovery" pane.


This will open the file in Microsoft Word.


Click on the "File Menu" and select "Save As."


Save the document as a ".doc" file type, and type a name for your document in the "File Name" box.


or


Open Microsoft Word to determine if the program auto-recovered your document.

If your software is set to auto-save your document every couple of minutes, when the program is restarted, any document that was not saved prior to closing, may appear in the auto-recover window on the left side of the screen.


Click on your document, and the last-saved file will open.

However, anything you typed after the last auto-save is gone, but at least you haven't lost the entire document.


Search the auto-recover files manually if the auto-recover pane did not appear when you opened MS Word.


Click the Start menu at the bottom of your computer screen, and click "Search." Some operating systems have the search option as a part of the Start menu.


Search for "*.asd" to search for any recovered files.


If you find the file, open Word, and click "Open" in the menu.

Search through all files, and locate the file that ended in .asd. Click "Open" to view your file.


If you are using Word 2002 or 2003, you need to restart your computer after clicking "Open." Re-open Word after your computer re-boots to view the recovered file.


Check your backup files.

If you have the "Always create backup copy" option selected in Word, you may be able to find a backup copy of your document.


Find the location where you last saved the document.

Check for the extension .wbk.


If there aren't any, search your whole computer for files with that extension.

Open your file by clicking "Open" in Word, and search all files for the .wbk extension.

Once you locate the file, click "Open."


Look in the temporary files on your computer.

Complete a search for files that end in the extension .tmp by typing "*.tmp" into the search box.


Narrow the search down to specific dates of when you were working on the document.

If the file does not show up, try searching for the "~*.*" convention.


Some temporary files are in this format instead.

If your document is now in your temporary files, you will need to recover the damaged document.

Search for it within Word.


Click "Open and Repair" when you find it.






Hope this helps




Nov 06, 2012 | Computers & Internet

2 Answers

Dell 946 incompatible with Mac


CHECK THE SOFTWARE DOCUMENTATION OR CONTACT THE SOFTWARE MANUFACTURER FOR TROUBLESHOOTING INFORMATION • Ensure that the program is compatible with the operating system installed on your computer. • Ensure that your computer meets the minimum hardware requirements needed to run the software. See the software documentation for information. • Ensure that the program is installed and configured properly. • Verify that the device drivers do not conflict with the program. • If necessary, uninstall and then reinstall the program. BACK UP YOUR FILES IMMEDIATELY USE A VIRUS-SCANNING PROGRAM TO CHECK THE HARD DRIVE, FLOPPY DISKS, OR CDS SAVE AND CLOSE ANY OPEN FILES OR PROGRAMS AND SHUT DOWN YOUR COMPUTER THROUGH THE

Nov 27, 2007 | Office Equipment & Supplies

2 Answers

I deleted my Microsoft Office Activation Wizard


try this :
1. Quit all running programs.

2. Download and install the Windows Installer Cleanup Utility.
http://download.microsoft.com/download/E/9/D/E9D80355-7AB4-45B8-80E8-983A48D5E1BD/msicuu2.exe

3. After you have installed the Windows Installer CleanUp Utility, click
Start>All Programs>Windows Install Clean Up.

4. Highlight Microsoft Office 2007 entry in the list and then click
Remove. Click OK and wait for the process to end. If any other stand alone
Office applications (such as Visio and Project) appear on the list, please
also remove them. Then, click Exit to close the Windows Installer Cleanup
utility.

5. Click Start>Run, type "regedit" (without the quotation marks) in the
Open box and press Enter.

6. Locate the registry keys below and click Delete from the Edit menu.
Click OK on the following warning dialog box.

Note: Please go to File>Export and backup all the registry first.

HKEY_CURRENT_USER\Software\Microsoft\Office
HKEY_LOCAL_MACHINE\Software\Microsoft\Office

Quit Registry Editor.

7. Delete or rename the following folders or files if they exist:

C:\Program Files\Microsoft Office
C:\Program Files\Common Files\Microsoft Shared\OFFICE12
C:\Documents and Settings\<UserName>\Application Data\Microsoft\Excel
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Office
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Outlook
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Publisher
C:\Documents and Settings\<UserName>\Application
Data\Microsoft\Templates\Normal.dot
C:\Documents and Settings\<UserName>\Application Data\Microsoft\Word
C:\Documents and Settings\All Users\Application Data\Microsoft\Office
C:\Program Files\OfficeUpdate12

8. Click Start>Run, type "%Temp%" (without the quotation marks) in the
Open box and press Enter. Delete all the files and folders within it. If
there are some files which cannot be deleted, just leave them alone and
this will not affect the result.

9. Empty the Recycle Bin.

10. To remove Mapi, search for and rename the following folders/files if
they exist:

C:\Windows\system32\mapi32.dll
C:\Windows\system32\mapisvc.inf
C:\Program Files\Common Files\System\Msmapi
C:\Program Files\Common Files\System\Mapi

11. Restart your computer and install Office 2007 again.

May 12, 2011 | Computers & Internet

1 Answer

Why do my database files open up in notepad whenever I click it, is this normal? help please...


You have notepad set as your default text reader. If you have Word installed use that as your default. So go in set up your default programs you can do this by going to setup default programs in the start menu when you get there look for your default programs for .doc files etc and set it to open up using Word or whatever Word program you have other than notepad. It will not harm your computer if you open .doc or .txt files using notepad.

If you want a free Word Document for Office files or for writing purposes go to Open Office it is a free word processor Click Here, that does not cost anything and will even open most Microsoft Office documents as well. Thanks for using FixYa! John

Apr 13, 2011 | Microsoft Windows Vista Ultimate Edition

1 Answer

Cannot open attachments from emails.


Hi There.
If you can not open attached documents it might be because programs are missing on your computer.
As an example:
for a file xxx.PDF you need a PDF reader installed eg. Adobe Reader.
Can be found here: http://www.adobe.com/downloads/
Download Adobe Reader and install it and you can read PDF files.
If the document is a Microsoft Office document you nee the whole Microsoft Office Package - but this package is not free - must by it.

As an alternative to the Microsoft program you can use Open Office.
Can be found here: www.openoffice.org
This program is compatible to Microsoft Office and it is free to use.

Other type of files need other programs etc.

Regards

Feb 03, 2011 | Microsoft Windows XP Home Edition

1 Answer

How do i open a document which is saved on my desktop into Document Manager viewer. when i click the file am able to go to Document Manager Client.


If you go to the Document Manager client when you click the file, it sounds like the file is a .gml, which is a DM document link.
If it was e.g. a Word-file, it would've been opened just like Windows normally handles that filetype.

But, if you want to open document directly from viewer, launch the viewer from the DM program folder, e.g. C:\program files\ibm\db2 document manager\dmviewer.exe

Oct 14, 2009 | IBM DB2 Document Manager

1 Answer

I cannot print my documents even if there is Microsoft Office Document Imaging?


hi,
open Microsoft Office Document Imaging then opened the Tools menu, then
Options. In the Options window, select the "Other" tab and clicked on the "Reset" button under Default Program.

Then, close Microsoft Office Document Imaging and open windows explorer, navigated to an "*.MDI" file, right clicked it and chose "open with" "choose a program" then browse to the Microsoft Office Document Imaging executable found in the Office folder (don't remember the exact location) and select that executable to open *.MDI files and check the box "always use this program to open this file type".

Now, finally, the "File" menu in Microsoft Office Document Imaging will work

May 12, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Autorun.inf doesn't open file in internet browser


Hello ksharp628,

I use a program called autorun.exe One limitation of the standard AutoRun facility is the fact that it will only run executable programs; it will not by itself open document files such as web pages or text files. AutoRun.exe is designed to circumvent this restriction: it will open any number of document files or start executable programs. Moreover, it is smart enough to use a sensible fall-back strategy if no documents can be opened, perhaps because the target system does not have the required support for those document types.

example of my autorun.inf
[autorun]
open=autorun.exe msn.html
action=Run MSN.com
icon=msn.ico

in root of thumb drive I have Autorun.exe Autorun.inf MSN.html and my ICON msn.ico wich i did a search for on my computer

I hade t make and msn.html

my edited msn.html file open in txt format
<meta HTTP-EQUIV="REFRESH" content="0; url=http://www.msn.com">

You can replace with what ever website you want and rename it to that.

This autrun.inf setup will popup the autrun box and ask you pick an option. this is as close to running the webpage when inserting the usb drive. The program comes with a .pdf on many options wich can be used with autorun.exe.

the link to the autrun.exe program is found below.

http://www.tarma.com/products/autorun/

Hope this helps you, take care.

May 05, 2009 | Dell Dimension 4600 PC Desktop

2 Answers

Saved document is now lost


I strongly suspect that the files have been saved to a directory that you were not intending to use, hence my suggestions to locate the files.

First option: Open the program (a blank document will do) and select File - Save As . . .

Look at the top of the dialog box and check where the files are being saved to. If the files are there and the location is not where you thought it should be - select the files you want and RIGHT Click these, select copy (for safety) and manouvre to the Folder where you want the documents to be located (use the drop down list at the top of the dialog box) - when you have opened the correct location, Right Click in the opened folder and select Paste.

You will still need to go into the Tools - Options menu in the program and find where files are automatically saved and change this to your desired location. This saves having to check the Save As . . dialog box everytime you want to save a new document.

Second option: Open Windows Explorer (not Internet Explorer) which can be found under the Start Button - All Programs - Accessories. In the Search box either type in the name of the document (if this is known) or just *.doc (or whatever the extension is eg *.xls). Note the "*" is a wild card symbol which means that it will match any and all letters or numbers in any combination and then followed by ".doc". This will find ALL documents that end in ".doc" not just the ones you are looking for!

The first search will only find files in the open Folder that match the query. I'm guessing that your files are not there. Now select Advanced Search and select C:\ to be searched. This will now find ALL files ending in ".doc" on the hard drive.

View the results as "Details". Locate your files (select "name" as the sort order to make this simpler). If you had a new document and just hit the Save button (or selected Save under File), then the files could be named as the first few words of the document - so look for this as well.

In the details section will be the Pathway to the files (eg C:\Samsung\Inprocessor\Drivers\Resume.doc). You can then go to this directory and using Edit - Cut (or Copy) remove the file from there, then open the directory that you want the file to be placed in (eg Documents) and again using Edit - Paste to put the file into that directory.

Good luck.

Apr 06, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...