Question about Motherboards

1 Answer

D195GAV I just bought this motherboard. I have installed but it runs so slowly. At boot up, it starts and the fan runs fast for about 30 seconds then it "gears' down. that's when the beep comes on and the computer begins to boot up. Then it takes for ever to get to the desktop. And then everuything is slow. i have tried to express the bios but it says it's the wrong borad. the bios i have are CY91510.A.86A.0035. i H AVE 2 Gig RAM

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 730 Answers

Check the BIOS settings to see if CPU is set correctly at the proper speed etc

Posted on Sep 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Continues two beeps and wont boot


From the time it start beep it means either your ram or video card is not good. My recommendation would be checking to connections of the ram and the any other card you have installed on the motherboards or simply just dis connect them wait a couple seconds and connect them back properly and firmly.

KJR

Jan 10, 2013 | Foxconn Motherboards

1 Answer

Ok. I have a 8S661X-RH and there is no boot ! HD is ok , memory is OK and there is no SYS fan instaled ,Can you help me?


windows is not booting high Temp.
problem with Cpu fan chaque proccessor fan it running or not. if it running refix the cpu fan . Clene & peste apply on it . it Reduce the temparatur of machine window Able to start booting, if Same issue than replace the cpu Fan,

Jan 24, 2010 | HP Compaq Motherboard

1 Answer

Motherboard is starting slowly


go in bios setting, disable floppy disk drive, set first boot device hdd and disable lan boot rom.it will make fast your motherboard's booting speed.

Oct 19, 2009 | Mercury KVM800M Motherboard

1 Answer

Server board SE7591BR2 wont run


did you connect the internal speaker to listen to the bootup beep code?

Jul 31, 2009 | Intel Server Board SE7501BR2 Motherboard

1 Answer

Server board SE7591


have memory and hard drive with an op sys

Jul 31, 2009 | Intel Server Board SE7501BR2 Motherboard

2 Answers

No Power At Start Up


most likely need a mb replaced

Jan 19, 2009 | Intel D845GVSR Motherboard

1 Answer

GA-7VRX Motherboard won't boot


Hi sebaswis, am I correct that this Gigabyte GA-7VRX is a replacement MB? (I read your other posted questions). http://www.fixya.com/support/t1399506-computer_boot_when_power You mentioned you put your old system back together & it worked fine. If mother board is shorted to the system case you will see the CPU fan spin for a second. Most motherboards use a green led which represents there is stand-by power running to the board.(This is normal). I am unsure why your led is orange. (Its not mentioned in your manual & manual does not show the led?s location). Was the other GA-7VRX MB led always orange or was it also green? Suggest you disassemble the heat-sink from the CPU. You mentioned you installed a new XP 2500+ CPU. If a pin on the CPU was bent during installation of CPU into the socket or if no thermal grease was applied or too little to the top of CPU, either would give you: CPU fan spins for a second & nothing else seems to run. Look over the link provided below. It is a guide to how to install a motherboard. (You may not need this but Its worth going over all the steps). http://www.hardwaresecrets.com/article/145 As far as the power supply. If the MB's are the same (GA-7VRX) & the old system ran with 220W, the newer one should also function. Clarify these questions for me sebaswis. Mike

Dec 18, 2008 | Gigabyte GA-7VRX Motherboard

1 Answer

When pc start the processor then turning vey fast for 3-8 second the pc turn off by itself


How you know the processor started state clearly are you talking about the processor fan starts running????

Jul 24, 2008 | EliteGroup 661FX-M7 (661FXM7V11)...

Not finding what you are looking for?
Motherboards Logo

Related Topics:

622 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...