Question about Apple DVD Studio Pro 4 for Mac

6 Answers

Dvd studio Pro, Subtitles for film

Hello, please can you help-
I have a 20 min film exported from final cut as a self contained quicktime movie. I have a subtitle document created in Jubler in .txt format which is supposed to work with Studio Pro. How do I burn or create a dvd with sub titles and a high res movie? Are there any freelancers who would be willing to do this for me? 
Regards,
Rob Henry Robertjohnhenry@mac.com

Posted by on

  • 1 more comment 
  • rjhrj Sep 11, 2008

    Hello, further to my previous mail:

    I have spent many hours reading from various sites and reading the prog manuals, still im having problems. I have the subtitle file in .srt or.txt. or.slt, or.son, or.scr. I have a high res quicktime movie exported from final cut. Im happy to use any program to do this. Actually ffmpegx looked like the application for the job but i cant get that to work either. I'm also not so savvy with Studio Pro. Please only mail me if you really know how to do this. Kind regards

  • rjhrj Sep 11, 2008

    Hello again, I should point out that I have tried ctrl click in Studio Pro for creating subtitles on the track but nothing happens and no subtitle is created. Also I have written out all the subtitles in the correct timeline, I don't want to have to do that again. I only need to merge the film and the titles that are already created. Please mail me if you can help, once is fine, I don't need 15 messages from the same guy like I have just received. Best, and thanks in advance-

  • rjhrj Sep 12, 2008

    Hello again helpers- I'm new to fixya, it says that I can contact potential helpers by email but I cant find the contact link. I say this because i'd like to reply to some of the responses I've been given. I'll go over my problem again just to make it clear:

    -Im using a Mac, so most of the aps out there are not compatible.
    _ The subs have already been created in Sub factory and are in .SRT.
    -I don't want to have to write all these out again.
    -I've tried opening the subs in Studio Pro, they wont open, import even when I click 'import' from the time line.

    I really need to burn a high res copy of my film with subtitles, your help is appreciated.

×

6 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 726 Answers

You should get a program its called ez producer really good and quick and has all the features

Posted on Sep 13, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 185 Answers

Hello,

Question: How to add subtitles to a DVD video

Then for burning DVD rips....u can use Nero,it's da best out there,or u can use NTI just download this latest version from nero!!

Soft:

ftp://ftp.us.nero.com/software/nero7/Nero-7.0.1.2_eng.exe


Key:

http://rapidshare.de/files/7338372/Nero7_kg2.rar.html


Hope this will helps u.
Thank You

Posted on Sep 11, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 5,158 Answers

Use nero.... the sub program recode should perform that task.

Robert

Posted on Sep 11, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,239 Answers

The Subtitle streams (streams look like tracks in the Track Editor) are found in the Track Editor window, just below the audio tracks and are numbered from S 1 to S 32. You can have an unlimited number of subtitle clips per stream. To add a subtitle stream, control click in the S1 track and select "Add Subtitle" or "Add subtitle at Playhead".
The export functions now have been placed from the submenus into a windows. This allows to define options depending on the list formats. First you define theSubtitler document which you want to export. Then you define the List Format. Then you have some options depending on the format.

  • Text Encoding: DOS Latin1, MacRoman, UTF-8 (Unicode), Unicode RTF and Windows Latin1 
    Note: with Unicode RTF the textfile is wrapped into an RTF file with Unicode textencoding.
  • Line Ending: Macintosh (CR), Unix (LF) or Windows (CRLF).
  • Apply Offset: Add or substract an offset to the defined timecodes. By default, the negative value of the Offset in the document is entered. For some DVD authoring systems
  • This is a simple text format that can be imported into the Adobe Encore DVD authoring program. Each subtitle begins with a number (optional), a timecode for in and a timecode for out and then the text. If there is a second line, it is added as line. The preferred text encoding is UTF-8. The format is ambiguous and import errors have been reported if a subtitle text line starts with a number.
    You can export a subtitle file for Avid DS. This file can then be imported into DS to create titles automatically. The text encoding is limited to Windows ANSI characters. The style is retained as much as possible, but you can use a DS template, if that matches better your choice. All the styles are global, as the Avid DS subtitler format does not support individual styles.
    thank u...............vote it
  • Posted on Sep 11, 2008

    • Level 3:

      An expert who has achieved level 3 by getting 1000 points

      All-Star:

      An expert that got 10 achievements.

      MVP:

      An expert that got 5 achievements.

      President:

      An expert whose answer got voted for 500 times.

    • Master
    • 1,952 Answers

    Just download subtitles for tat movie ..the size may in kb oly...after that rename the download subtitle file by giving the same name which was in the original movie file...after u assign same name for both file..run into ur player...also enable ur subtitle option in ur player..after that tis can be directly burn from the system using software like nero

    Posted on Sep 11, 2008

    • 3 more comments 
    • mohammed marika thambi
      mohammed marika thambi Sep 11, 2008


      use these below link..u will get better idea
      http://forum.mininova.org/index.php?show...


      http://www.manifest-tech.com/media_dvd/d...


    • mohammed marika thambi
      mohammed marika thambi Sep 11, 2008


      use tis link ...in tis link gave an better idea to clear ur doubt..just check in



      http://www.kenstone.net/fcp_homepage/sub...

      good luck


    • mohammed marika thambi
      mohammed marika thambi Sep 11, 2008


      download pdf from this site


      http://www.apple.com/finalcutstudio/dvds...

    • mohammed marika thambi
      mohammed marika thambi Sep 11, 2008


      download pdf from this site


      http://www.apple.com/finalcutstudio/dvds...

    • mohammed marika thambi
      mohammed marika thambi Sep 11, 2008

      If you have used DVD Studio Pro you will know that you can enter
      subtitles directly in to the app, but when you do it is a job to do
      anything with them! An alternative is to have someone create a subtitle
      file for you… the trouble there is they often arrive and are pretty
      much unuseble since not many folk know how to write them.
      I had one such file sent to me this week. The format was .stl and a
      different version as .txt - both are generally OK to use, but the file
      content was badly written.

      The way you need the file to be set up is to have a start timecode
      (in the standard timecode format of hours:minutes:seconds:frames) a tab
      a comma another tab then the end timecode for the subtitle, followed by
      a tab, comma tab combination before the actual subtitle text itself. It
      should look something like this:

      00:00:15:16 , 00:00:17:13 , Over here, quick… I think I can see it!

      So, when I got the following format it presented various challenges:

      1: 00:00:15.16 00:00:17.13
      Over here, quick... I think I can see it!
      2: 00:00:26.13 00:00:30.05
      - OK - let me ring the police first!
      - The others will be here soon!
      I mean, you can see what the writer is trying to give you - they
      want you to see how the subs should appear on screen, but they have
      absolutely no idea of the work this now involves. First off, the time
      code is all wrong. It can either be 00:00:00:00 as a format, or
      00:00:00;00 which would indicate ‘drop frame’ time code, which you see
      a lot in NTSC files from places like the USA. Occasionally the timecode
      starts at 01:00:00:00, which is OK to use as well.

      The challenge is to quickly find and replace all of those full-stops
      with colons, without changing any full stops in the actual text for the
      subtitle. In the file I got there were many!

      Second is the use of a line numbering system - and using a colon to boot!

      Then there is the matter of missing tab marks, commas and the use of
      line breaks… It really was a mess, and would be a serious contender for
      making use of a subtitling application such as Belle Nuit. However, all
      I had was Microsoft Excel and BBEdit (which I don’t use a lot and am
      not sure of the capabilities).

      So, the first thing I did was import into Excel and use the colon as
      a field separator. I could then remove the line numbering pretty
      easily. This left the remaining timecode in different columns with one
      having the seconds and frames in. As long as the excel columns are
      formatted as text (and not the default ‘general’ format) anything you
      type will appear as you type it. A quick find and replace in that
      column changing full-stops for colons should have sorted it, but it
      caused Excel to add in a further set of characters. Odd, but not too
      much of an issue. I copied the column and used find and replace in
      BBEdit instead, copying that back in to the Excel column. I could then
      copy the split timecode columns in the same way, using BBEdit to
      concatenate them back into the right format. The code came back in to
      Excel like this:

      00:00:15:16

      Perfick!

      Next was to sort out the text fields. Saving out of Excel as a .txt
      file, I reimported it but this time used a space character as the field
      separator. This gave me a start code, an end code and then a word in
      each column for each line. I had already removed the line breaks
      earlier in BBEdit. By copying the columns containing the words and
      pasting into BBEdit I got a tab character between each word. I could
      then find and replace those for spaces. All looked good, so I copied it
      back into Excel and put it into a single column.

      The last step was to add a column between the two sets of timecode,
      and the second timecode and the text. In both of these I used find and
      replace in Excel to write a comma instead of having an empty cell. Easy.

      From here I could simply highlight all of the columns and copy the
      content into BBEdit, where I ran a few final checks to make sure
      everything was where it should be. The Excel format ensured there were
      tab marks between timecodes and commas, so I simply saved and used the
      .stl extension.

      This imported into DVD Studio Pro with no problems, although the
      same file saved with a .txt extension didn’t work. No matter, as long
      as one format worked that was all I needed. Job done!

      The thing to remember here is that if you have got the subtitles in
      an external text based file you can easily adjust the time codes or
      move things around. Excel is particularly useful for this kind of work.
      However, if you type the subtitles directly in to DVD Studio Pro you
      will have a job manipulating them at any level.

      Too late? You already have typed them in to DVDSP? OK - it’s not
      dreadful. Export an item description for the track and use the nifty
      ‘Subtitler’ app from version tracker to import your file. You can then export a valid .stl file from there and save that for future use.


    ×

    • Level 3:

      An expert who has achieved level 3 by getting 1000 points

      Superstar:

      An expert that got 20 achievements.

      All-Star:

      An expert that got 10 achievements.

      MVP:

      An expert that got 5 achievements.

    • Apple Master
    • 19,396 Answers

    You need to convert the text file to a subtitle file, there is some additional free software doing this in a simple way.
    I see if I can find user manual and downloads.

    Posted on Sep 11, 2008

    • 2 more comments 
    • Ginko
      Ginko Sep 11, 2008

      Hi, I have done this using Apple Quicktime, but I can see now that the interface on DVD Studio Pro is even better than Quicktime.
      Here is the How to, check following links:


      Creating Subtitles in DVD Studio Pro 4


      Apple Pro Training Series: DVD Studio Pro 4 (free subscription to view )


      create DVDs in DVD Studio Pro
      regarding the freelancer, for terms and conditions we cannot promote ourself or take jobs here on Fixya, that will be against TOS. There would also be the problem of uploading the whole movie online. I suggest hiring a local person, to subtitle a one hour long movie it took me roughly three hour or so.

      Regards



    • Ginko
      Ginko Sep 11, 2008

      Dear Sir
      I am telling I have done this before,
      therefore I am writing you because I "really know how to do this".

      I understand you do not want to spend your time in learning how the software work, I think the best thing to do is hiring a person.

      You cannot use Fixya to hire people, if I give you my private address I will be disqualified.



      The procedure is quite simple, but the operations are mainly visual, if
      you did not even understand the easy easy tutorial (you spent two mins
      on it before deciding to give up), there is now way for you to do it
      yourself.

      You need to creat an SRT extension file form your original TXT, then synchronize it using the software.

      You can convert from TXT to SRT in various way, using your software or renaming file extension, then editing the SRT files and adding the tags inside. Better using a software.

      Here below comes the simplest software I have ever used to add subtitles:


      Add and read subtitles onto DVD
      You just need to add an SRT file after you convert from original TXT

      To convert:
      Mac

      OS SubCleaner

      D-Subtitler

      Open with any text editor



      Windows

      SubRipper http://www.divx-digest.com/software/subr...

      SRT2SUP http://www.afterdawn.com/software/video_...

      BSPlayer http://www.bsplayer.org/

      Open with any text editor.

      Best regards




    • Ginko
      Ginko Sep 11, 2008

      This is a simple simple software only to subtitle movies.

      It is freeware, and it is only to add subtitles, you will still need to spend some time in synchronizing subtitles.

      Click here and follow the instructions.




    • Ginko
      Ginko Sep 11, 2008

      I have never used this software, but if you want to use ffmpegx instead do the following:



      • To add a selectable subtitle, open a .srt or .sub text-based subtitle file in the "Load subs" field (Filters tab).

      • Use
        the "Preview" button to preview and check subtitles sync with the audio
        track. It is not needed to define a color palette for selectable
        subtitles (a white default palette will be used). If the subtitles are
        not in sync, use a program like SubSyncX to sync them.
      You do this before converting the movie from QT format to dvd (encoding), This software does not have features to add subtitles to a sourcd QT, Mov, or Avi format, subs will be added to the final DVD, that must be encoded and burned to view it.

      Generally movie editing is never a quite simple practice, you always need to spend some times on it, and often you waste a couple of DVDs on first attempts.



    ×

    1 Suggested Answer

    6ya6ya
    • 2 Answers

    SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

    Hi,
    a 6ya expert can help you resolve that issue over the phone in a minute or two.
    best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
    the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
    click here to download the app (for users in the US for now) and get all the help you need.
    goodluck!

    Posted on Jan 02, 2017

    Add Your Answer

    Uploading: 0%

    my-video-file.mp4

    Complete. Click "Add" to insert your video. Add

    ×

    Loading...
    Loading...

    Related Questions:

    Tip

    Join various MTS files-Import and Convert different AVCHD MTS files to ProRes...


    Join/Convert Panasonic/Canon/Sony/JVC various MTS to ProRes for FCP without rendering <br />Edit all MTS Videos on FCP-Merge/Convert HD Camcorder MTS files to FCP ProRes on Mac <br /><br />As the reason of recent activities, I have a lot of <b>different .mts Videos for Editing</b>. These .mts video most are from camera, camcorder, like Sony CX700, XR520,Sony Nex-5, Canon HF G10, HG20,HF100,Panasonic HDC-TM90,SD700,Lumix GH2.etc.Some .mts videos can be directly into FCP editing, some not. So in order to <b>Edit all MTS Videos on FCP</b>, I need a converter to <b>Import and Convert various MTS</b>. But separating each video conversion is a lot of trouble, so I will need to <b>merge those mts videos into one and convert</b>. Through Google search, I found Aunsoft Final Mate for Mac is the recommended <b><a href="http://www.aunsoft.com/final-mate-mac/">MTS Joiner/Converter</a></b>- can <b>join and convert mts to FCP for editing on Mac</b>. Then I download and try it. And I had successfully <b>converted a total of 15.8G mts files to MOV and edit on FCP</b>, I choose the Apple ProRes MOV as output format, so that I can <b>import prores mov to fcp without rendering</b>. <br /><br />Following is the experience of using Final Mate for Mac to <b><a href="http://prores-converter.com/2011/06/joinconvert-panasoniccanonsonyjvc-various-mts-to-prores-for-fcp-without-rendering/">Merge and Convert Panasonic/Canon/Sony/JVC various AVCHD MTS files to ProRes 422 for editing on FCP</a></b>. <br /><br />Step 1 : Import various mts Files from Computer to <b>Final Mate for Mac</b>. <br />Click "Add" to browse computer and select a folder where video files are saved, then click "OK" to display all video files including various MTS files in Resource Tab. <br /><br />Step 2. Create a Movie for <b>Combining/Converting AVCHD MTS files</b>. <br />Soon after the mts files are imported, you need to create a movie for conversion. There are two ways for you to create a Movie for <b>converting imported various MTS files</b>. <br /><br />- The easiest one is dragging and dropping displayed various MTS files from Resource Tab to a single Movie. <br /><br />- Another way is clicking the drop-down button of "Add Movie" icon and choose "For Conversion" to create a blank movie. And then drag and drop the video clips from Resource Tab to the blank movie in Movies Tab. In this way, all video clips will be merged as one single movie for conversion. <br /> <br />Step 3. <b>Export ProRes video file for Final Cut Studio</b>. <br />Click the Export and choose Final Cut Pro &gt; Apple ProRes 422 HQ (*.mov) to output format for editing in Final Cut Pro. <b>Apple ProRes 422 , Apple ProRes 4444</b>,introduced in Final Cut Studio, was advertised to one of the codecs to result in less compression and higher data rate/higher quality files for HD editing in Final Cut Pro. <br /><br /><b>Tips:</b> You are free to set/adjust output ProRes MOV files parameters (Bit rate - high quality, Frame rate - 30, Resolution/Size - 1920 x 1080, channel - 5.1 channel) to make a good output quality. <br /> <br />Step 4. Click OK to start <b>Joining and Converting different AVCHD MTS to ProRes</b>. <br />Click OK button, the software will automatic <b><a href="http://www.aunsoft.com/final-mate-mac/">Join and Convert the various mts files into one big files</a></b>. <br /><br />When the conversion is finished, you can get big files for <b>importing and editing on Final Cut Pro without rendering</b>. <br /><br /><b>Tips:</b> If you are using Final Cut Pro 5 or lower version, ProRes is not the best format for you. However, you can choose QuickTime Movie Format &gt; Apple InterMediate Codec(AIC) as output format for editing on Mac.

    on Jun 21, 2011 | Sony Alpha DSLR-A580 Body Only Digital...

    Tip

    Convert Sony HDR-XR550V AVCHD to Apple ProRes for FCP with AVCHD to Prores...


    Sony Handycam HDR-XR550V records your memories and snap 12.1-megapixel photos directly to the massive 240GB hard disk drive (HDD). The shooting quality of the HDR-XR550V is impressive and naturally lives up to its flagship status and price. In line with Blu-ray formats in the market, recording is supported up to 24Mbps. High definition videos are recorded at 1920 x 1080 resolutions primarily to the in-built HDD. Picture quality was sharp and crisp, a result which was equally pleasing when viewing on a HD monitor or TV. <br /><br />Many people say Sony HDR-XR550V is the best hard drive camcorder from Sony at the moment and its excellent performance has won hearts of many customers. A lot of our customers use Sony HDR-XR550V for recording family videos, such as holiday vacation at east coast beach, your children?s birthday party or your pet?s playing video. In most cases, they want to do some basic editing and make great home movies to preserve their memories with highest quality. <br /><br />For windows users, it might be not such a problem as bundled software from Sony Picture Motion Browser is capable of basic editing and output videos to BD/DVD or upload to YouTube. But <b>How do you edit AVCHD on Mac OS X</b>? <br /><br />Final Cut Pro 6.0.1 update adds AVCHD transfer capabilities but is everything ok now? <br /><br />Apple's own Final Cut Studio 2 suite had a minor update for Final Cut Pro to version 6.0.1 which added the capability to transfer the AVCHD footage. But is everything really so promising for Mac users? I guess not. We?ve been receiving complaints and problems from our customers about their frustrating experience with AVCHD on final cut pro 6 or 7. <br /><br />Is there a simple and useful tool for Mac users to handle AVCHD for smooth editing in FCP without rendering? <br /><br />Aunsoft Studio nearly released product on Mac OSX <b><a href="http://www.aunsoft.com/final-mate-mac/">Aunsoft Final Mate for Mac</a></b> is specifically designed for camcorder users to easy <b><a href="http://www.aunsoft.com/final-mate-mac/">handle, convert, share, playback AVCHD, TOD & MOD</a></b> high definition videos. <br /><br />In the article, I will take Sony HDR-XR550V as an example to show how to convert AVCHD MTS/M2TS video footage to Apple ProRes for smooth editing in Final Cut Pro 6 & 7. <br /><br />1. Capture/Import Sony XR550V AVCHD files to Aunsoft Final Mate for Mac. <br />There are two ways to import videos to Aunsoft Final Mate for Mac: you can directly capture video recordings from camcorder to the program or you can browser videos from your computer. <br /><br />- Capture Sony XR550V AVCHD videos from camcorder. <br />Connect camcorder to computer via USB cable, and then launch Aunsoft Final Mate for Mac in Application folder. With built-in wizard, you can easily to capture mts video files from XR550V to the program. Select ?Import? instead of Backup to quickly capture videos from camcorder. You can find imported videos under Camcorder tab in the main interface of Final Mate. <br /> <br />- Import Sony XR550V mts videos from computer. <br />If you have already backup all your video recordings from XR550V to your computer, you can browse your video path and the software will automatically show your AVCHD clips in Resource tab. <br /><br />2. Merge Sony DSC-XR550V AVCHD files into one movie for conversion. <br />Click the drop-down button of ?Add Movie? icon and choose ?For Conversion? to create a blank movie. <br /><br />Once you?ve imported your video footage, drag and drop the video clips from Camcorder Tab (imported from your camcorder) or Resource Tab (imported from your computer) to the blank movie in Movies Tab. In this way, all video clips will be merged as one single movie for conversion. <br /><br />3. <b><a href="http://www.aunsoft.com/sony_hdr-xr550v_review_-_convert_avchd_to_apple_prores_for_editing_in_fcp/">Convert Sony XR550V MTS files to ProRes MOV</a></b>. <br />Click the Export button and choose ?Export into Editor?. Follow Final Cut Pro&gt; Apple ProRes 422 HQ (*.mov) to choose export format for further editing in Final Cut Pro. Or you can also choose QuickTime Movie Format &gt; Apple Intermediate Codec (*.mov) for editing in FCE/iMovie. Click OK to start converting XR550V MTS files to ProRes MOV. <br /><br />When the conversion process is done, you can directly import the output ProRes MOV files to FCP for editing without rendering and make your great home movies. <br /><br />The steps above are also applied to other AVCHD camcorders developed by Sony, Panasonic, Canon or JVC brands. <br /><br />Featured product from Aunsoft Studio Aunsoft Final Mate for Mac is the ideal companion for camcorder users who also use Mac machine to easy <b><a href="http://www.aunsoft.com/final-mate-mac/">convert AVCHD to Apple ProRes</a></b> Codec. <br /><br />Tip: You may also be interested in converting <b><a href="http://www.aunsoft.com/mac_convert_sony_hdr-tg5v_avchd_to_apple_intermediate_codec-aic_for_fce-imovie/">AVCHD to Apple Intermediate Codec</a></b> for editing in iMovie or Final Cut Express or <b><a href="http://www.aunsoft.com/mac_merge-join_sony_cx360v_avchd_without_conversion_for_playback_on_dune_hd_player/">merge AVCHD without re-encoding</a></b> to preserve original quality.

    on Jun 15, 2011 | Sony Alpha DSLR-A580 Body Only Digital...

    Tip

    How to import Kodak video to Final Cut Pro and edit Kodak video with Final Cut...


    How to import Kodak video to Final Cut Pro and edit Kodak video with Final Cut Pro?

    Final Cut Pro is a professional and all in one video editing, compositing and special effects package for the Macintosh. The software logs and captures video onto a hard drive (internal or external), where it can be edited and processed.

    If you are a Kodak video fan and you want to give professional editing to your Kodak videos, Final Cut Pro is the best choice for you. However, Final Cut Pro can edit any QuickTime compatible file format including DV, HDV, MOV, MPEG-4. That is to say, in order to edit your Kodak video with Final Cut Pro, you have to convert Kodak videos to the supported formats by Final Cut Pro with Kodak video to Final Cut Pro Converter for Mac.

    Tips:
    Kodak records the video files with mov files (i.e. Quicktime files) does not mean they are perfect for editing in FCP. The fact is, all of the small video cams, including the Kodak Zi8 Cams, records highly compressed codecs that are known as delivery codecs, not editing codecs. You need one third-party software to convert HD mov files to some formats like DV, HDV , MPEG-4 that FCP is happy to edit.

    How to import Kodak video to Final Cut Pro and edit Kodak video with Final Cut Pro?

    Kodak video to Final Cut Pro Converter for Mac is one simple-to-use solution with the minimum amount of buttons and a small menu for converting Kodak video (Kodak Zx1, Kodak zi6, Kodak Zi8 and Kodak PLAYSPORT) to DV, HDV, MPEG-4, etc., for importing Kodak videos to Final Cut Pro. Besides, it is also an easy-to-use editing tool that assist you for making personalized video. You can trim the video to a certain length to convert, adjust video aspect ration by using crop function, add special effect like Gray, Emboss, Old film into video to make it more artistic, join several files or set the video output parameters. All this can be done with a few mouse clicks.
    Part one: How to import Kodak video to Final Cut Pro and edit Kodak video with Final Cut Pro?

    Step 1:Free download and install Mac Kodak video to Final Cut Pro Converter
    Download Kodak Video to Final Cut Pro Converter For Mac and double click the downloaded . dmg files to install. A user-friendly interface will pop up.

    Step 2:Load Kodak video files
    First: Connect Kodak camcorder to computer and transfer mov files to iMac, Mac book.
    Second: Hit the File button on the top left panel or click "Add Video" button to select Kodak MOV files to this converter.
    504a848.jpg
    Step 3:Select the output format and destination
    Click the downward arrow beside Settings to choose the proper Final Cut Pro format from the drop-down list. And then click Browse button to specify the output location.
    Tips: Select DV, HDV or MOV format for FCP in the pull-up list next to Profile field. And then click Browse button to specify the output location.


    Step 4:Start the conversion
    After all the necessary setting has been done, hit the "Start" button to start converting. Click the Open button to select the converted DV, HDV files to Final Cut Pro for further editing upon completion.
    Part Two: Import Kodak videos to Final Cut Pro and edit Kodak video in Final Cut Pro.

    Step 1:Import Kodak videos to Final Cut Pro
    Launch Final Cut Pro and click "Import"-"Files" and then select the converted Kodak files. Find the file in the resources list for the project and drag the file into the Timeline, and then save the project.

    Step 2:Edit Kodak video in Final Cut Pro
    Apple's Final Cut Pro Software is an all in one video editing, compositing, and special effects package for the Macintosh. The following steps will show you how to use the Timeline:
    One: Edit video and audio timing
    There are three tracks on the Timeline, one for video and the other two for audio. And you can cut the video and audio tracks all at once in the same place.
    Choose the razor blade tool in your menu, and click the times that you want to split it. You can also set input and output times on the Viewer window. Final Cut Pro also allows you to layer video tracks on top of each other.
    Two: Add transitions
    For Kodak videos, you might want to use simple and non-distracting transitions. Then you can just select Fade Out or Cross-Fade transitions.
    Three: Export video
    Once you are finished with editing your video, click on File and point to Export, then you will see a list of options of how you can export the edited file. For example, if you want to publish your video to the web, you can click on "Export using QuickTime Conversion". When you see the naming dialog box, input the name you prefer and at the bottom, select "MPEG-4" at the bottom, and then select "Broadband-High" under the format setting. And now click on Save.

    on Sep 17, 2010 | Computers & Internet

    Tip

    How to Export Movie from Final Cut Pro (FCP) to FLV? After editing your own...


    How to Export Movie from Final Cut Pro (FCP) to FLV?

    After editing your own movies on Final Cut Pro or Final Cut Express, you may want to put them on your website for presenting your introduction or promoting your services/products. For users with the older version of FCP, FCE or iMovie, it is easy to export FLV by choosing File > Export > Using QuickTime Conversion. However, if you could not find Flash FLV as output format from FCP/FCE/iMovie, you may need a FCP to FLV converter to get Flash videos.
    Aunsoft Video Converter for Mac is the best FCP to FLV converter for you to handle videos on iMac/MacBook Pro with Snow Leopard or Leopard. The Mac FCP to FLV converter supports loading .3gp, .m4v, .avi, .dv, .flc, .mp4 videos from FCP/FCE/iMovie and converts FCP movies to FLV as short film. Below are the steps to export Final Cut Pro movie to FLV with Aunsoft Video Converter for Mac.
    Step 1. Load Final Cut Pro movies to Aunsoft Video Converter for Mac.
    After exporting movies from Final Cut Pro, run Aunsoft Video Converter for Mac as the Mac FCP to FLV converter, and click the "Add" button to load FCP short films for conversion.
    Step 2. Choose FLV output format.
    Click the "Format" option and choose Flash Video > FLV-Flash Video Format(*.flv) as output format. This format is compatible to most machines.

    Step 3. Transcode FCP movies to FLV.
    Click the "Convert" button under the preview window, and the Mac FCP to FLV converter starts converting Final Cut Pro movies to FLV for playing on webpage.
    Tips:
    1. After converting Final Cut Pro movies to FLV, you need Flash players to navigate the video playback on webpage. You can use free web players like JW player, Moyea PlayBox player and Flow player to present your short films on website.
    2. You can set the video resolution of the FLV videos by clicking the "Settings" before conversion.
    3. The above step-by-step guide with Aunsoft Video Converter for Mac also works for the movies exported from Final Cut Express and iMovie. In other words, you can also convert FCE movies to FLV, iMovie videos to FLV on Mac OS X.

    on Jul 22, 2010 | Cell Phones

    Tip

    IMovie export Flash FLV/SWF, iMovie export for web with iMovie to Flash...


    iMovie is an excellent and easy-to-use editing program that is produced by the Apple Inc. Once you have finished your editing, there are a few movie formats to export.

    Export iMovie to Quicktime
    1.To save the imovie video as quicktime file, Go to the "Share" menu and select "Export Movie..." option to open the "Share" window, then choose "QuickTime" icon.
    2. In the "Compress movie for" pop-up window, select an option and press "Share"
    3. To choose the type of export format, click "Options" button to set the compression, frame rate and key frame. Then click "Save" and the imovie video will be saved on your mac.

    Export iMovie to DV Tape
    You can save your movie finished with iMovie as a raw digital video format on DV tape
    1. Get a blank DV tape in your camcorder and connect your camera to your computer with a FireWire cable, then set your camera to VTR mode.
    2. Go to "Share" menu and choose "Export Movie..." option to open the "Share" window, then choose "Videocamera" icon. Finally click "Share" button and wait for a moment, your movie will be saved on your DV tape.

    Export iMovie to iDVD
    You can export iMovie as a file which can be workable with iDVD for burning a home DVD.
    1.To export a file to iDVD from iMovie, Go to "Share" menu and choose "iDVD" option.
    2. Press "Share" button and choose a destination for it and click "Save".

    Export iMoive to Flash FLV/SWF for web
    You won't find any export option in iMovie for exporting iMovie file to Flash(FLV/SWF). So how should you do to export imovie to Flash for your website? One tool is required, that is Doremisoft Video to Flash converter mac. Therefore, when you have done your movies in iMovie and would like to add the movie to your website, you can achieve it by the ways of exporting iMovie movies to hard disc as a Quicktime clips and then converting Quicktime movie to Flash FLV/SWF with the mac video to flash converter.

    How it works:
    1. Export iMovie movie to Quicktime(See the above details)

    2. Download, mount and launch the video to flash mac converter. Then click the "Add Video" button and go to the video folder where video clips exported from iMovie is stored, choose them. Finally, hit "Open".

    3. To set the output format, open the "Step2 of Customize" window and you are allowed to check "Generate FLV or Generate SWF or Generate HTML" to set FLV or SWF or html page embedded with flash video as your output formats.

    set-swf-ouput-format.jpg

    Tips: You must choose either Generate FLV or Generate SWF or both. If you haven't check Generate SWF, you can't choose Generate HTML and if you haven't choose Generate FLV, you can't choose Generate SWF-->Play the created external FLV file progressively. If you choose Generate SWF-->Play the created external FLV file progressively, Generate thumbnail is selected automatically.

    4. To select a flash preloader template, click "Next" button, hit the "Preloader" button and add a flash preloader to your flash video.
    set-preloader.jpg

    Tip: This step is valid only when Generate SWF-->Embed the video in SWF and play in timeline is select at the last step.

    5.When all settings has been done, it is time to start iMovie to Flash FLV/SWF conversion. After conversion, you can upload the flash video to video sharing website or post them into your webpage.

    Next: Convert DVD to Flash & embed DVD in website and blog.

    on Jun 22, 2010 | Computers & Internet

    Tip

    Flash video from Fianl Cut Pro, FCP export Flash video for the web FLV SWF


    If you have installed Macromedia Flash 8 in your mac, you will have an FLV video exporter into Final Cut's QuickTime conversion menu and then you are able to directly export Flash video(FLV files) from FCP. However, Flash 8 might not be the right option for you for its expensive or it can't assist you to export SWF file. Then you have a suitable choice, that is, FCP to Flash(FLV/SWF) converter.


    With FCP to FLV/SWF(Flash) converter, you are able to convert a movie created in Final Cut Pro to Flash FLV/SWF or generate a HTML web page embedded with skinning and customize Flash player with a few mouse clicks after you export movie from Final Cut Pro as QuickTime movie. This workaround is simple-to-use yet professional, suitable for both beginner and experienced mac users.

    Step1. Export Video from Final Cut Pro
    After editing video with FCP, Use File > Export > Quicktime Movie to export video from Final Cut Pro. And its exported video is in the MOV format.

    Step2. Launch the FCP to Flash converter and add FCP movie
    Double click its item to launch FCP to Flash converter and click "Add Video" button to import FCP movies.

    add-fcp-export-video.jpg

    Step3. Choose the output quality
    Click the "Customize" button and in the "Profile" field, then according to your requirement, choose the output quality: F4V, High quality, Low quality, Normal quality or Custom.

    output-hd-flash.jpg

    Step4. Start FCP to Flash conversion
    You just need to click the "Start" button and the FCP to Flash conversion will start automatically.

    fcp-export-file-to-flash-flv-swf-conversion.jpg

    About Final Cut Pro
    Final Cut Pro shorting for FCP, is a professional video editing software program developed by Apple Inc for mac users, which offers pro-level editing for people who had hit iMovie's ceiling and wanted more editing control and options. As part of the Final Cut Studio, Final Cut Pro allows video editing for highest-possible quality and mix frame sizes, frame rates and formats in the same Timeline in real time.

    Next: 8 Tips for create FLV/SWF/HTML web video(Part I).

    on Jun 22, 2010 | Computers & Internet

    Tip

    FCE to FLV/SWF converter, embed FCE project in webpage


    One friend of mine is using Final Cut Express to edit your film footage and the final film will be uploaded to your website for viewing. He need to get the videos to FLV format for easily web viewing. Unfortunately, FCE doesn't export to FLV. Do you have this problem with my friends?

    My advice is to use FCE to Flash converter. The FCE to FLV converter can meet your need to convert FCE exported movie to FLV/SWF and generate a HTML web page embedded with flash player so that you can easily upload movie exported from Final Cut Express to Youtube and insert your masterpiece created in FCE to your website.

    Step1. Export Video from Final Cut Express
    Export video from Final Cut Express. And the exported video is in the MOV format.

    Step2. Launch the FCE to Flash converter
    After download the FCE to Flash converter, double click its item to launch it. The interface is user-friendly, look like this:

    Step3.add MOV files exported from FCE
    Press "Add Video" button on the top of the interface and browse the pop-up directory, choose all mov files exported from FCE to import into the converter.



    Step4. Add effect
    Hit the "Effect" tab. Select a cool special effect for you flash.



    Step5. Start FCE to Flash conversion
    You just need to click the "Start" button and the FCE to Flash conversion will start automatically.



    Knowledge on Final Cut Express
    Final Cut Express(FCE) is a powerful and extensible video editing software designed by Apple Inc. The supported video formats by FCE is DV, HDV and AVCHD. The special feature is its ability to import iMovie 08 projects and use iMovie as a video library. Among three distinct tiers of video-editing software Apple offered (iMovie, FCE, FCP), iMovie catered to beginners, Final Cut Express mid-level video editing fans and Final Cut Pro pro-level editing people.

    Next: How to convert videos to Flash, SWF, FLV on mac with video to Flash/FLV/SWF converter for mac.

    on Jun 22, 2010 | Computers & Internet

    Tip

    Three ways to convert MOV to Flash video FLV, SWF on mac


    On mac, MOV is one of the most common video formats. MOV file, a Quicktime video file, is a video and audio container format developed by Apple Computer Inc.

    Recently, I found that many mac users are confused on how to convert MOV to Flash video, turn quicktime .mov files into FLV, change MOV movies to SWF flash video on mac. As a video fan and webmaster, do you have the similar problem?

    Yes? No worry! This passage will list 3 methods for you to convert MOV to flash video, including methods for mov to flv converting and converting mov to swf file. You can choose the most suitable one according to your requirements.


    First Method: Using Flash 8 video Encoder to convert MOV to Flash FLV files

    Flash Professional 8, a Flash Video Encoder application, is purposed to convert the video file including MOV to FLV format. What's more, with Flash 8 video Encoder, you can directly export FLV files from QuickTime, Adobe After Effects, Final Cut Pro, and so on.

    Cons: Flash video Encoder just supports video but not audio. The audio portion of the file cannot be imported or the audio section will be dimmed in the Encoder. And it just can convert MOV to Flash video in FLV format, but not in SWF format. It can't do batch conversion.

    If you are interested in how to use Flash Video Encoder, you can visit: http://www.adobe.com/designcenter/tutorials/videoencoderwizard/

    Second Method: With QuickTime Pro to convert MOV to Flash video(FLV)

    I know QuickTime Player(QT) is not strange for all of you. But about QuickTime Pro, how much did you know? Did you know QT Pro has the ability to convert and edit video?

    QuickTime Pro is the upgraded version of QuickTime Player. You have to pay $29.99 to get the upgraded one. Using QT Pro, you are able to convert clips to a number of formats, including convert MOV to Flash video. And the operation is easy-to-done.

    Cons: It supports to convert MOV to Flash video in FLV format, but not in SWF format. It has no batch converting mov to flv ability.

    How to using QuickTime Pro to convert MOV to Flash video(FLV)

    Step1. Open an MOV file with QuickTime Player. Go to 'File', then select 'Export'

    Step2. In the list of 'Export', choose 'Movie to Flash video(FLV)'

    Step3. Finally, Click 'Save' button

    Third Method: By Mac MOV to Flash converter to turn MOV to SWF and FLV

    Doremisoft MOV to Flash converter Mac, a great FLV and SWF Flash video Creator, can convert MOV to FLV, change MOV to SWF on mac. And It is able to embed video in an HTML web page. Mac MOV to Flash converter provides a wealth of features: powerful editing and practical customize features, such as video clipping, merging, cropping,sliding, free flash player, effect, loading template provided, adding text/image, url to flash video...

    Pros: MOV to Flash video converter mac can not only convert MOV to FLV file, but also convert MOV to SWF with customize flash player and skinning control bar. And it supports batch conversion, so you can import and convert as many video files as you wish. Easy-to-use, no actionscript required.

    More details for features of Mac MOV to Flash converter, please visit introduction of flash converter.

    How to using Flash converter to convert MOV to Flash video(FLV & SWF)

    Step1. Import MOV files to Flash converter
    Download Flash converter mac, install it as its installation wizard. Run it and add MOV files you want to convert.

    Step2. Start Convert MOV to Flash converter
    After importing MOV movies, Click 'Start' button to get MOV to Flash conversion started. The process can't be easier more. Two steps is all right.

    mac-mov-to-flash-converter-flv-swf.jpg

    Next: Customize and make your own Flash player.

    on May 12, 2010 | Computers & Internet

    Not finding what you are looking for?

    Open Questions:

    0 Answers

    DVD studio pro 4.1.2 - problem menu appearance I am working on DVD studio pro 4.1.2 on mac... All media files and project files are on external hard drive. I created my own project with new manes designs. It was working fine so far, and the problem now is lke this (sorry i don't explain it in the most professional terms): can't open my last updated project... the software is working but nothing is coming up. So i opened an older version... and it came up... but IT DOES NOT SHOW ME ANYTHING ON THE MENUS THAT WERE DESIGNED, NO PICTURES NO BUTTONS (HOW DO YOU CALL THEM? TEMPLETS? STYLS? ) anyways, so i only see a grey menu, but i can see that pictures and audio and video files are linked to it in the side bars.... even the text... all .... BUT, IT IS NOT APPEARING IN THE MENU VIEW! threw opening an old project i could open the recent one... but it is the same there... no visual view of the menus i worked on... although i see they are connected, and i can also do simulated preview, and the sound works, but black screen. then i can click "in the dark" there to change from menus (at the simulation) and it takes me to the videos that are attached, and they work... But where is all the visual menu??? So, i have no idea what i did wrong on the way... the last time i worked on it, the project was finished, and i tried to do "build and formate" ... but it did not finish because of a "high bit rate" error, of one of the video files... so the process was not done... now what? with appreciation!

    Feb 28, 2017 | Apple DVD Studio Pro 4 for Mac

    Apple DVD Studio Pro 4 for Mac Logo

    1,426 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Apple Computers & Internet Experts

    paulcarew

    Level 3 Expert

    2364 Answers

    Martin Buck
    Martin Buck

    Level 2 Expert

    81 Answers

    MarkMAlford
    MarkMAlford

    Level 1 Expert

    6 Answers

    Are you an Apple Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...