Question about Lowrance GPS

Open Question

I have a 2005 suzuki df250 with the ep20 and the suzuki SMIS Gauge (LMF400) I have gone thru the setup a number of times, but the problem is: after setting up the engine information to the correct engine the engine fuel floe at idle reads 4.2gph and the trim reads -1 all the time (yes the trim 2 wire plug is plugged in). I had a Yamaha fuel flow gauge on this engine prior to purchasing this lowrance stuff and my fuel flow at idle was .03 to.06 at idle. I am a Suzuki outboard dealer and spoke to Suzuki Tech service about this problem and they told me to call Eli Bates, I have left messages with no return phone calls. How are we suppose to sell this product if NO ONE knows how to fix it. Can you help? Thanks Doug Minke atl Performance Marine 425-258-9292 Washington State

Posted by on

5 Suggested Answers

  • 1 Answer

SOURCE: tom tom go 300 product code lost

Hey i have the solution :o)

Just managed to download a keygen here:

http://thepiratebay.org/tor/3585390/TomTom_6_Western_Europe_660.1256.zip

Followed the complimentary instructions to the letter and now my western europe map is activated. Hope its helpfull

Posted on Dec 19, 2007

mosesclive
  • 191 Answers

SOURCE: Streetpilot 2620 map upgrade

Get it upgraded from www.garmin.com

Posted on Aug 20, 2008

  • 1 Answer

SOURCE: 95 GMC Jimmy 4.3l W vin rough idle

My problem was solved when I repaired my 4 wd activation dash switch. The switch was contacting on 2WD & 4HI at the same time. The front differential activation is vacuum activated possibly creating a tug of war that didn't actually engage it but drained off vacuum from the engine? A theory at best but stumbbled across it because I knew the switch wasn't working properly I repaired it and low and behold rough idle disappeared and all is good for 3 weeks running.

Posted on Dec 10, 2008

  • 29 Answers

SOURCE: Fuel Gauge reads empty all the time

The circuit for a fuel gauge is: battery positive through the gauge resistor to the sending unit to the fuel tank(sheet metal) to the chassis to the battery negative. If you didn't remove the sending unit the most likely problem is the fuel tank is not grounded to the frame. Scrape some paint at the rear mounting bolt where you can't see it and re-tighten the bolt. If you removed the sending unit, check the cork gasket. There should be a staple in it that is the connection to the sheet metal. No kidding.

Posted on Dec 31, 2008

  • 1 Answer

SOURCE: 2001 volvo s60 t5 - performance reduced warning message, limp mode activated

I had exactly the same problem on my UK 2001 S60.
It was caused by the throttle control housing gaskets not being serviced properly and consequently the entire housing had to be replaced - not a cheap job -and a valuable lesson learned - use a reputable volvo specialist to service your volvo - I didn't and I learnt the hard why! only a volvo specilaist would have known about this I went to several other main street garages & none of them could even diagnose the problem let alone fix it. Although they did do numerous other things first before they gave up - ie replaced titanium spark plugs.
Before it stoppped running altogther and went into "limp home mode" there were tell-tale engine/throttle surges when the car was idle, but in gear.
It is now running "like new" & I will never get another garage to service it, as this could have been avoided - however they can also wear out after about 10years - so my bad services just made it happen sooner!
I hope this helps!

Posted on Apr 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I get windows phone contact list on to garmin nuvi 2519 it was there then disappeared now I have to dial numbers manually


You may have already tried this, but when this happened to me, I had to pair the Garmin Bluetooth with my phone again. I had to go thru the whole setup from scratch.

Apr 13, 2016 | Garmin GPS

2 Answers

I have a Garmin etrex legend, and when I enter the Lat and Long for geocaching on either the lat and long, I cannot enter the numbers 5 thru 9 into it. An example is, I can enter N 39-7.178. The blank...


Go to Main Menu > Setup > Units > Position Format > change to hddd.ddddd format. This is the decimal format which is widely used by geocaching forums.
Page 44 of your User Manual:
http://static.garmincdn.com/pumac/eTrexLegend_OwnersManual.pdf


If this solves your problem, please come back and rate our solution. Thank you.

Sep 19, 2010 | Garmin eTrex Legend GPS Receiver

2 Answers

Can i get truck routes


Not any more.  Garmin removed the feature that gave you the ability to change from Automobile to Truck as a vehicle in the setup menu.  When I asked Tech Support why they did that, he said they felt it did not make enough of a difference.  I had the feature on my last Garmin C320 and now it's gone on the 200W.  I noticed a huge difference.  It worked great.  Hopefully they will bring it back.

Jul 14, 2008 | Garmin GPS

2 Answers

Quest not receiving signal


The antenna socket has probably become unsoldered - follow this writeup for more information.

http://www.badweatherbikers.com/buell/messages/3842/224244.html#POST769570

Apr 20, 2008 | Garmin Quest GPS Receiver

2 Answers

Garmin Quest is out of whack


Hello, I currently own a Garmin quest myself, and some time ago I had some strange problems myself, I am a electronics technician, and I do have a work around for you. I will explain the problems and a cure for you to try, none of the work arounds depend on any parts to be removed.

1. NO RECEIVING SATELLITE TELEMETRY. I beleieve this could be due to a number of reasons, but more so at sometime corrupted telemetry was the problem to fix this,
a turn GPS on when booted (initialised)
b. depress menu
select settings
select Time Setup
when in Time Setup depress MENU
Select SET DATE
Depress OK button
Depress OK button again on the numberic keypad that appears on the screen (DONE)
what this seems to do is resets the internal date/time clock and the unit starts to work again.
the Second workaround is this but takes hours to perform.

Simply turn the Guest on and allow the battery to fully discharge, usually this works to TOTALLY flush the Memory again, but on my unit I have to setup all the maps again, this is easy to perform, but just takes time. I hope this helps you.
phil

Apr 04, 2008 | Garmin Quest GPS Receiver

1 Answer

Garmin Quest


Hello, I currently own a Garmin quest myself, and some time ago I had some strange problems myself, I am a electronics technician, and I do have a work around for you. I will explain the problems and a cure for you to try, none of the work arounds depend on any parts to be removed.

1. NO RECEIVING SATELLITE TELEMETRY. I beleieve this could be due to a number of reasons, but more so at sometime corrupted telemetry was the problem to fix this,
a turn GPS on when booted (initialised)
b. depress menu
select settings
select Time Setup
when in Time Setup depress MENU
Select SET DATE
Depress OK button
Depress OK button again on the numberic keypad that appears on the screen (DONE)
what this seems to do is resets the internal date/time clock and the unit starts to work again.
the Second workaround is this but takes hours to perform.

Simply turn the Guest on and allow the battery to fully discharge, usually this works to TOTALLY flush the Memory again, but on my unit I have to setup all the maps again, this is easy to perform, but just takes time. I hope this helps you.
phil

Mar 21, 2008 | Garmin Quest GPS Receiver

1 Answer

Sudden switch off / freezes


Hello, I currently own a Garmin quest myself, and some time ago I had some strange problems myself, I am a electronics technician, and I do have a work around for you. I will explain the problems and a cure for you to try, none of the work arounds depend on any parts to be removed.

1. NO RECEIVING SATELLITE TELEMETRY. I beleieve this could be due to a number of reasons, but more so at sometime corrupted telemetry was the problem to fix this,
a turn GPS on when booted (initialised)
b. depress menu
select settings
select Time Setup
when in Time Setup depress MENU
Select SET DATE
Depress OK button
Depress OK button again on the numberic keypad that appears on the screen (DONE)
what this seems to do is resets the internal date/time clock and the unit starts to work again.
the Second workaround is this but takes hours to perform.

Simply turn the Guest on and allow the battery to fully discharge, usually this works to TOTALLY flush the Memory again, but on my unit I have to setup all the maps again, this is easy to perform, but just takes time. I hope this helps you.
phil

Mar 03, 2008 | Garmin Quest GPS Receiver

1 Answer

No responce


It might be that the screen has gone dark due to overheating (was unit in bright sunlight?). If you look carefully, the screen may still be on - but very dim. Go thru the menu until you get to display and try to reset it to a brighter state.

Apr 27, 2007 | Garmin GPSMAP 276C GPS Receiver

Not finding what you are looking for?
GPS Logo

Related Topics:

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lowrance GPS Experts

buzz flewhart
buzz flewhart

Level 3 Expert

655 Answers

yadayada
yadayada

Level 3 Expert

64034 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

12061 Answers

Are you a Lowrance GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...