Question about Alpine Car Speakers & Subwoofers

3 Answers

Hi i have a alpine iva-w502 trying to connect 3g iphone works for 10 mins then no sound but all music can be seen on unit also after another couple of mins the charging stops

Posted by on

  • 2 more comments 
  • CHARLIE STEWART
    CHARLIE STEWART Sep 10, 2008

    both the car and iphone are new

  • CHARLIE STEWART
    CHARLIE STEWART Sep 10, 2008

    the head unit is fitted o a vw golf
    the unit(alpine iva-w502 and iphone 3g,car are all new)
    thanks


  • CHARLIE STEWART
    CHARLIE STEWART Sep 10, 2008

    i have discovered that the battery was only on 5%
    when charged this solved the problem of music and power cutting off
    but there is still a problem with no music video from iphone to unit

    thank you


  • CHARLIE STEWART
    CHARLIE STEWART Sep 10, 2008

    THANK YOU
    CHARGING THE BATTERY ON THE IPHONE SOLVED SOME OF THE PROBLEMS

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

Have you check the connections and the distance between each unit..?

Posted on Sep 10, 2008

  • micromaster
    micromaster Sep 10, 2008

    are you using a blutooth car kit o connect.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 763 Answers

Try to see the settings it must be configure by accident or try to remove your battery and then open it after a couple of minutes. see also the reset or default settings.


CHARCOIS

Posted on Sep 10, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,847 Answers

It seem the issue is with the battery. try with a differant battery..

Posted on Sep 10, 2008

  • Legin Varghese
    Legin Varghese Sep 10, 2008

    alpine iva-w502 is iPod Compatibility: Full Speed Connection for iPhone, 4th/5th Gen. iPod Video/Photo, iPod mini, iPod nano and iPod touch only. check and confirm that your model is compatible.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alpine in dash tv issue


this is the problem with the additional battery wiring. use appropriate cutout and do rewiring. make sure the Dynamo has the enough capacity to charge both the batteries. better avoid using your music system till the problem is rectified.

Aug 08, 2009 | Sony Xplod 1100 Watt Max 10" Subwoofer,...

1 Answer

Need a alpine dvd IVA-D900R detachable face


If you cant buy one from Alpine (usually costs half the cost of head) then you might be out of luck. For the price of faceplate, youre half into a whole new unit just about!

May 12, 2009 | Car Speakers & Subwoofers

1 Answer

How do i get the bestsound out of my aline head unit.i have got a b.m.w 535 with alpine 6x9 inthe rear self a boombox in the boot and alpines in the footwell.and iva-d105r head unit but i cant seem to get...


What amplifier(s) are you using. How many, what size subwoofers and what type of enclosure are they in? What is the crossover frequency and slope? Active or passive x-over?

Apr 29, 2009 | Alpine Car Speakers & Subwoofers

1 Answer

I have an alpine IVA-W203/P1 but someone broke the screen but it still works and and everything and changes channel but the screen touch screen does not work.. is there any way to fix it so the touch...


If the head unit has a reset button try to reset it. if that doesn't work it will need to be sent to the manufacture to be repaired or replaced. But if someone broke it warranty doesn't cover that. Niether do most insurance companies without special coverage. Sorry.

Dec 03, 2008 | Car Speakers & Subwoofers

1 Answer

I recently purchased an alpine CDA-9884 two months ago. The past couple of days now none of the functions work on the face, it plays cds but you cannot do anything but turn the volume up or down, you...


Not to sound very obvious, but it honestly just sounds like there is a connection problem between the faceplate and the unit. I would first try using some electrical contact cleaner and cleaning the contacts, installing and removing the faceplate a few times and see what that does. I hope this does something for you. Let me know if I can be of more assistance.

Nov 28, 2008 | Alpine Car Speakers & Subwoofers

1 Answer

Hello to you i currently own the alpine iva-D105 in my vehicle , my problem is the touch screen doesn't display anything although al of the functions work . my question to you is can i fix this...


Not a very likely scenario unless you have some good electronic troubleshooting skills. Sometimes it is the touchscreen itself, but it can also be the circuitry that drives the touchscreen. Taking them apart can also be a very tricky job. One mistake can cost you lots of extra money at the repair center. It is not a wise thing to try and fix electronics without some knowledge of how the circuits work and without the proper test equipment. I have been repairing car audio systems for nearly 18 years and have seen many people bring in things they thought they could fix themselves and it almost always would have been cheaper for them if they just brought it in to begin with.

Let me know if you need any help.

Jul 14, 2008 | Alpine Car Speakers & Subwoofers

1 Answer

Alpine kca-420i when hooking up to alpine iva-d901 screen says no magazine and i pod doesn't power up


  1. Make sure your iPod has a fully charged battery before connecting it to the KCA-420i. When you connect it for the first first with low to no charge left, the receiver will not recognize it.
  2. Check all your AiNet cable connections. These connectors can be finnicky if they are not plugged in ALL the way and can come out when reinstalling the head unit
  3. Make sure your head unit is in Changer mode after verifying the above.

Jun 08, 2008 | Alpine Car Speakers & Subwoofers

Not finding what you are looking for?
Car Speakers & Subwoofers Logo

Related Topics:

232 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Speakers & Subwoofers Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Iron
Iron

Level 3 Expert

3018 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Are you an Alpine Car Speaker and Subwoofer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...