Question about Sony FD Trinitron WEGA KV-27FS100 27" TV

1 Answer

20" sony trinitron KV-20fs100 no signal

Video inouts do fine but the cable input has no signal.
no cable box ....plug directly to the TV.
We check with other TV and cable is fine. no signal, so no cable

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi,

If you have confirmed that there is cable signal but the Sony TV does not sense it, then perhaps the problem is internal to the TV. Primary suspect would be the tuner block/assy and/or its B+ supply. Often there would be two (2) voltages required; 12VDC & a 33VDC (varying). In some instances it could just be the zener diode.

The above of course would require a fair familiarity of electronic components/circuitry and safety procedures, use of a DVM and a soldering iron. It would be to your added advantage access to a service manual or at the very least a schematic diagram with voltage readings. Should you be uncomfortable performing a DIY (do-it-yourself), perhaps your best bet would then be to seek the services of a qualified professional.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Posted on Sep 10, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why did I lose the video signal from the receiver to the TV?


I assume you have tried both hdmi cables from box to tv. If both works good.Cconnect to amp. Connect cable box also on other hdmi inputs like bd, dvd, etc to make sure the spesific port is not faulty. If still no picture try to lower hdmi video display on cable box. You amp may not be able to display the higher resolution.

May 06, 2015 | Onkyo TX-NR535 Receiver 5.2 Channels, 65...

1 Answer

Sony Wega KV-30HS420 input problem


Just reset the TV to its factory settings and check. To do this you have to enter its service mode option. How to enter the service mode option is described in one among the posts at the site linked here.
But, before doing this reset, just connect the HDMI cable to the TV, and input an HDMI signal to it. If there is no input signal, the set will display as 'no input'. Check this first. If you wish to get further assistance from me, come over by FiXya comment.
If you wish to get some details; check the site linked here. Viewing it in "Mosaic" will make surf easy.
http://electronicshelponline.blogspot.com/

Feb 17, 2014 | Sony FD Trinitron WEGA KV-30HS420 30" TV

1 Answer

Connected cable box to tv with some audio etc 3 plug thing and no signal


Make sure that the TV inout is worrking by connecting a sourrce like a DVD to the input. If faulty the TV input section must be checked.
Secondly if the TV works the cable line from the provider to the cable box must be accessed by a signal tester. call the service provider to confirm the signal or if there is any break inthe line.
Finally connect the output to the TV with the correct connection of the video( yellow) , the red and white to audio inputs.

Oct 28, 2010 | Sony BRAVIA KDL-46S2000 46 in. LCD HDTV

1 Answer

Hooking up my Sony HD Tv


Couple of items come to mind.
In the menu of the receiver, is there a way to choose video and RGB?
Set the receiver to SAT
Connect the HD Cable Box to SAT
Check the TV is on Monitor RGB.
Check the input being used by the monitor RGB cables is selected on the TV.
Have a picture? NO, receiver has issues.
Yes? Do this with each input to confirm they work.
You can reset the whole receiver to factory by holding the tone button down and holding the standby button for three seconds. (This clears your speaker setups, too.)

Apr 02, 2010 | Televison & Video

1 Answer

Signals to the tv from other sources and the image is P and G


Soon as though you have your wiring mixed up. Those leads, colors you describe are for Compnent Video signal....Red Green Blue. Now  the Others  are for Audio Visual signal , Yellow, Red, White... They are NOT compatable. IE: You cannot mix them. Check in your manual as to what  types of lead is needed how to wire it up.. 

Feb 01, 2010 | Televison & Video

1 Answer

I've connected the red, yellow and white plugs to


Hi where you plugged the rca cables into on the tv it will tell you what input it is. You must select that with the input button on the tv or remote.For example if it says vid1 you select vid1 whit the input button also make sure the yellow rca is plugged into yellow on the tv this is the video wire.

Jan 31, 2010 | Insignia Digital-to-Analog Converter for...

1 Answer

I have connected my Charter HDTV settop box to the strdh700 in the 'sat in' hdmi connection, then connected the 'out' hdmi to my sony bravia tv and the signal isn't getting there. any suggestions?


If you're not getting the audio signal, please select the Audio for HDMI to TV+AMP in Menu display. If you're not getting the videos, please check if the TV is HD ready and supports 1080p signals. Also check if the connections are firm and secure and you selected the correct input on both Receiver and TV. Please try connect the Settop box to different HDMI port of the receiver and try. You can also try connecting the Set top box to tv directly and check if its working. If its working fine directly with the TV, you may try to replace the cable and try else the receiver may require service

Sep 22, 2009 | Sony STR-DH700 A/V Receiver

1 Answer

I have an older Hitachi 36'' Ultrvision TV. It has worked fine for years up until resently. The problem that I am having is I can not get the direct TV signal to come in. The out from the Direct TV box...


Sounds like you have something in the wrong setting that won't allow the signal to get through. If the video 1 line works OK but regular input will not work, that is almost certainly the problem. I would try just unplugging it (turning it off is not the same thing), let it reset for a few minutes; then plug it back up and see if it will reset by itself. hope this helps.

Jun 11, 2009 | Hitachi Ultravision P50S601 50 in. Plasma...

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-27FS100 27" TV Logo

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

74887 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...