Symptom:
When scanning you receive an error 250.
Cause:
This problem can be caused by several different things but is often a driver or communication problem.
Solution:
Here are several solutions that can resolve this problem:
Solution 1 - Check for communication problemsUsing any of the following can cause communication errors:
- USB hubs
- Docking stations
- USB extension cables
- USB cables longer than 6'
- Connecting the scanner to one of the computers front USB ports (desktop computer only)
Connect the scanner directly to a USB port on the back of the computer (or side for notebook computers) using a 6 foot or shorter cable.
If you still receive the same error message, try a different USB cable.
Solution 2 - Redetect the scanner with Hidden DevicesWindows Vista, XP and 2000 users
- Disconnect the power and USB cable from the scanner.
- Click here and select "Run" or "Open".
- The Windows Device Manager will open.
- Click on the "View" menu then select "Show hidden devices".
- Click the "+" next to "Imaging Devices". This will show all Imaging Devices previously and currently connected to the computer.
- Right-click on the Visioneer or Xerox scanner name and left click on "Uninstall".
- If the scanner is listed more than one time, uninstall ALL occurrences of the scanner.
- IF you see "?Other Devices" in the device manager list, click on the "+" to view the list of Other Devices.
- Right click then left click on "Uninstall" for each occurrence of the scanner. The scanner may be listed as any of the following:
- USB Scanner
- USB Device
- Unknown Device
- 1200 DPI Scanner
- (Your Scanner Model)
- (any other scanners or cameras listed here that you no longer use)
- Click the "+" next to "Universal Serial Bus Controllers".
- Right-click every listing of "Unknown Device" and select uninstall.
- Once all instances have been removed from device manager, reconnect the power and USB.
Windows Me and 98 users
- Right-click on the "My Computer" icon on your Windows Desktop
- Select "Properties" from the list
- Click on the "Device Manager" tab
- Find "Imaging Devices" and click on the plus (+) next to it to expand the list
- Select your scanner, then click on the "Remove" button
- IF you see "?Other Devices", click on the plus (+) next to it to expand the list
- Select your scanner then click on the "Remove"; button – your scanner may be listed as any of the following:
- USB Scanner
- USB Device
- Unknown Device
- 1200dpi Scanner
- (your scanner model)
- Close the Device Manager
- Unplug the scanner from the computer and from the power
- Plug the scanner back in to the computer and power
Solution 3 - Check for power problemsIf the power for the scanner is plugged into a surge protector, battery backup (UPS), or extension cord, plug the scanner directly to the wall.
Solution 4 - Check for conflict with other devicesThis error can also be caused by a conflict with another USB device.
- Disconnect all USB device from the computer (including the scanner), except for you keyboard and/or mouse
- Turn the scanner off
- Restart the computer
- Once the computer has fully restarted, reconnect and power on the scanner
- If the scanner works properly at this time, it means there is a conflict with another device on the computer
- It may help to isolate the two items by connecting one of them to a USB add-in card
Solution 5 - Test the scanner on a different computerIf possible, you should try the scanner on a different computer. If the scanner works correctly on a different computer, then the problem is environmental and may be related to your chipset. See solution 6 below.
Solution 6 - Check the computer's chipsetThis problem can also be caused by the computer's chipset. To check the chipset:
- Vista, XP and 2000 users: Click here and select "Run" or "Open".
ME and 98 users: Right click on 'My Computer', select 'Properties' then click the 'Device Manager' tab.
- The Windows Device Manager will open.
- Click on the plus (+) next to 'Universal Serial Bus Controllers'.
- This list will include your computer's chipset.
- The follow chipsets are known to have communication problems:
- SiS 7001
- VIA Rev. 5 or later
- Open HCD
- ALi
- If your chipset is one of those listed above or it is only listed as 'Standard', you can try updating the chipset drivers.
- Contact your computer's manufacturer for more information.
- If the problem persists, you may need to use a USB add-in card.
- This is a PCI card that will add more USB ports to your computer.
- For more information about USB chipset issues, see www.usbman.com.
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