Question about Audio Players & Recorders

1 Answer

I-scream AV-2 skips after first 10 seconds

My son's i-scream AV-2 has suddenly started playing only the first 10 seconds of each song. It then skips to the next track and plays the first 10 seconds of that before skipping again. I don't know if my son has somehow changed one of the settings, but I haven't been able to find anything obvious.

Posted by on

  • aldis_family Sep 09, 2008

    Can you please tell me where I would find this setting to change it back? I have looked under "settings" and can't find anything called intro.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 20 Answers

Yes actually your son changed your settings there is an option in there its called intro or somthing named like that what it will do is play the first 10-20 secends of a song and switch to another one and so on


~Temp

Posted on Sep 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

10 second skip that wont stop.


you will have to go to your settings and change them. you have it set to just play intro now. you need to set it to play the whole song. hope this helps.

Mar 31, 2010 | Emerson MP530 MP3 Player

1 Answer

HeadRush MP3 Player Skipping Songs at 10 seconds in


while playing a song click the little button and goto playmode, then click normal

Feb 01, 2010 | Audio Players & Recorders

1 Answer

The ma933a nextar model skips over songs every 10 secs!


you have the play mode set to "intro",
how to solve this;
1) start playing a song.
2)Press the "Mode" button quickly, don't hold it down, just press it quick.
3)Select Play Mode by pressing the Mode button
4)Select "N" normal

all done.

Nov 14, 2009 | Nextar MA933A MP3 Player

1 Answer

My Sylvania MP3 player only plays the first 10 seconds of a song


this is actaully a feature called intro, go into the repeat menu and select normal, you get there by clicking mode while a song is playing. this should fix it. hope this helps

Nov 13, 2009 | Sylvania Audio Players & Recorders

1 Answer

Visual Land VL-507k series It plays 10 seconds of a song then skips to the next song


vl-507 mp3 play for 10 second of song then skip to next song

Jun 21, 2009 | Apple iPod nano

1 Answer

Song skipping on iPod


maybe they got corrupted try putting them on the music player again or try getting the same songs but diff versions of the file and you could try last to convert the songs to a diff format then put them on the player if its the the same songs on both the players that wont play then its the songs and not the player

Jun 02, 2009 | Apple iPod nano

1 Answer

Skips


The songs are in the wrong format - convert them to Mp3 and you will experience no more problems - read my "Tips & Tricks" under my profile for more detailed info

May 21, 2008 | SanDisk Sansa c240 MP3 Player

1 Answer

Skipping songs


i bought new songs on itunes and i got a notice when i was syncing my ipod that said "the file or directory is corrupted and unreadable" and now my ipod skips over the songs i just bought.

May 10, 2008 | Apple iPod MP3 Player

2 Answers

Won't stop skipping songs after 10 seconds!!


WAHA i've fixed it it was on repeat intro which means it plays the first quarter of he song so pretty much try to look at the repeat button and see if it is on that.....

Jan 07, 2008 | Audio Players & Recorders

1 Answer

Graig MP3 problem


The songs are in the wrong format - use mp3 format files for best results

Dec 31, 2007 | iLO (2 GB) MP3 Player

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

455 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98770 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69718 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...