Question about Compaq (162857-001) Motherboard

1 Answer

Compq Bios Problem

My Hard driver detecting problem or CD Rom

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 118 Answers

Check all your plugs are in properly then enter your biod and reset the cmos.
What is the problem? and are you sure it is compatible?
Check also its is set to boot from your HDD

Posted on Sep 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have k8-upgrade-NF3. I tried to connect two SATA CD-ROM to SATA1 and SATA2 ports but the computer restart constantly. The domada is: i can connect cd-rom and cd-burner on SATA1 and SATA2 matherboard?...


you need to change the BIOS setup. Go to the booting menu change the arrangement of your hardware.
1.Primary Disk (Hard disk) 2.CD/DVD ROM 3. Floppy 4.others
then save and exit. Your PC will reboot and MUST detect first your hard drive to proceed to your desktop..
I hope it will help you..

May 21, 2011 | Asrock K8UPGRADE-NF3 Socket754/nForce3...

3 Answers

Can not boot from cd rom...bios boot order is set


Set all in Boot priorty to CDROM
Set Other Boot Device to No.

Jan 07, 2010 | EliteGroup NFORCE 570 SLIT-A Motherboard

2 Answers

"my windows cannot detect the harddrive of my computer"


Step1:Select first boot dives is HDD in bios
Step2:Select second boot device CD-Rom in bios only
Step 3:After that insert the o.s cd in your cd rom
Step 4:Restart your computer and go to setup menu by pressing the right key on your keybaord (Ex:Del key,F2 key...)
continue this prosses you will get sucess.

Sep 14, 2009 | EliteGroup ECS PT880Pro-A (1.0A) Via...

3 Answers

No matter what i do cd rom not detecting


check whether the powe plug has been inserted properly and the power plug is working fine. Even though if the power plug inserted is working fine and CD ROM not detecting means CD ROM was damaged.

Sep 04, 2009 | Intel Motherboard

1 Answer

All drive not detected


Check your power supply that its working or not. If its working then

Please check all the cable inside your system and then try attaching 1 by 1 i.e. attach first hard disk and than start your machine and see that it is detecting or not.

If its detecting then attach cd-rom and start your machine.
If its not detecting then remove hard disk and attach CD-ROM only.

If CD-ROM is also not detected then there is problem with your cable.



Mar 16, 2009 | ASUS P4V8X-X Motherboard

6 Answers

BIOS 1004 cpu not support


I got it :-)

Damn Asus , it was a hard session ;-)

1. Make an ISO from your original Asus CD denn insert (with isobuster or something) the Bios Firmware 1004 in the main Dir name the file M2N-MX.ROM

2.Burn a Second disc with the 0804 Bios ROM also rename the 0804 Rom to M2N-MX.ROM

3. Go to EZ FLASH with ALT + F2 and then insert the 1004 CD wait till Erasing is ready Then Turn OFF your PC :-) so you crashed the bios thats what you need to run the embeded CrashFRee Tool

4 After you turn your PC on insert the 0804 CD then it flashes the this Rom and we are Happy :-)

mfg Eddi Hope this helps someone

Apr 16, 2008 | ASUS M2N-MX Motherboard

6 Answers

Problems Installing my 160 GB Seagate SATA HDD


Check the SATA/RAID controller setting. It could have been set to [Disabled] Refer to your user?s manual for a detailed description on how to enable the onboard SATA/RAID controller by adjusting the jumper or BIOS settings. Regards SparkGap

Sep 24, 2007 | ASUS P5RD1-VM Motherboard

1 Answer

Bios failure


you may have a flat cmos battery, but first try reseting the bios by the cmos reset terminals, refer to the manual

Sep 14, 2007 | ASUS A8V-VM Motherboard

1 Answer

System is no boot neither with cd-rom nor hard disk


Hi, Based of your post/description and assuming not hardware problem, you may have to set up the priority boot device in the BIOS to CD. This will tell your mb to look for a boot medium from the cd first. This is normally in the Advance Setup/1st Boot Device. Of course soon as installed, you have to boot from the HD next time. Good luck and kind regards.

Aug 14, 2007 | Intel Motherboard

Not finding what you are looking for?
Compaq (162857-001) Motherboard Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

562 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...