Question about Computers & Internet

1 Answer

We installed a pair of Durabrand 2.0 CH USB-powered speakers on our Compaq Presario computer, but can't get any sound. We've plugged the green plug into the sound card (green port) and the USB plug into a USB port - but nothing. Any other suggestions?

Posted by on

  • White House Sep 08, 2008

    Device Mgr. says it's working properly. All volume controls, including the one on the speakers, is up. Sound card was working before we changed monitors (without speakers).

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 118 Answers

Is your Sound card running fine? Check it in device manager. The Green port is generally the correct one to use. Check all the voumes are on max and its all plugged ub rught.
Personally i reccomend you try live chat for this kind of issue. THeres to many questions to ask

Posted on Sep 08, 2008

  • Benjamin  Bielski
    Benjamin Bielski Sep 08, 2008

    Alright then, think it might be an idea to try updating them. It sounds like the sound is set to run through your moniter, which is why its not working now that you have replaced it.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need to install it to my compaq presario


Plug it into the audio output jack on the back of your Presario. There are probably 3 jacks that look like headphone jacks; use the green one. Don't forget to power on your speakers and ensure that the audio driver on the Presario is installed correctly.

Jul 18, 2011 | Insignia 2.0 Speaker System (2-Piece)

1 Answer

I have a pair of JBL speakers which I got with a compaq presario 4500 (if i remember correcr) Now I use a compaq deskpro PIII 667 MHZ with a creative sound card. Could you plese advise me how this pair of...


Just plug them in with the cords from the speakers,to the output port on the sound card and if they are USB powered,plug that into a usb port aswell

Jun 07, 2009 | Computers & Internet

1 Answer

Durabrand 2.0 CH USB Speaker System


Try this, go to control panel and double click Sounds and Audio Devices. Then click advanced, under speaker settings and make sure your settings are desktop speakers. Also, in control panel, click Sound Effect Manager and do a speaker test. This should help.

Jan 20, 2009 | Audio Players & Recorders

1 Answer

2.0 CH USB Powered speaker System


yes.. in those types of speaker systems the usb is for just power.. and the "banana plug" is the audio jack.. there should be some kind of audio outpu on your computer .. it is usually located in the back near the middle or bottom.

Jan 09, 2009 | Durabrand DUR7 Portable DVD Player

5 Answers

DURABRAND 2.0 CH USB COMPUTER SPEAKERS


try going to control panel, the system icon, hardware tab, divice manager, check to see if your sound card does not have a yellow ! icon next to it, if it does try right click, go to properties, and reinstalling it, it does help if the computer is hooked to the internet so it can find it automaticly over the internet.

Aug 29, 2008 | Durabrand 5.1 Surround Sound Computer...

1 Answer

Headphones with mic / external speakers


Does your computer have front audio ports? If so, you can just plug it in there. Otherwise you need a single male 2 dual female converter to plug into the speaker port.

Jun 21, 2008 | Computers & Internet

1 Answer

No audio device detected


Ok when you plugged in the USB sound did it "see" it... did it ask for "Drivers" Because this device MUST have drivers.. also ya may have to disable any onboard sound device ya may have via the BIOS setup menu. Generally these USB sound devices are real easy to install and use.. try it on another PC to be sure it is OK.. GL

Jun 05, 2008 | Durabrand 5.1 Surround Sound Computer...

5 Answers

Can't get my durabrand uc-280 computer spreakers to work


Returned the durabrand uc-280 to Walmart! Plugged the existing speaker into the correct hole in my new sound card. Problem solved!

Feb 16, 2008 | Audio Players & Recorders

1 Answer

Speaker won't work


Sija
First things First:
1) check your connectors back on the PC, I presume you use windows XP and sound drivers installed **
2) plug the speakers cable on back or front of your PC in the green (usually) connector.
3) see if sound is NOT mute on mixer , multimedia in control panel.**
4) If you can Enter your BIOS, try to enable sound, for onboard sound, if apply**
good Luck

Jan 20, 2008 | Audio Players & Recorders

4 Answers

Durabrand 2.0 CH USB Speaker System


Hi, Based on your post/description, the Durabrand 2.0 CH USB Speaker System is a basic external speaker that plugs into your PC's speaker/headset output (green jack). It is supposed to get its power from the +5VDC supplied by the USB port. Some USB port have current limiting therefore it can be anywhere from 10 - 500 mA. The power requirement of your external Durabrand speaker maybe beyond what the PC's USB ports can supply. It does not need to be recognized by the OS since it only connects to the USB to get power but there is no data interaction. Perhaps what you can do is get an external +5VDC power supply whose output is in USB type connector. The current rating would depend on the requirement of your speaker. Offhand, if the speakers are not that big, probably a 1 Amp would do. This is of course assuming that the Durabrand speaker system is fully functional. If with an external power supply it is still a no go and you have verified that sound do come out of your green jack (with the use of an ordinary headset), then the Durabrand is defective. Hope this be of help/idea. Post back how things turn up or should you need further information. Good luck and kind regards.

Sep 22, 2007 | Denon AVR-987 Receiver

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101642 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...