Question about Cisco (1841) Router (cisco1841)

1 Answer

Cicso router 1841 not connecting to the internet

I configured a new cisco 1841 router in our office with the LAN interface as interface f 0/0 with ip address 192.168.20.1 and the WAN interface interface f 0/1 with 217.20.242.26 ,I used sdm to configure it and when I connected it to our network with the ISP modem connected to the WAN interface and the LAn interface goes into our switch.

When I ping the both the 192.168.20.1 and 217.20.242.26,it will ping but the DNS is not pinging.After changing the default ip route ait all pings but the DNS,WAN and Lan interface and it can connect to the internet but it connects and disconnect or it will connect sometime and will not at other time and others can not connect at all.

Please,can any ony help out,it is threatening my job with my boss.i won't mind snding the running config and chat with any one that can help out

My yahoo id is impactogun@yahoo.com am not at the office now but will be there by monday morning,please i count on your assistance from this group.Thanks, a lot.

Ogungbade Abiodun .

Blueprint Business Technologies Ltd
20,Abagbon close,V.I ,lagos.
Nigeria.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 114 Answers

When using Public IP addresses on one interface, usually facing your ISP, and using Private IP addresses (AKA RFC 1918) on another interface, usually facing your LAN, one needs to utilize network address translation (NAT) in order to connect LAN computing resources to the Internet.
Cisco has a fantastic article on how to perform the necessary procedures on their web site.
http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a0080093f8e.shtml

Posted on Sep 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Connect to cisco 1841


This is more of a business unit. It requires a serial port connection and a fair amount of CISCO networking engineering knowledge. It is command only. No GUI interface.

Jan 30, 2013 | Cisco (1841) Router (cisco1841)

3 Answers

Cisco router 1841 connected to serial interface


Make sure you set up correctly the subnet mask.

Jul 29, 2008 | Cisco (1841) Router (cisco1841)

Tip

Cisco 1841 Router, Hot Sales Product Cisco 1800 Business Router


The Cisco 1841 router is designed for secure data connectivity and provides significant additional value compared to prior generations of Cisco 1700 Series routers by offering more than a fivefold performance increase and integrated hardware-based encryption enabled by an optional Cisco IOS Software security image.<br /><br />The <a href="http://www.router-switch.com/cisco1841-p-97.html">Cisco 1841</a> dramatically increase interface card slot performance and density over the Cisco 1700 Series while maintaining support for more than 30 existing WAN interface cards (WICs) and multiplex trunk cards (voice/WICs [VWICs]-for data only on the Cisco 1841 router).<br /><br />The <a href="http://www.router-switch.com/cisco1841-p-97.html">Cisco 1841 router</a> offers embedded hardware-based encryption enabled by an optional Cisco IOS Software security image; further enhancement of VPN performance with an optional VPN acceleration module; an intrusion prevention system (IPS) and firewall functions; interfaces for a wide range of connectivity requirements, including support for optional integrated switch ports; plus sufficient performance and slot density for future network expansion and advanced applications as well as an integrated real-time clock.<br /><br />Cisco 1841 router Product Details<br />Product Description Cisco 1841 router<br />Device Type Router<br />Form Factor External - modular - 1U<br />Dimensions (WxDxH) 34.3 cm x 27.4 cm x 4.75 cm<br />RAM 128 MB (installed) / 384 MB (max) - SDRAM<br />Flash Memory 32 MB (installed) / 128 MB (max)<br />Data Link Protocol Ethernet, Fast Ethernet<br />Network / Transport Protocol IPSec<br />Remote Management Protocol SNMP<br />Digital Signaling Protocol ADSL over ISDN<br />Features Cisco IOS IP Broadband , firewall protection, 128-bit encryption, hardware encryption, VPN support, VLAN support, Intrusion Prevention System (IPS), 256-bit encryption<br />Power AC 120/230 V ( 50/60 Hz )<br />System Requirements Microsoft Windows 98 Second Edition<br /><br />P.S. If you would like a new sealed Cisco 1841, the competitive price offered at RouterSwitch.com is US$586.00 per. Visit Cisco 1841 to see more...<br /><br />Notes: Router-switch.com is a World's Leading <a href="http://www.router-switch.com/">Cisco Supplier</a>, founded in 2002. It sells new, used and refurbished Cisco network equipment including Cisco routers 800/1800/1900/2800/2900/3800/3900 series, Cisco switches, Cisco Firewalls Security, Cisco IP Phones VOIP, etc.<br /><br />

on Jul 07, 2011 | Computers & Internet

Tip

How do you configure Multilink PPP on Cisco Routers


How do you configure Multilink PPP?

Given that the two sites that are connecting via Multilink PPP communicate with each other and coordinate the configuration, configuring Multilink PPP is easy. Here is a sample configuration of 3E1 circuits being bonded to form a single 6Mb Internet circuit:

controller E1 4/0
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#1
!
controller E1 4/1
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#2
!
controller E1 4/2
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#3
!
interface Multilink1
ip address 1.1.1.1 255.255.255.252
no cdp enable
ppp multilink
ppp multilink group 1
!
interface Serial4/0:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/1:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/2:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!

This configuration is from a Cisco 7200 router that has Qty 1 Controllers E1 interfaces (plugged into module 4). These E1 controllers create the Serial4/0:1, Serial4/1:1, Serial4/2:1 interfaces that are bound to the multilink group #1, and other serial interfaces (Serial4/3:1, Serial4/4:1 and so on...)

It is the multilink1 interface that is actually the single combined interface that really has the “6Mb” of bandwidth, and that is where you would apply all of your “normal interface configuration” for this 6Mb connection that connects to the Internet. You can see how the multilink 1 interface has an interface number that matches the ppp multilink group. On that multilink 1 interface, you have the IP address for this link, an ACL on the interface, firewall, NAT, or other router interface commands.

By using the multilink interface, you are able to bond all three of these E1 interfaces into a single router interface — very cool!

To verify that your multilink interfaces are up and running, you can use the show ppp multilink command, like this:

Router# show ppp multilink
Multilink1, bundle name is OtherSite
Bundle up for 3w4d, 89/255 load
Receive buffer limit 85344 bytes, frag timeout 1000 ms
10518/6985 fragments/bytes in reassembly list
21651 lost fragments, 3287247349 reordered
17098/8879018 discarded fragments/bytes, 18 lost received
0xA990C7 received sequence, 0x7F6AA8 sent sequence
Member links: 3 active, 0 inactive (max not set, min not set)
Se4/0:1, since 3w4d
Se4/1:1, since 3w4d
Se4/2:1, since 3w4d
Router#

The key to configuring Multilink PPP is the multilink interface, the ppp multilink protocol on each router, and the ppp multilink group x command on each interface. Multilink PPP isn’t a difficult router configuration to set up, and it is extremely valuable when you need multiple circuits bonded into a single circuit from a single provider.

And for sure, you can just add multilink interface to be routed using OSPF, PBR or any other routing protocol.

on Jan 12, 2010 | Computers & Internet

1 Answer

Cisco 2851. I have no access to the router. No Ip Phone connectivity or internet access. Amber light is on the AL.


READ http://www.cisco.com/en/US/docs/routers/access/1800/1841/software/configuration/guide/b_creg.html

Apr 14, 2012 | Cisco 2851 Router

1 Answer

Change IP address of Cisco 1841


once in enable mode, goto config mode. then select interface, i.e. f0/0 and then type in the following:
ip address x.x.x.x y.y.y.y where x is your IP address you wish to have and y is the subnet mask
example below:

router#config t
router(config)#int f0/0
router(config-if)ip address 10.0.0.1 255.255.255.0

hope this helps!

Oct 28, 2009 | Cisco 1841 Router

1 Answer

No ip assignment with cisco 5400,radius server and isdn config


Sounds like you are missing AAA author for your PPP sessions. Without seeing your config, it is a bit hard to give you more help.

Jun 12, 2009 | Cisco Universal Access Server AS2511-RJ...

3 Answers

Configuration


That is a very good question, but that would take way more space than this forum offers. A good router tutorial, which covers the configuration from the IOS command-line interface can also be found here.

You should check out Cisco's page on EIGRP (link) or Petri's Blog about configuring EIGRP (link), but if routing protocols are in general a new thing for you, you will be better advised to get a book that covers all protocols, otherwise this might not make any sense to you.
Look for this:
CCNA - Cisco Certified Network Associate Study Guide by Todd Lammle, Publisher: Sybex
You can get it at amazon and it costs you only 20$ (used) or 30$ new including shipping. Here is a link.

If you have specific questions, I'm happy to help, but in the book it's already more than 60 pages on IRGP/EIGRP alone, so I don't really want to type that all up, plus you would need some general information as well.

May 21, 2009 | Cisco (1841) Router (cisco1841)

1 Answer

Ethrnet problem for cisco 1841 router?


Hi

You must enter the interface configuration mode and issue the command:

no shutdown

Mar 19, 2009 | Cisco (1841) Router (cisco1841)

Not finding what you are looking for?
Cisco (1841) Router (cisco1841) Logo

953 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

brian soufane

Level 3 Expert

693 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...