Question about Home

2 Answers

JACUZZI HOT TUB J365

2ND MOTOR ON TUB IS HUMMING BUT NO WATER MOVMENT REPLACED WATER TODAY #1 MOTOR IS WORKING IN LOW AND HIGH SPEED BUT #2 MOTOR IS NOT KICKING ON

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

MOTOR TO HOT TUB KICKS OFF ON HIGH SPEED AND GETS VERY HOT AFTER RUNNING ABOUT 20MINUTES AND STARTS BACK UP IN LESS THAN A MINUTE,BUT CONTINUES TO KICK OUT ,IVE REPLACED THE MOTOR AND STILL SAME PROBLEM..

Posted on Oct 24, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 171 Answers

Hi JOEY JIGSAW,

I'm Harvey the Master Plumber.

Your problem is: 2ND MOTOR ON TUB IS HUMMING BUT NO WATER MOVMENT REPLACED WATER TODAY #1 MOTOR IS WORKING IN LOW AND HIGH SPEED BUT #2 MOTOR IS NOT KICKING ON

Definately an electrical problem. First check the switches, if you find a bad switch replace it. Check the wire connrctions. A bad connection will cause great frustration. If you've been carefull with the first two steps and it's still not working it's time to see if # 2 motor has siezed up. Do this only if you know what you're doing. It requires disconnecting the wires to the motor and applying 110 volts from another source directly to the motor wires. If the motor just hums and gets hot, it's time to replace it or take it to a small motor repair shop. It might be wise to check the Repair Directory for a repairman.

Feel free contact me again!
Please give me a rating here at fixya.com before you sign off
Thank you,
Harvey your Master Plumber

Posted on Sep 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pump will only work on speed 2, however ...it will only heat up on speed 1, so the hot tub is cold. Any idea??


Spas that are connected with the supply voltage of 120, will only heat on low speed.It is designed that way, so that when the motor switches to high-speed, heater will turn off, so that the current draw will not overload a common 15 a outlet.
by the description of your question, I would venture a guess, that the relay for low-speed, located on the circuitboard, has failed.
if I was the technician on site, doing a troubleshoot, I would want to know if the motor it's self is operational, on both speeds?
So I would bring in an alternate source of power, and test each speed individually, confirming whether or not low-speed actually does work?If it does not, then you know it is the low-speed side of the pump motor that has failed. But if low speed does work with alternate power, then you know it is in the controlling circuit.

Tech Support for Balboa Water Group
1-714-384-0384

Jun 08, 2015 | Pool & Spa

1 Answer

Aqua Flo Flo Master won't start on low speed


Water flow error on hot tub means low water flow. This is not enough water flow to turn the system on.
Some motors do have a start capacitor on them. you can certainly check that or take it to your local motor repair shop and they can check that for you.

Rod
US Parts Center

Jan 13, 2013 | Aqua Flo Aquaflo Flo - Master Xp2 2 Speed...

2 Answers

When I push the button on my american standard jacuzzi tub I hear the hum of the motor but jets don't come on


In my case I took the motor out and used a screw driver to turn the impeller in the front of the pump and the fins inthe back. Put it back together and it worked. I then used 2 tablesoons of dishwashing detergent and 1/2 cup bleach and ran it for 20 minutes to clean and degrease the impellers

Jun 30, 2012 | Jacuzzi Fuzion Whirlpool

1 Answer

Hello,I have an old jacuzzi vectra II hot tub (1988) 120 volt.the gfci on the unit trips every time the pump is on low speed with the thermostat calling for heat. there is no trip when there is no demand...


hi,

ok so when the pump is on high and the heater is running it doesent trip? you didnt say if it did. undo the heater leads so the pump is isolated completely. run the pump on the control centers gfci and see if it trips. if it does then try wiring directly - with an extension cord to a plug with a gfci in your house and see if it trips the gfci in your bathroom. if no trip inside house then bypass tubs gfci and run it with heater and pump through your bathroom gfci. if no trip then try and replace the tubs gfci, it gets pretty humid in the control center and gfci's have a semiconductor which which do fail after years of rough duty like that. if it trips the gfci in your house with the heater again it has a cracked heater element. craigslist always has old hot tubs and parts. you might have to buy a whole used old hot tub but that may be cheaper than a new heater box.

later

jm

Feb 22, 2011 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

1 Answer

Jacuzzi hot tub pump. Put new pump and motor in water wont circulate but can here pump running.


Check your suction plumbing to be sure it is sealed and tight. Then force some water through the pipe to see if anything is blocking it.

Nov 27, 2010 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

1 Answer

High speed on pump motor just hums then trips breaker. low speed works fine.


possibly trying to draw more power than the breaker and wiring are rated for.. check maximum amperage draw from motor, then check breaker.

If breaker is rated lower than High speed amperage draw, then have a qualified electrician install proper size of wiring and breaker.

If not, then the high speed coil of motor may be defective, check for warranty of unit.

Jul 30, 2010 | Jacuzzi Bellavista 6 Whirlpool w/2-Speed...

1 Answer

1 set of 4 jets won't work properly?Jacuzzi 6 place tub any solutions?


check the face of the jet trim to make sure it is turned on. most jets today turn clockwise and counter clockwise to turn the water on/off on each jet.

Feb 27, 2010 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

1 Answer

Jacuzzi hot tub will not shut off


I take it for granted that you know when the tub is in cycle mode for water circulation, ( the tub will do this every 4 to 8 hours unless programed otherwise). If it is truly going into the low speed on the pump, the problem lies in the circuit board. The double click you hear is the relay for the pump turning off and then on again. This is a costly problem to diagnose as circuit boards start at 200.00 and go up. If it is the relay, the only way to replace one is to replace the circuit board.

Jul 03, 2009 | Jacuzzi EH0 / EH1 / EG9 Fuzion 6666 Corner...

Not finding what you are looking for?
Home Logo

Related Topics:

728 people viewed this question

Ask a Question

Usually answered in minutes!

Top Home Experts

Donni Steen

Level 3 Expert

659 Answers

Tom Chichester

Level 3 Expert

30525 Answers

Brad Brown

Level 3 Expert

15100 Answers

Are you a Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...