Question about Compaq Presario SR1050NX (DW257A) PC Desktop

2 Answers

Alarm I have a Campaq SR1000. When i turn it on i get a continuous alarm, and the system will not boot up. I have disconnected all the leads, and [pluged them in agian and still i am getting an allarm, if you just plug in the power cable and try to switch it on on you still get the alarm. Any ideans of how to fix the problem

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

When i remove P7 power supply jack the heat sink fan will run and when i install P7 jack the fan will not run the whole system goes dead

Posted on Dec 26, 2008

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 5,158 Answers

That does sound like a memory issue. remove the memory and reinstall it to make sure it is seated properly.

Robert

Posted on Sep 06, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a1989 70 hp mercury. Trying to locate the heat sensor. Or what could be making the alarm go off continuously.


In the top of the cilinder head you'll find the temperature sensor.
Disconnect the brown lead. If the alarm stops, replace the sensor.
If the alarm stays on, check for the oil level switch, disconnect the blue lead. If the alarm still stays on, you'll have a short to ground in the tan wire in the engine or cable or remote control...

Aug 04, 2017 | Boating

1 Answer

HOW DO I DISCONNECT MY 1987 TOYOTA SUPRA ALARM SYSTEM


Why? I would not start messing with a factory ubit. It's highly recommended to leave it alone. I have 2 alarms on my car without any problems, the ford alarm can be integrated without any problems. Thos e factory alarms are a major part of your wiring system and can lead to a very big problem if you start changing them. And that leads me to ask why would you want to disconnect it in the first place? If it's acting up then look at the fuses and make sure they are all good and making good contact on the prongs. Make sure that all sensor contections are clean and plugged in completely making contact.

Oct 29, 2014 | Cars & Trucks

1 Answer

Alarm Disconnect


You can't disconnect or bypass the alarm system. Think about it. It is there to stop exactly what you are trying to do.

All your symptoms are that of an anti-theft system that needs resetting.

Disconnect the battery overnight. Hold the two battery terminals together for 5 minutes. PUT THE KEY IN the IGNITION, but not turned on (this is the most important part). Connect the positive lead. Connect the Negative lead in one swift movement. Leave the car for 15 minutes to fully reset. The alarm should not be sounding at this time. If it is, you need an auto-electrician.

Nov 11, 2017 | 1998 Mercury Villager

1 Answer

I have a 05 plate coupe 2ltr se, can't turn immobiliser/alarm off with fobs, both fobs have new batteries and have ben sync'ed with car as per handbook, could it be a fault with body unit


This is a long shot but worth trying as it is free:

Disconnect both leads from the battery, contact the two removed leads together (this will diffuse the ECU memory and re-boot the system)
leave for a few minutes then reconnect.
(The above can lose a radio code if applicable)

This can reconfiger the systems and sort out a multitude of issues.

Hope it sorts it out for you.

Feb 16, 2012 | Cars & Trucks

2 Answers

I accidentally locked myself out of my Smarthhome Securelinc Alarm Installer Code Model OH-41073AT. I would like to reset the unit to my installer code or create a new one. Can you assist?


The first thing to try would be to disconnect the mains supply and remove the internal battery for a minimum of 5 minutes and then reconnect it.

If this doesn't reset the system then remove the mains supply and battery again for another 5 minutes.

After 5 minutes reconnect the battery.

Then with the help of a friend try holding the # & * keys while they turn the mains supply back on.

These are generic resets for most house alarms but I'll keep looking if there's a specific one for your system so if neither of these work just let me know.

If I find anything else in the mean time I'll add to this post.

Jul 06, 2011 | Visonic INC Smarthome SecureLinc Wireless...

1 Answer

My s class 2004 mercedes wont lock. I try to lock it from the inside, it doesn't work. I press the remote, the light flashes, but it doesn't lock. When I drive; the doors doesn't lock like usual. The...


hi, if any doors, boot or bonnet is open it will not lock. there are SWITCHES that has to be set.for the system to recognize it is closed. please check all openings even windows. ONLY DO THIS IF.if the BATTERY HAS BEEN TAKEN OFF OR BATTERY HAS BEEN DISCONNECTED. the SYSTEM MAY NEED RESETTING. the battery NEGATIVE lead needs to be taken OFF and place the NEGATIVE LEAD ON THE TERMINAL (A NOISE WILL BE HEARD), the ALARM and CENTRAL LOCKING SHOULD BE RESET, if the ALARM DO'NT SOUND put the lead ON and OFF a FEW TIMES. CLAMP THE BATTERY LEAD CONNECTION TIGHT and press the ALARM BUTTON OFF and retry locking SYSTEM. this will work if everything is O. K. gerry

Sep 13, 2010 | 2004 Mercedes-Benz Mercedes Benz S Class

1 Answer

I engaged the alarm on my 2001 Fat Boy and the


i'm no expert on new Hogs but try this.In car alarms disconnecting the neg.lead resets the computer.when you reconnect the neg.lead the alarm goes off.In your case turn the alarm off by turning the key on.Your alarm light keeps blinking like it's still on because it is.The blinking and ticking should time out so your battery won't go dead but the anti theft feature should still work.locks out the ign. or locks fuel pump if your injected.Since your battery saver doesn't work the system might be shot.If you have a chip in the key the system may not recognize it ,doesn't know it's you.Try unlocking the bike with the remote if it has one.I vote for the bad system,pull it out an wire around it.Good luck.

Mar 18, 2010 | 2000 Harley Davidson FLSTF Fat boy

2 Answers

Disarm car alarm


Simply disconnect the power leads to the alarm...........sodeep

May 11, 2009 | Vehicle Parts & Accessories

1 Answer

Alarm system


see the boot switch wire lead to alarm unite and unplug wires from it, or diconnect the fuesed wire to positive battery.

Nov 16, 2008 | 1993 Saab 900

1 Answer

Alarm


your video card has gone bad, replace and all will work again

May 12, 2008 | Compaq Presario SR1000T (568657) PC...

Not finding what you are looking for?
Compaq Presario SR1050NX (DW257A) PC Desktop Logo

121 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...