Question about Sony FD Trinitron WEGA KV-27FS100 27" TV

5 Answers

I finally got it all installed including a new IC561. No improvement. I still have no picture and the 4 times blinking error code. Any other suggestions? What about the power that comes to IC561? Is there an input voltage I can check?

Posted by on

  • 1 more comment 
  • Jeff M Sep 08, 2008

    I have a Sony KV-27FS100 TV that has no picture, but I do have sound
    and can change channels. The indicator LED blinks 4 times then repeats.
    I'm told that this is likely a problem with IC561 (TDA8172).



    I measured 1.1V at pin #2 of IC561 and 0 volts on pin 9 of the flyback
    (not sure which was pin 9, but measured the pin that the schematic said
    should be +15V on the flyback). I have replaced IC561 (TDA8172).
    Afterwards there is no difference in voltage measurement.



    I don't know what next to check. Should I do check some other parts?
    There must be power sent to IC561, so what would I check to see it is
    getting power? I am a hobbyist and have a DVM, and no other equipment.
    I do have basic knowledge, but don't know anything about convergance or
    other adjustments.



  • Jeff M Sep 10, 2008

    I have a Sony KV-27FS100 TV that has no picture, but I do have sound and can change channels. The indicator LED blinks 4 times then repeats. I'm told that this is likely a problem with IC561 (TDA8172).

    I measured 1.1V at pin #2 of IC561 and 0 volts on pin 9 of the flyback (not sure which was pin 9, but measured the pin that the schematic said should be +15V on the flyback). I have replaced IC561 (TDA8172). Afterwards there is no difference in voltage measurement.

    I don't know what next to check. Should I do check some other parts? There must be power sent to IC561, so what would I check to see it is getting power? I am a hobbyist and have a DVM, and no other equipment. I do have basic knowledge, but don't know anything about convergance or other adjustments.

  • Jeff M Sep 12, 2008

    I have checked the power supply board and it looks OK. I would like to check the power coming to IC561 on the A board, but don't know what to check.

×

5 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 203 Answers

Have you checked the collector of Q502 for voltage? If there is no voltage there check and see if its shorted to ground. You cannot always troubleshoot off a blink code they are almost always wrong. If the collector of Q502 is shorted then you will need to replace it and the flyback transformer. Let me know what turns out and if I can help some more.

Posted on Sep 12, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,879 Answers

I think you should consult with either keemo68 or Abrsvcs

Since they have a background on your problem from previous correspondences.

Posted on Sep 10, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,267 Answers

Measure TP98 found on page # 32 of the service manual. That TP98 should read +12V.

Posted on Sep 10, 2008

  • Jaime Hernandez Sep 14, 2008

    Try to disconnect the wire assembly from CN706 found on page # 42 of your service manual. The +12V volts line could be shorted by IC701 or you can unsolder pin # IC701 without removing the wire harness and measure TP98 again and see if you get the +12V.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,239 Answers

Hi i think it should be solved at this time aftter instalisng ic561 check input voltage by multimeter

Posted on Sep 10, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,263 Answers

Was the problem a convergance issue? why did you install the ic561? i can be of greater assistance if you can expalin in a little more detail

Posted on Sep 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 4 blink error on a Sony KV36FS120


Yes, there's a posibility that IC561 is partially faulty but on the symptoms you've described, I would advice you to replaced first C539(470uf/25V) and C561 (47uf). I've suspected that these filter electrolytic capacitor is already leaky or dried up...

Dec 08, 2011 | Sony FD Trinitron WEGA KV-32FS120 32" TV

3 Answers

Four flashing red lights then one green - no picture. This hapoens when I try to turn it on, The screen stays black and has white horizontal line.


Solution
sp.gif sp.gif The STANDBY light will flash if an issue is detected within the television. This can sometimes be resolved by simply following the steps below to reset the television.
  1. Turn off the television. IMPORTANT: For a projection television that uses an internal lamp, wait 5 minutes after turning off the television to allow the lamp to cool before continuing with the following steps.
  2. Unplug the television power cord from the electrical outlet.
  3. Let the television remain without power for 60 seconds.
  4. Plug the power cord back into the electrical outlet. NOTE: If the television is plugged into a power strip or surge protector, remove it from the power strip or surge protector and plug it directly into the wall outlet. If the issue is resolved, the problem is with the power strip or surge protector and not the television.
  5. Turn on the television.
If the issue is still unresolved after following all of the troubleshooting steps, service may be required. Please note the number of times the STANDBY light flashes and relay that information to the service center.

Oct 24, 2008 | Sony FD Trinitron WEGA KV-27FS100 27" TV

3 Answers

Kv-32fs16, no picture or sound , red lights flash 4 times


Hi
In sony tv`s the 4 blink code(sony error codes)usually means that there is a vertical deflection problem.
It is often caused by a faulty vertical output i.c and/or related components. If you feel handy with a soldering iron let me know and i`ll help you with it.
Hope this help Merry Christmas

Dec 17, 2009 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Go to turn on blinks green like normal then turns on real quick moment than shuts off and blinks red 4 times pause four times


Hi,
According to the symptom on A Board +13volts not being supplied, and this is due to IC561 Details(Part No. and Description) of IC is given below:

8-759-980-58 IC TDA8172

which is not working please replace it and your tv work fine again.
Thanks for using fixya.

Nov 18, 2009 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Thank you, it is fixed now.


Happy to help. Thanks for the update.

Dan

Oct 15, 2008 | Sony FD Trinitron WEGA KV-27FS100 27" TV

2 Answers

Sony KV-27FS100


in theses set's there should be a board that has a module that the power chord plugs into this module supllies the motherboard and the componants on it. to be honest it would be best to just let a professional replace any defective chips orboards at this point because i believe it is not just one problem but several and without me beibg hands on it would be difficult to narrow it down to just a simple answer.

Sep 08, 2008 | Sony FD Trinitron WEGA KV-27FS100 27" TV

2 Answers

Sony KV-27FS100 No Picture


Check Horizontal Output Transistor, if found bad / short, replace it.

Aug 13, 2008 | Sony FD Trinitron WEGA KV-27FS100 27" TV

1 Answer

Sony KV-32FS120 blinks 4 times


good day.
Have you tried first resoldering the terminals in the circuitry?
Also, try to check for the ABL supply near the flyback. Watch out for the small voltage zener diodes.


response is highly appreciated.


chris

Mar 26, 2008 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

36" Sony Triniton Wega


Hiii....

Loks like trouble in A board ( referee to blinking code ),the +13v is not supplied,so the power supply become stopped,the tv will back to standbay mode ?! check the ic561 : STV9379A ....

Hope can help you...

Thank's
[Vrya]

Mar 15, 2008 | Sony FD Trinitron WEGA KV-36FS120 36" TV

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-27FS100 27" TV Logo

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

98816 Answers

The Knight
The Knight

Level 3 Expert

69795 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...