Question about Audio Cards

1 Answer

No audio i am not geting any audio inspite everything has been installed

Posted by on

  • lal mirchi Sep 05, 2008

    installed sound drivers ALC

    Getting message no audio device found

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

After reformating not getting sound ,
Although drivers are installed(ALC)

message receiving "No audio device Found"

Posted on Sep 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I connected everything for my tascam us-122. I installed ASIO4ALL and it says everything is installed correctly yet It's not picking up anything from my mic?


hi there,
there can be a number of issues here. if its not picking up anything it may be down to your DAW software. what are you using to record? check the preferences of that software program to make sure it is accepting audio from the tascam unit and playing back through the desired output.
also for primarily windows go to the control panel and check that the audio devices are set up to use the tascam rather than the built in audio.
manuals and driver downloads can be found here...
http://tascam.com/product/us-122/downloads/
as asio4all is tempremental and dosnt work for all like it boasts.

Jan 20, 2011 | Tascam US122 Audio/MIDI Interface with...

1 Answer

I install windows vesta and i am not geting the sounds


what brand is your pc and wat model number? you missing the sound driver, you have to download it and install the real one from the manfacture website.

Jun 25, 2009 | HP (400745-001) Sound Card

1 Answer

No sound on monitor speakers


You have installed a new sound card however you won't be able to use the monitor speakers unless there is a seperate cable that you can plug into the headphone jack. Or you can get some speakers and plug them into the headphone jack.

May 29, 2009 | Aureal 2 Channel PCI Sound Card

1 Answer

Sound


install the sound drivers!!!!!!!

May 29, 2009 | Audio Cards

1 Answer

My pc taskbar dosent show volume control


Click <Start>, <Settings>, <Control Panel>, <Sounds & Audio Devices>

Check "Place Volume Icon in the Taskbar" and click <OK>


May 15, 2009 | Audio Cards

1 Answer

Emu1616m can one output 6 mono tracks at once to a mixing desk?


sound did not provide inspite of installing motherboard softwear,my sound card is buildin,,plz solve this problem

Apr 23, 2009 | E-Mu 1616M Sound Card

1 Answer

I have dell insipron 1525, i installed windows xp but i am nt geting sound why?


You need to use the MoBo CD or go to the Dell website to dowload the Audio Drivers and then install them.

Let me know if need further assistance.

www.fixitout.com
FIO

Mar 17, 2009 | Dell Audio Cards

2 Answers

Sound device troubleshoot


mine is giving no sound card found!!plz help me out !i'm using windows xp!!

Oct 16, 2008 | Audio Cards

Not finding what you are looking for?
Audio Cards Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Florin

Level 3 Expert

733 Answers

Are you an Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...