Question about LG enV VX9900 Cellular Phone

1 Answer

Yeah but But I plug it in and nothing happens. After unplugging it and replugging it, it said it had found new hardware. I clicked it, I don't know it it rezognized it, but it said it had to search for new updates or something, and it was taking forever, so I pressed cancel.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,263 Answers

Did you have a music bundle with the new phone? (this is the cd,USB cable<and the ear plugs.

Posted on Sep 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Plugged in tv after b eing in storage and nothing is happening, outlet is good.


Unplug unit. While unplugged, hold power button in (not on the remote, but on the actual tv), for 10 seconds. Replug and retry. If nothing happens, power supply is probably dead. Repair or replace.

Aug 09, 2010 | Sony Televison & Video

1 Answer

MY Toshiba 65H93 doesn't come on.When I press the power button nothing happen.But when I unplug the it from the AC outlet and plug it back into the AC Outlet I here a clicking sound, but the set still...


Same here! Just happened yesterday after we had a power outage in the neighborhood and when the power to the neighborhood was restored my 65H93 would not power on with the remote or the power button on the front of the TV. I get the same clicking sound when unplugging and or pushing the reset on the front of the TV. I also see a red light come on inside for about a half a second after hitting reset or unplug/replugging it in. I'm thinking it has something to do with the standby circuit not coming on due to some problem with the power supply/circuit board?

Have you found out anything yet? I'll let you know if I find out anything also.
Thanks

Jul 18, 2010 | Toshiba 65H93 65" Rear Projection...

1 Answer

Wireless adapter not found please plug-in the DWA-120


After uninstalling it completely from the computer. When you plug in the adapter alone. You must get the "Found New Hardware" wizard. And nothing else apart from this. Only then it is correct. If nothing comes up at all, the device is dead or your version of USB might USB 1.0 or USB 1.1 which at times has issues. But if you see that wizard coming up, unplug the adapter and insert CD and run setup and walk through it.

Anyway, i ll recommend that you try this adapter on other NEW computer(laptop or desktop), just to check.
I feel that this adapter would work on a new computer, maybe your computer's hardware specifications are old to support this device.
copy.pngfavicon.icofavicon.ico

Jan 22, 2010 | D-Link WUA-2340 (ASKU55774) Wireless...

1 Answer

Well, i dont have a sound in headsets. When i plug-in usb into a usb device i hear some sounds. But still dont have sound in Windows/Linux to. I guess microphone is working well.


1 - uninstall the device in device manager
2 - unplug the headset
3 - replug the headset
4 - when it asks you for a driver disc or to update etc select I WILL PICK THE DRIVER MYSELF.
5 - tell it the driver is in C:/WINDOWS/SYSTEM32/
6 - select the driver from the list and click yeah yeah yeah
7 - it should be working now...
Dont ask how or why coz I found it on a forum. -

Jan 21, 2010 | Microsoft LifeChat™ LX-3000 Headset

1 Answer

When i plug my ipod in the computer it dos not show up what do i do


Have you sucessfully installed the ipod, if not thats why what you have to do is go into my computer and see if its in there when you plug it in if not then unplug it then replug it in then hopefully youll see a pop-up that says found new hardware then click that and install hope this helps you

Dec 13, 2009 | Apple iPod nano

1 Answer

Mymusix mp3 PD 6070 1gb version


Only follow the advice I am about to give if you have read the company's website/manual and done troubleshooting with them first. This is complicated and is more of a last resort sort of thing:

Unplug the mp3 player, uninstall the MTP Device on your computer, and then replug the Mp3 player. Start --> Control Panel --> Printers and Other Hardware --> System --> Hardware --> Device Manager --> click on plus sign next to Windows Devices (wording varies from computer to computer - click on every plus sign if you can't find it) --> double-click on MTP Device --> Uninstall

-Tha Mp3 Doctor

Jun 12, 2008 | Audio Players & Recorders

2 Answers

PC totally locked


The flashing power switch and power supply LED on the rear in conjunction with a power failure or surge indicates that there is a defective component; typically the power supply, motherboard, memory, processor or modem. -Disconnect all the power supply leads, drives, and motherboard as well as any USB, firewire and other external devices. -Plug in the 115v power supply cable and look at he LED on the back of the power supply. If it is still flashing the power supply is bad and needs to be replaced. -If it isn?t flashing then unplug the power supply plug in one device, plug in the power cord and watch for the flashing LED again. If it?s flashing you?ve found your culprit, if not move on to the next component and repeat the process until you?ve found it. Don?t forget your plug in cards could also be the problem. Good luck and let us know if you have any other questions. As always please don?t forget to rate this posting.

Jan 27, 2007 | Compaq Presario SR1120NX 2.66GHZ Tower w/...

1 Answer

Yellow error light on, no display


Try plugging the usb into a different computer if new hardware is not found then the printer's hardware is bad. If new hardware is found on the second computer then uninstall and reinstall the printer driver on the first computer.

Jan 22, 2007 | Konica Minolta magicolor 2300DL Laser...

Not finding what you are looking for?
LG enV VX9900 Cellular Phone Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top LG Cell Phones Experts

IT Solution
IT Solution

Level 3 Expert

805 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

kakima

Level 3 Expert

102366 Answers

Are you a LG Cell Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...