Question about Alpine CDA-9856 CD Player

1 Answer

Minimal sound output

I have the alpine in my RV and recently I lost most of the sound and only hear it when I turn the volume way up.
I have an external amp and subwoofer and I thinc the external amp is blown.
the ground wire is not loose

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

Very well could be your amp setup. The only reason you would get lound sound from the stereo is if the mute is on or the audio outputs are fried. have you tried to hook up the stereo directly to a single speaker?

Posted on Jan 16, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi there I have alpine cda 9856 cd player and it turns on and does every normal however it won't output and sound on either radio or cd. I have checked for any bad connections and can't seem t


Did you make sure you have no shorted or grounded speakers or speaker wires? Make sure you don't have a bad speaker also. If everything checks out, you may have a bad internal output ic.

Jan 15, 2013 | Alpine CDA-9856 CD Player

1 Answer

While trying to reset clock lost all volume - how do I restore - unit seems to be working, just no sound (and not on mute)


go back into the menu and search for internal amp turn on. you probably turned the internal amp off.

Mar 28, 2011 | Alpine CDE-9841 CD Player

2 Answers

Barely hear music from ipod when connected in aux Alpine CDA9835


Turn Vol up on i-pod.Go to full,then back a bit. Good luck!

Mar 13, 2009 | Alpine CDA-9833 CD Player

1 Answer

My alpine works but it puts out no sound


Hold down the (F) button for several seconds. Release button and select (General) by turning volume knob and press (enter). Now select (Power IC) by turning volume knob and press (enter). Now turn knob and select (on) then press (enter). Hold (escape) button for several seconds.

Feb 06, 2009 | Alpine CDA-9886 Car CD/ MP3 Player

1 Answer

Alpine x200 Subwoofer Preout pushing out a weak signal


Hi, just turn up the gain, though the max voltage may be higher, it does not mean the audible output is higher, alpine decks subwoofer control is an attenuator, so at max it will be the same level as front n rear, on min it is -15db... you will probably find the kenwood is +/- 7db so it has a gain boost...
just crank up the amp gains, problem sorted...

Dec 11, 2008 | Alpine iDA-X200 Car CD/ MP3 Player

1 Answer

Volume problem with the AUX input using iPod


Do you have the ipod turned up too? Whats happening is the alpine is getting to low of a foltage signal.

Jul 30, 2008 | Alpine CDA-9825 CD Player

3 Answers

Auxilary RCA inputs have no volume control


Your problem stems from the fact that the CDA-7892 is not equipped with an RCA aux-input jack. If you're plugged into RCA connectors at the back of the head unit, they're outputs, not inputs. The sound you hear is just feeding back through the outputs and into the head unit's amplifier. If you want to play your iPod through this head unit, you need to purchase either the auxiliary input adapter (KCA-121B) or iPod adapter (KCA-420i).

Mar 15, 2007 | Alpine CDA-7892 CD Player

Not finding what you are looking for?
Alpine CDA-9856 CD Player Logo

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Jose Velazquez
Jose Velazquez

Level 2 Expert

227 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Alpine Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...