Tip & How-To about Dell Inspiron 5100 Laptop

Note book dell5100

No light cpu no turning nothing no even in standby nuthing coloud some help

Posted by on

Dell Inspiron 5100 Laptop Logo

Related Topics:

Related Questions:

1 Answer

Serious problems with an Asus M2N E SLI motherboard.


have you tried removing all other hardware like your graphics card and all other peripheral cards even memory and booting to see and eliminate all other components?

Nov 21, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

I have a Sony Bravia LCD tv an it won't turn on at all the standby light is not even there I've tried turning on an off and leaving unplugged for an hour still nothing.? Help,


You either have a problem with your power supply board or main board. I would start with having the power supply fuse checked as well as the power supply board!

Jan 26, 2013 | Sony BRAVIA KDL-40S2000 40 in. LCD HDTV

1 Answer

First of all, I have a Gateway Model FX7026 desktop computer. My daughter was using it when suddenly the monitor screen becomes black. She tried to turn the computer on again but nothings happen. I open the computer and tried to plug the power cord and turn it on but nothings happen..The computer does not turn on. The following is what I have done and observed: (1)When I plugged the power cord to my computer, the motherboard standby led green turns on even not switching the computer power switch to on. (2)When I switch on the computer, the CPU fan will just rotate once and then stops also the motherboard standby led remains on. The power switch LED in front of my computer does not turn on. In other word, the computer does not turn on (3) I reset everything but the same problem. (4) Tried to remove one memory (Channel B-DIMM0)module, the video card, and other drives. I Just left one memory card and the motherboard with the CPU (with CPU Fan) and the chipsets (North Bridge and South Bridge). The same problem occurs with standby_led on. I even put a new memory(from my other computer) but the same problem. (5) Verified the PSU to be good by shorting the green and black wire of the 20-pin PSU plug. Still, Tried to use another PSU with higher power rating but still the same problem.. What seems to be the problem? Any help would be much appreciated.


check if the cpu fan its working fine, maybe is damaged o dirty, you clean up with an air compress can

if still doesnt works you can try to replace the fan and see if it works

Mar 31, 2011 | Gateway FX7026 PC Desktop

Not finding what you are looking for?

2,276 people viewed this tip

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Loading...