Tip & How-To about Cameras

No Sound on Olympus FE-210

The reason you get no sound on playback of videos is that this camera is not equipped with a Microphone. This is one of the most confusing and disappointing features of the camera as whilst it has video capability it has absolutely no ability to record Audio.

Olympus have omitted this feature on this particular model to keep costs down and unfortunately there is absolutely nothing you can do about it in terms of adding original audio.

However, if you have a video editing program on your computer you can use this to add a voice over or even a soundtrack to the video to prevent it from being completely silent.

Unfortunately no original audio can be recorded with the FE-210 because of the omision of the microphone in the model specification by Olympus.

Hope this clarifies the issue.

Please leave a vote for the information if you found it helpful. Thanks

Posted by on

Cameras Logo

Related Topics:

Related Questions:

1 Answer

Low sound on video playback


The two little holes to the left of the power button (top of the camera) is the microphone. Manual page 14.
I can't find any connector to use an external microphone.

Jan 04, 2014 | Ricoh Caplio R7 Digital Camera

2 Answers

I bought a Kodak C143 yesterday, took a video, played it and found there is no sound. i have a microphone on the camera so it should play the sound?


You cannot adjust the sound volume on the camera but it does record the sound during videos. During playback on the camera itself you can unfortunately not hear the sound associated with your videos. You are required to download your videos to your computer to hear the sound. Wish the instruction pamphlet told us that.

Nov 17, 2010 | Kodak EasyShare C180 Digital Camera

1 Answer

No sound onvideo playback on camera


sound has recorded , camera has no ampliflier to produce sound therefore save on computer then to cvd, or has the camera a s video cable connection (usually red wite and yellow cables) to allow you to play video through your tv using the tv speakers

Apr 09, 2009 | Cameras

1 Answer

Microphone on Finepix f10 not working


If the old video is playing the sound on the camera then it only proves that its speaker is working. Take another video and if there is no sound anymore then the mic is gone. Send it to Fuji for service.

Dec 16, 2008 | Fuji FinePix F10 Digital Camera

1 Answer

Click On Video icon and record video but not the sound, an ideas


Normal 0 Go to Control Panel and Click on Sounds, Click on Audio, then Click on the Microphone. Then Click on the drop down and select Camera Microphone.
Click OK and it should work.
Hope this helps. Bud

Nov 13, 2008 | Microsoft LifeCam VX-1000 Webcam

Not finding what you are looking for?

121 people viewed this tip

Ask a Question

Usually answered in minutes!

Top Cameras Experts

kakima

Level 3 Expert

102366 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Camera Expert? Answer questions, earn points and help others

Answer questions

Loading...